Search results

  1. F

    No Videos from Network Drive after Windows 10 Update 1803

    Perhaps the problem is related to the new way windows handles network shares. With the newest update windows totally removed the network homegroup and did some more minor changes to network things. Didn't know if this has something to do with your problem. Just some thoughts. I for myself had...
  2. F

    Delay in audio output over HDMI

    Ok let me try to explain the problem. Your sound delay is also known as the "silent stream bug". In easy words the Problem is that after every GUI Sound in MP (or other Programms) the Audio stream stop and the AVR lost the connection. To reconnect the AVR needs some time and this is too long...
  3. F

    Delay in audio output over HDMI

    Double Post, sorry
  4. F

    Delay in audio output over HDMI

    I Also got an Onkyo AVR and the only solution to fix this annoying silent stream bug is a third party software. I've got the best results with sound switch v2 MEGA At this moment there is no other way to fix this. Gesendet von meinem SM-G950F mit Tapatalk
  5. F

    keine GUI Sounds über HDMI

    So bei mir läuft es jetzt auch wieder, aber woran es lag kann ich nicht sagen. Habe, nachdem ich von euch die Info bekommen habe das es noch läuft, versucht SoundSwitch neu zu installieren. Hatte aber weiterhin das Problem, dass das Programm direkt nach dem Start abstürzte. Hab dann versucht es...
  6. F

    keine GUI Sounds über HDMI

    Hey, das ist komisch bei mir wird der Soundswitch Prozess direkt beendet. Nutzt du Win 10? Hab leider auch die neuste Version 1709 und Kämpfe zusätzlich auch noch mit den Problemen beim ändern der Refresh Rate. Aber Soundswitch schau ich mir dann später nochmal an wenn ich zuhause bin, das hat...
  7. F

    keine GUI Sounds über HDMI

    Hat niemand Probleme mit dem Silent Stream Bug, oder gibt es aktuell keine Lösung. Habe festgestellt das ein silent stream mittlerweile in Kodi integriert ist, evtl etwas was auch in MP möglich ist? Gesendet von meinem SM-G950F mit Tapatalk
  8. F

    keine GUI Sounds über HDMI

    HEy, ich hole das Thema mit dem Silent Stream Bug mal wieder hoch, da bei mir SoundSwitch v2 seit einiger Zeit nicht mehr funktioniert (versucht wohl im HIntergrund eine Website zu kontaktieren, die nicht mehr existiert, daher der Absturz) und AVR Guard weiterhin ca 28% CPU Last erzeugt. Hat...
  9. F

    DirectX-Fehler (MP 1.18 Neuinstallation)

    Hatte das Problem vor kurzem selbst. Auf meinem Test Notebook trat diese Fehlermeldung bei einer bestehenden Installation ohne erkennbare Änderungen des Systems plötzlichen auf. Bei mir half es in der Konfiguration von MP zwischen Full-screen Start und Fenster Modus start zu wechseln. Dann MP...
  10. F

    [MP LogoManager] Logo Pack Deutschland/Österreich (TV/Radio)

    Hey, habe mich mal an den Sky Sport und Bundesliga Logos versucht. Sind für mich jedenfalls ein guter Kompromiss aus dem Original Logo und einer Lesbarkeit in MP. Falls sie gefallen könnte man die ja ins Pack einpflegen. Habe die Logos in Photoshop erstellt und nicht in Illustrator, von daher...
  11. F

    Sky Go[De]... neues PlugIn

    Habe es auch mit dem Tool versucht. Nach der oben beschrieben Methode klappt es genau einmal ein Video in Sky Go abzuspielen, danach wieder nix. Hab aber aktuell leider keine Zeit auf Fehlersuche zu gehen. Wobei ich für mich ausschließen kann, dass es allein an der Windows Version liegt. Auf...
  12. F

    Sky Go[De]... neues PlugIn

    Das kenne ich mit dem Basteln. Irgendwo ist halt immer was... Hab nur leider für den Wohnzimmer Client aktuell kein vernünftiges Image und da ich auch noch AmbiLight über AmbiBox dort nutze, scheue ich ein komplettes Neuaufsetzen (n)... Mich macht allerdings die Tatsache stutzig, dass SkyGo...
  13. F

    Sky Go[De]... neues PlugIn

    Ja gibt es laut MS seit dem 27.06. Aber schlauer bin ich nun immer noch, bzw hab nicht mal ne Ahnung worin das Problem nun liegt. Hatte gerade wieder das Phänomen, dass es einmal klappt und bei nächsten Versuch wieder beim Background stehen bleibt. Ich kann da echt kein System hinter entdecken...
  14. F

    Sky Go[De]... neues PlugIn

    Die Build 1703 ist das Creators Update und die 1607 das Anniversary Update....
  15. F

    Sky Go[De]... neues PlugIn

    Hey danke für die Rückmeldung... Das ist interessant! Hab mir das mal bei mir genauer angesehen: Surface Book als MP Testsystem Win 10 Pro Version 1703 Build 15063.447 - SkyGo läuft Wohnzimmer Client Win 10 Pro Version 1703 Build 15063.413 - SkyGo läuft nicht Schlafzimmer Client Win 10...
  16. F

    Sky Go[De]... neues PlugIn

    Und schon eine Lösung bei dir gefunden @Golf4
  17. F

    Sky Go[De]... neues PlugIn

    Komisch.... Irgendwas in den letzten Tagen geändert am System? Neues Plugin o. ä.? Kann das Verhalten von SkyGo aber bei mir nicht reproduzieren. Egal ob Fullscreen oder Fenstermodus, oder ob erzwingter Vordergrund oder nicht- es klappt nie...
  18. F

    Sky Go[De]... neues PlugIn

    Ich werd wohl oder übel den Rechner mal neu aufsetzen wenn ich Zeit dafür hab... Aber danke für die Hilfe... Gesendet von meinem SM-G935F mit Tapatalk
  19. F

    Sky Go[De]... neues PlugIn

    Die Anmeldung via Plugin klappt. Wenn ich es zuerst im Plugin versuche und danach im Browser kommt die Meldung das ich bereits eingeloggt bin... Gesendet von meinem SM-G935F mit Tapatalk
  20. F

    Sky Go[De]... neues PlugIn

    Moin... Ja meistens :D... Grad nochmal mit zwei sky go Accounts ausprobiert. Geräteliste bei beiden zurück gesetzt, weiterhin das selbe Problem... Ich werd noch verrückt. Habe die Vermutung irgendwas stört den Sl player / silverlight / out of browser launcher, da silverlight im Browser...
  21. F

    Sky Go[De]... neues PlugIn

    evtl. ist das Problem verständlicher wenn man es sieht... Hab es mal kurz mit dem Smartphone aufgenommen. Video
  22. F

    Sky Go[De]... neues PlugIn

    Nope das funktioniert auch nicht, bereits mehrmals probiert... Er logt sich ja auch ein, nur bleibt das Bild schwarz bzw tritt der Sl Player gar nicht erst in den Vordergrund. Aber man kann ja leider nirgends erkennen oder auslesen was nicht funktioniert Gesendet von meinem SM-G935F mit Tapatalk
  23. F

    Sky Go[De]... neues PlugIn

    Danke, aber daran wird es nicht liegen. Skygo läuft in verschiedenen Browser auf dem PC ohne Probleme. Ich bin auch ehrlich gesagt mit meinem Latein am Ende. Musste grad aufgrund von dreimaliger Passwort Fehleingabe meinen Skygo Account bei Sky neu verifizieren. Danach klappt das Plugin...
  24. F

    Sky Go[De]... neues PlugIn

    Ist echt merkwürdig... Werd nochmal herumprobieren wo der Fehler liegen könnt. Denke das es irgendetwas mit silverlight zu tun hat. Bleiben nach dem deinstallieren noch Reste des Plugins übrig bzw wo wird die config gespeichert. Diese ist bei eine Neuinstallation ja direkt wieder vorhanden.
  25. F

    Sky Go[De]... neues PlugIn

    Evtl kann mir hier jemand weiterhelfen. Habe das Plugin auf 3 Clients installiert. Auf zweien funktioniert es ohne Probleme. Auf dem dritten startet der Sl Player (sehe nur ein Fanart Bild im Full screen je nach Film bzw Serie und im Hintergrund öffnet sich der Sl Player mit schwarzen screen)...
  26. F

    Film Detail Ansicht

    Guten Tag, Gibt es in MP 2 die Möglichkeit der Film Detail Anzeige wie in MP 1. Also eine zweite Ebene nach der Film Auswahl mit Detail Infos und vorallem worum es mir geht, dir Möglichkeit Trailer zum Film abzuspielen? Gesendet von meinem SM-G935F mit Tapatalk
  27. F

    Der Einstieg in MediaPortal 2 (nicht nur) für Umsteiger von MP1

    Ich glaub meine Frage ist hier etwas untergegangen. Gibt es in MP 2 die Möglichkeit der Film Detail Anzeige wie in MP 1. Also eine zweite Ebene nach der Film Auswahl mit Detail Infos und vorallem worum es mir geht, dir Möglichkeit Trailer zum Film abzuspielen? Gesendet von meinem SM-G935F mit...
  28. F

    Der Einstieg in MediaPortal 2 (nicht nur) für Umsteiger von MP1

    Hallo an alle, hab gestern die neue Pre 2 mal ausprobiert und bin echt positiv überrascht wie gut alle funktioniert. Leider habe ich auf die Schnelle eines meiner must have features aus MP1 nicht gefunden. Es geht hier um die Detail Ansicht bei Filmen. In MP1 komme ich bei der Film auswahl auf...
  29. F

    [solved] INFO: Online Videos 2.0 - Amazon Prime DE

    So hab mich nun durch gerungen und auch im Wohnzimmer ein Update auf Win 10 gemacht. Und siehe da Amazon Prime in OV geht auf anhieb. Irgendwie wollte Win 8.1 nicht.
  30. F

    [solved] INFO: Online Videos 2.0 - Amazon Prime DE

    Nutze aktuell MP1, ein umstieg auf 2 ist geplant, aber dafür fehlt mir aktuell leider die Zeit. Hab jetzt nochmal etwas anderes versucht leider auch ohne Erfolg. Hab auf meinem Laptop mit Win 10 MP1 installiert und dort OV eingerichtet. Player browser. Hier hat er beim ersten abspiel Versuch...
  31. F

    [solved] INFO: Online Videos 2.0 - Amazon Prime DE

    Stand der Dinge ist nun: IE ist im System deaktiviert, Firefox als Standardbrowser festgelegt und Silverlight dort immer aktiviert. Starte ich Prime Video nun über Firefox, funktioniert alles bestens und er nutzt Silverlight. Starte ich MP und versuche PRime Video über OV zu nutzen, sehe ich...
  32. F

    [solved] INFO: Online Videos 2.0 - Amazon Prime DE

    Hab ihn grad sogar deaktiviert, Firefox ist standarbrowser und öffnet prime video mit silverlight nur macht mp bzw online Videos nicht was es soll ... Kann man in MP oder ov selbst noch nen Browser definieren? Steh völlig auf dem Schlauch und hab keine Idee woran es liegt... Danke schonmal...
  33. F

    [solved] INFO: Online Videos 2.0 - Amazon Prime DE

    Na mp nutzt bei mir jedenfalls immer automatisch den IE. Oder haste den komplett entfernt. Brauch den natürlich nicht... Gesendet von meinem SM-G935F mit Tapatalk
  34. F

    Amazon Prime Germany?

    Is there any solution for the silverlight / html5 problem. It's the same for me, got only sound and black screen in MP and for me it looks like mp / IE doesn't use silverlight. If I start IE in admin mode it uses silverlight, without admin mode it uses HTML5.... Any ideas? Gesendet von...
  35. F

    [solved] INFO: Online Videos 2.0 - Amazon Prime DE

    Hallo, Habe leider weiterhin das Problem, dass ich zwar Sound aber nur ein schwarzes Bild habe. Liegt wohl daran das nicht Silver Light genutzt wird sondern HTML5. Wenn ich versuche Amazon Prime Video im IE zu starten nutzt er automatisch HTML5, starte ich den IE als admin nutzt er Silver...
  36. F

    Amazon Prime Germany?

    Same for me. Amazon Prime Video works in every Browser but in OV I only get a short loading screen and then it switch back to menu. On another HTPC I only get sound but black screen. Both PCs running win 8.1 and i already tryout uninstalling KB3132372...
  37. F

    [solved] INFO: Online Videos 2.0 - Amazon Prime DE

    Hey... Hab seit neusten das Problem, dass ich nur den Ton höre aber das Bild schwarz bleibt. Ansonsten läuft alles wie immer über Browser / Silver light. Login klappt, seh kurz den Silver light Lade Kreis, dann den Amazon Lade Kreis und höre den Ton nur kommt kein Bild. Habe es an drei...
  38. F

    Ton bei mkvs asynchron

    Guten morgen.... Als Audio Renderer ist überall Default Direct Sound eingestellt und Bitstream ist natürlich auch eingestellt. Hab jetzt die GTX einmal komplett aus dem System genommen, alles durch gestartet und wieder eingebaut. Was soll ich sagen, jetzt geht wieder alles einwandfrei...
  39. F

    Ton bei mkvs asynchron

    Ton läuft bei mir noch über spdif da mein AV Reciever das leider nicht anders unterstützt (hat nur HDMI 1.2, wird Zeit für nen neuen :-)). Ansonsten teste ich es sowohl mit der deutschen als auch der originalen englischen Tonspur. Bei der englischen merkt man es noch deutlicher als bei der...
Top Bottom