Search results

  1. Kotik

    [MP LogoManager] Logo Pack Deutschland/Österreich (TV/Radio)

    Hello there, Can we add/update the following logos for the German Sky package: Sky Cinema HD Sky Cinema Hits HD Sky Cinema +24 HD Sky Cinema Action HD Sky Cinema Family HD Sky Atlantic HD Thanx in advance.
  2. Kotik

    [WiP] madVR support in MP1

    Happy New Year people!!!!!
  3. Kotik

    [WiP] madVR support in MP1

    Merry Christmas people!!!! Sent from my GT-I9205 using Tapatalk
  4. Kotik

    Is Mediaportal dying out?

    Just a thought, are you using the same drivers for 7 and 10? Windows 10 tend to install their own drivers even if u at some point did install druvers manually for your card, sometimes the drivers microsoft is forcing you to use are not the ones that work. At least thats what i would look at if...
  5. Kotik

    [WiP] madVR support in MP1

    Ok here we go :) Next rare bug hehe, been hunting it for a long time too and finally it is here, it must be my lucky weekend. Take a look at the end of the log files. This time i paused a movie and went out for 2 minutes, when i came back and un-paused the video started lagging and i had no...
  6. Kotik

    [WiP] madVR support in MP1

    Another hard bug that i see randomly is TV channel switching, sometimes when u switch to a different channel the switch happens but i stead the new channel u still get the previous one :-) When this happens audio and video are ok but well..... u dont get the channel u wanted haha. Sent from...
  7. Kotik

    [WiP] madVR support in MP1

    It is random and hard to reproduce. It happens mostly after long pauses or random channel switching. I noticed that my avr always reports the audio of the previous channel or it randomly reports stereo. Keep in mind that i am not using D3D11, i am using DXVA CB or sometimes DXVA Native for...
  8. Kotik

    [WiP] madVR support in MP1

    I got some rare bug that i am hunting for a month now, can we take a look at it? Take a look at the end of the log files, TV started playing with no sound on a channel switch, then when i switch to a different channel again i get video playing fine but sound in loop. P.S. I am on IRC
  9. Kotik

    [WiP] madVR support in MP1

    Deinterlace will fail with D3D11 as decoder in LAV filters. Use DXVA CB until madshi adds D3D11 deinterlacing to madVR. Someone asked on doom9 forums when he will add this option and his reply was "i dont give ETAs on features" so it could be tomorrow but it could also be next year really...
  10. Kotik

    [WiP] madVR support in MP1

    Dont ask me about details but madshi suggests DXVA CB even on D3D11, somehow in Native mode madVR has no access to some gpu texture buffers or something like that, as a result zoom settings and black bar croppin might fail. I loved Native and with EVR i always used it but now with madVR i only...
  11. Kotik

    [WiP] madVR support in MP1

    My wife doesnt even want to watch movies together anymore... she says each time instead of watching i pause and start testing while she has to wait..... Sent from my GT-I9100 using Tapatalk
  12. Kotik

    [WiP] madVR support in MP1

    I agree it should revert to the most stable. Can we cgange the warning text to something like that : XySubFilter is supported only under madVR, please select a different subtitle engine. I know, i know..... small details but ....... Sent from my GT-I9205 using Tapatalk
  13. Kotik

    [WiP] madVR support in MP1

    Very nice @Sebastiii May i ask what is better in XySubFilter compared to MPC-HC? The reason we initially added and ported it was for 3D subtitles support, currently MPC-HC does native 3D MVC and SBS/TAB subs aswell. XySubFilter hasnt been active in development for quite some time. I would...
  14. Kotik

    [WiP] madVR support in MP1

    Hello, Quick test of v339 for regression yesterday, everything seems to work fine. I tried TV and bluray with subs. Didnt test MVC 3D. But all seems to be ok on my side.
  15. Kotik

    [WiP] madVR support in MP1

    Sure, just give me a link in a pm and i will test. Sent from my GT-I9100 using Tapatalk
  16. Kotik

    [WiP] madVR support in MP1

    I can test later today for regression but i cannot test the 3D subtitles in SBS 3D cause i don't have any SBS 3D. Generally 3D subtitles in SBS movies will never be 100 perfect. The reason is that the movie depth is constantly changing and with it one must change the depth of 3D subtitles as...
  17. Kotik

    [WiP] madVR support in MP1

    There are also apps that can convert a .sub/.idx to make it 3D compatible. Never tried it but i dont see why it would not work. Sent from my GT-I9100 using Tapatalk
  18. Kotik

    [WiP] madVR support in MP1

    There are apps that can convert .sub to .srt Try it and see if it works. Sent from my GT-I9100 using Tapatalk
  19. Kotik

    [WiP] madVR support in MP1

    The reason i think it is .sub/idx is because they are bitmap subtitles and got their own position instruction already encoded in the .idx file. And if the .idx table was not modified for a 3D movie then they will have wrong position. In other words my guess is that ur .sub files were ripped...
  20. Kotik

    [WiP] madVR support in MP1

    Let me guess. .srt are working fine but .sub/idx are not? Sent from my GT-I9100 using Tapatalk
  21. Kotik

    [WiP] madVR support in MP1

    Hello, in what format are the external subs? Sent from my GT-I9100 using Tapatalk
  22. Kotik

    [WiP] madVR support in MP1

    I think only madshi can answer this :-) He is really active this month so i dont think it will be long before he adds D3D11 deinterlacing support and fixes the major bugs. Sent from my GT-I9100 using Tapatalk
  23. Kotik

    [WiP] madVR support in MP1

    I just watched for 48 minutes and well it didnt happen, i will switch to debug lig and hope it happens. Sent from my GT-I9205 using Tapatalk
  24. Kotik

    [WiP] madVR support in MP1

    In my case the MP GUI was fully responsive but my screen is black :( i can hear the navigation clicks. @el Filou what u describe reminds me a lot of a STOP issue that exists with DXVA Native, i had this too until i switched to DXVA CB, not sure which mode u are using.
  25. Kotik

    [WiP] madVR support in MP1

    No Trakt, i will upload my logs then :) I hope u can see something there.
  26. Kotik

    [WiP] madVR support in MP1

    Hello Sebastiii, I think i found an annoying old problem that was not there in previous builds but is back now.... After watching a video for extended time, when i press STOP or the video ends i get a black screen with MP running in the background, i can hear my navigation clicks and a forced...
  27. Kotik

    [WiP] madVR support in MP1

    So we found a random issue by luck :-) Nice!!! Sent from my GT-I9100 using Tapatalk
  28. Kotik

    [WiP] madVR support in MP1

    Its ok Sebastiii, don't waste ur time on it. It is probably something with my system only. I will wait until there is a stable LAV release and MadVR deinterlacing fix for D3D11, until then I will use DXVA CB, it is working fine. Thanx for the effort :)
  29. Kotik

    [WiP] madVR support in MP1

    Now it crashes for a different reason, it is not atiumdva.dll now I upload u logs, this is after I replaced atiumdva.dll from another PC to the HTPC.
  30. Kotik

    [WiP] madVR support in MP1

    I am now trying to copy the atiumdva.dll from my windows 10 pc to the htpc lets see if i get a bsod :)
  31. Kotik

    [WiP] madVR support in MP1

    Same crash.
  32. Kotik

    [WiP] madVR support in MP1

    Tried Automatic too, same thing, and yes I copied .pdb
  33. Kotik

    [WiP] madVR support in MP1

    HAHAHAHAHAHAHA Here u go, ur core.dll on TV:)
  34. Kotik

    [WiP] madVR support in MP1

    Ok to make it easier to see I tried to play a video file since it is crashing there too, no need to read though bunch of TV code :) 1st try was with EVR amd 2nd was with madvr. Both crashed.
  35. Kotik

    [WiP] madVR support in MP1

    Crashing with EVR too. Regarding ambilight running only when atmolight plugin is needed, I am not sure I understand what u mean. I don't use atmolight outside of movie watching but I am sure some people are capturing GUI too, although I am not sure it works @Rick164 knows better.
  36. Kotik

    [WiP] madVR support in MP1

    Sebastiii what could lead to a driver crash with MP but not with MPC-HC? And only with D3D11.
  37. Kotik

    [WiP] madVR support in MP1

    I don't have auto 3D.
  38. Kotik

    [WiP] madVR support in MP1

    Maybe cause i dont use reduced frames? Sent from my GT-I9100 using Tapatalk
  39. Kotik

    [WiP] madVR support in MP1

    There is no older version that worked. The moment that LAV introduced D3D11 decoding MP was crashing for me. I had to revert back to DXVA and then it is working again. Sent from my GT-I9100 using Tapatalk
  40. Kotik

    [WiP] madVR support in MP1

    I checked it now, it happens on videos too, but it doesn't happen in MPC-HC.
Top Bottom