Search results

  1. A

    Trakt for MP2 question

    You should get the watched info when you manually trigger a sync with trakt from the MP2 client. For now no more development is planned for the trakt plugin (at least not from my side). I don't "believe" in trakt anymore and I don't use it anymore, sorry.
  2. A

    How to change y position of subtitles

    Those settings (MediaPortal.UI.Players.Video.Settings.MpcSubsSettings.xml) are only valid (as the file name says) only for the MPC-HC subtitle engine. They identical with the MPC-HC settings in MP1. Currently it's not possible to change the subtitle position.
  3. A

    How to use Spotify inside Mediaportal?

    I'm not aware of anything like that being worked on.
  4. A

    How to use Spotify inside Mediaportal?

    you can"t Logitech Media Server + Spotty + iPeng I don't have any experience with spotty (its just a plugin for LMS), but LMS + iPeng is the best solution for music I found so far.
  5. A

    [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files

    I'm not sure if we support subtitles for wtv files. I checked both files with MediaInfo and there is no metadata available because they currently don't support the wtv format at all. I checked the samples in MPC-HC and no subtitles were displayed. PotPlayer was able to display the subtitles...
  6. A

    [solved] ATSC subtitles not fixed yet?

    do you have the option 'ATSC Closed Captions' enabled? I just tried a sample video with ATSC CC which was posted here some time ago. No problems with it when the ATSC option is enabled.
  7. A

    [solved] Live TV subtitle issue if not using 100% font

    try this one, it should work with all scale factors in full hd, 4k and in window mode too.
  8. A

    [solved] Live TV subtitle issue if not using 100% font

    my request was directed to a MP1 dev ;) Could you please test this version? For now please use 150% on full hd and post a screenshot. I've did some tests on my old notebook which has a full hd display and I think I found a solution. Additionally, if this will work I think I can also overcome...
  9. A

    [solved] Live TV subtitle issue if not using 100% font

    at least the test result is consistent with mine:D understood, so I didn't get it right... @Sebastiii could you please confirm that in case of using a 125% scale the properties DpiX and DpiY here have the value 120? (I don't have a working MP1 dev setup). Thanks!
  10. A

    [solved] Live TV subtitle issue if not using 100% font

    does this setting works (worked) for you with MP1? I'm attaching a test version, which should implement the same logic as in MP1 (although I'm not completely sure about this). Could you please give it a try? I recently upgraded my machine, I have now a 4K display (Dell XPS 15 :cool:) and my...
  11. A

    [solved] Live TV subtitle issue if not using 100% font

    @superforever what resolution are you using? Is it 4K (3840x2160), or full hd (1920x1080)? Also, what scale are you normally using 125%, 150% or maybe 175% ? Could you please post a screenshot while playing a video with teletext subtitles using the desired scale? Are the subs already off the...
  12. A

    Swedish subtitles problem

    yes, there issues with multiple language teletext subtitles, it was already reported here, but it got lost... I'll try to look into it together with the scaling issue.
  13. A

    [solved] Live TV subtitle issue if not using 100% font

    damn, I skipped this one and tested the next one, which was not working for me. Yours is indeed working, thanks! :)
  14. A

    [solved] Live TV subtitle issue if not using 100% font

    already tried some of them and I still get 96 always. I thought that because of DirectX we have some other way to get the DPI value. It looks like in MP1 it works by retrieving the value from the form: MediaPortal/MediaPortal-1 strange that its not working here. I'll keep trying.
  15. A

    [solved] Live TV subtitle issue if not using 100% font

    @morpheus_xx do you know how do I get the current DPI value? I tried: SkinContext.Form.DeviceDpi but it gives me 96, even when its set to 150%
  16. A

    [solved] Live TV subtitle issue if not using 100% font

    I think we can continue here, as the other thread is too general. I'll try to find some time to look into this again. In the meantime, maybe you could upload some video sample? I don't think that I still have something which I can use to reproduce it. No promise that I can fix it...
  17. A

    Flag Mover: backup and restore watched flags

    was this test a success or a failure?
  18. A

    How to migrate MP1 plugin to MP2?

    a bit old, but still most (if not all?) is relevant: Plugin: Shutdown Manager (or call it whatever you want ;) ) - A blog to develop a MP2 plugin
  19. A

    Flag Mover: backup and restore watched flags

    attached a new test version in first post. Please give it a try, thanks. then you have a different test data. The one you've posted gets imported by MP2 without the ExternalIdentifierAspect. As a result FlagMover ignores it. it looks like on your system this series has a TMDB id. Which adds...
  20. A

    Flag Mover: backup and restore watched flags

    Yes, that's what I've tested. tested this too and I can't reproduce it with your test data. FlagMover is a client plugin. Memory issues on server side are out of control of this plugin. Attached in first post a new version (v2). I changed the type of the TVBD-ID to string, same as I already...
  21. A

    Flag Mover: backup and restore watched flags

    @Lehmden Sorry, I can't reproduce it here. The show you've posted doesn't have any external identifier (TVDB ID or IMDB-ID). I'm loading only series which have an external identifier, this show is not included in the search result. Could you please reproduce it and this time upload logs? :)
  22. A

    Flag Mover: backup and restore watched flags

    Hi @Lehmden tbh I totally forgot about the plugin :D So, you actually using it? will look into this on the weekend. Would be nice if you could upload a nfo file for such a series or at least post the name of it so I can generate some test data.
  23. A

    [fixed] [MP2-611] Teletext subtitles language selection

    why do you have to change it? Is 100% not enough? the position is generally not the best, it's still not working in window mode. We will try to make it better, but first I would like to fix the multiple teletext language issue.
  24. A

    [fixed] [MP2-611] Teletext subtitles language selection

    what do you mean by "100%" or "150%" fonts? Where do you set this percent values? Are you absolutely sure that you exchange the VideoPlayers.dll? Here's a screenshot how it looks with your provided sample (video resolution 720x576). In case I've uploaded the wrong dll, I edited my previous...
  25. A

    [fixed] [MP2-611] Teletext subtitles language selection

    did you test also with the sample you posted? With this I get normal font size on full screen. sorry, I can't reproduce it here. I'm not using those color buttons, so can't say. @HTPCSourcer what's the expected behavior on live tv for the yellow button?
  26. A

    [solved] Live TV subtitle issue if not using 100% font

    confirmed. Let's continue here.
  27. A

    [fixed] [MP2-611] Teletext subtitles language selection

    Please try the attached .dll. Make a backup of the current one and replace it with the attached one. Location is c:\Program Files (x86)\Team MediaPortal\MP2-Client\Plugins\VideoPlayers\ I could reproduce it and I know why it's currently not working with multiple language teletext subtitles...
  28. A

    [fixed] [MP2-611] Having problems with subtitles (ATSC)

    @morpheus_xx The provided .dll has the "old" check against the ATSC subs option. I realized that the method AddEvr() (where _closedCaptionsFilterAdded was evaluated in order to increment the stream count) is executed before AddSubtitleFilter (where _closedCaptionsFilterAdded was set) from...
  29. A

    [solved] How to configure subtitle color in MP 2.2.1?

    not true :P MP2 use the same subtitle engine as MP1 (mpc-hc). The settings for the engine are stored in: c:\ProgramData\Team MediaPortal\MP2-Client\Config\[user_guid]\MediaPortal.UI.Players.Video.Settings.MpcSubsSettings.xml The color is stored in the setting "FontColorInHex". For i.e. yellow...
  30. A

    [fixed] [MP2-611] Having problems with subtitles (ATSC)

    Yes, I know. The problem is, we are not able to know if the played TS file contains ATSC subtitles. This information is needed as we add then the CC parser to the direct show graph. Our current implementation is mainly based on the setting "Enable ATSC subtitles". @Owlsroost checking the...
  31. A

    [fixed] [MP2-611] Teletext subtitles language selection

    Thanks! I can reproduce it. We didn't have many test data with teletext subs.. I'll check it in more detail and let you know.
  32. A

    [fixed] [MP2-611] Having problems with subtitles (ATSC)

    @Gcarr please try the attached dll. Make a backup of the current one and replace it with the attached one. Location is c:\Program Files (x86)\Team MediaPortal\MP2-Client\Plugins\VideoPlayers\ I'm not happy about the solution, but for now it should fix your problem.
  33. A

    [fixed] [MP2-611] Teletext subtitles language selection

    would it be possible for you to share a short sample TS video with multiple language teletext subtitles? we are aware of placement issues with teletext subtitles in window mode. Do you have issues in full screen?
  34. A

    [Finished] [MP2-216] Scrolling fix

    I'm not sure what helpers texts you mean? Do you mean a helper text like this? If so, then i.e. this text is configured in plugin.xml of the BassPlayer assembly. Every project in MP2 has this plugin.xml file, because in MP2 each assembly is a plugin.
  35. A

    [solved] Installationsprobleme: MP2-Server failed to start

    @joecool70 könntest du bitte das MP2-Server Log hochladen?
  36. A

    [fixed] 4k HEVC DXVA2 not playing correctly in MP2

    Would it be then enough to just set the setting Subtitles (players -> video player) to "No" ?
  37. A

    [solved] Installation failing

    Currently the installer does not remove any data in the program data folder. We are working on a new improved installation procedure and the option to clean the program data folder is in our backlog.
  38. A

    [solved] Installation failing

    please post your MP2-Server log.
  39. A

    [solved] Installation failing

    Lot of: What MP2 version do you have currently installed? An upgrade from an older version than 2.1.3 is not possible.
  40. A

    [solved] Installation failing

    was this an upgrade installation or a clean installation? please post also this time the MP2-Server log.
Top Bottom