Search results

  1. Snoopy87

    LAV Video Decoder not found

    Sorry, but there NO two opinions! The fact is: - user makes clean installation - user opens MP Config looks if eveything is fine - user sees that LAV Filter are already set and thinks "yeah, great, everything is fine! - user closes MP Config (clicks on X), because there was no need to change...
  2. Snoopy87

    LAV Video Decoder not found

    Ok it is reproducable.I deleted MP Config xml and LAV Video Decoder is only used after I viewed the TV Codec Tab without making any changes and click on OK. So everything is working fine now, but as said, this strange behavior should be fixed in future release, cause the current solution makes...
  3. Snoopy87

    LAV Video Decoder not found

    Ok now I understand what you mean and then everything is clear and the behavior should be changed because noone does understand this strange behavior. I thought you mean that the settings were saved when I open the section. So yes it could be that I didnt open the TV Codec Tab. So please...
  4. Snoopy87

    LAV Video Decoder not found

    As I said, I will post new logs, so I didn't ignore you, but I still hadn't the time yet. As I said: LAV Video Decoder HAS the highest Merit, so no it makes no sense if you say that MP Client uses the decoder with the highest Merit by default. Also it is still a bug, if you say, that the user...
  5. Snoopy87

    LAV Video Decoder not found

    I will check that and if you are right then I am right that this is a bug! :-P Because: If the User makes a clean installation and opens the Config and sees that all filters were set correct to LAV Video and LAV Audio there is no need to changed something and so he clicks OK. You say that those...
  6. Snoopy87

    LAV Video Decoder not found

    You know that I know what I am doing and that I am a Professional developer. When I say that I made a clean installation with default settings and checked every setting to be correct than this is true. The log files provide the result. There is nothing I can do because everyrhing is set up...
  7. Snoopy87

    LAV Video Decoder not found

    No! Of course everything is configured correct! Please read my edits. Seems so be a bug. It is reproducable and no wrong configuration.
  8. Snoopy87

    LAV Video Decoder not found

    I tried other programs and all of them were able to use LAV Filter without any issues. Is there a new bug in 1.17? EDIT: With 1.16 it is also not working :-( EDIT2: If I use MediaPortal Audio Renderer then LAV Video Decoder is used! If I use Default DirectSound Device, LAV Video Decoder is...
  9. Snoopy87

    LAV Video Decoder not found

    With GraphStudio and a recorded LiveTV file LAV Video Decoder is working. Also LAV Video Decoder has the highest Merit.
  10. Snoopy87

    LAV Video Decoder not found

    Hi, today I upgraded my existing HTPC with the following hardware: - ASUS Z270G Mainboard - Intel Celeron G3930 - Samsung 950 EVO 250 GB NVMe - 1x 4GB DDR4 RAM As graphic card I use nVidia Geforce 1050 TI. Because of the new hardware I made a clean and fresh installation of Windows 10 Pro x64...
  11. Snoopy87

    [WiP] madVR support in MP1

    I already posted the log entry. There are no other log entries.
  12. Snoopy87

    [WiP] madVR support in MP1

    Am I the only person where EVERY (!) day at 8 pm (first day was 7:59pm, next day 8:00 pm, then 8:01 pm, and so on) window becomes black? As said, this only happens with madVR and never ever with EVR. In general my HTPC is running from ca. 6pm to 10 pm. At weekend also in the morning...
  13. Snoopy87

    [WiP] madVR support in MP1

    A few days ago I told you, that sometimes the screen goes black... It is reproducable. I found out that it is happening every day at the same time (8 pm). So it seems there is some debug code left or something like that... because it makes no sense to me. My system is working fine and this...
  14. Snoopy87

    [WiP] madVR support in MP1

    I tried madVR with MediaPortal 1.6 Prerelease and yesterday your v286 with latest madVR version. With the old and now with the latest version I still have the issue, that suddenly after XX minutes watching TV or a movie the screen goes black... Is this still an issue which all of you have or a...
  15. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Yes.
  16. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    With non ecklusive mode it is working. Again not the output volume was decreased but the general Windows Speaker Volume was decreased. Thats the reason why it is not working with the exclusive mode, because then the Windows Speaker Volume has no effect to the WASAPI signal.
  17. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Ok I will test. By the way... It seems you set the Windows Speaker Volume... cause I also tried "0" and now I see that the Windows Speaker Volume is set to 0 ....
  18. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Thanks a lot! The new version has still not effect :-( In log file it says that setting the volume was successfull...
  19. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Yes, of course! ;-) Unfortunately I have currently no time to create a build environment and debug it by myself, sorry!
  20. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Even a value of 0 has no effect :-/
  21. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Ok :-)
  22. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Yes, I exactly tried 10 instead of 100 :-D Sorry forgot to upload ;-)
  23. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    The volume setting in the BASS settings tab has no effect to WASAPI non-exclusive mode.
  24. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    OK I will check that! ;-) You are still using Windows XP? Oh Jesus....! :D
  25. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    I can check if it is working with non-exclusive mode, but then it makes no sense, because with non-exklusive mode WASAPI uses Windows Speaker Config, so PCM 2.0 is packed in a PCM 5.1 signal again and then it is the same with BASS.
  26. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    That would work, but I think it make no difference if I always have to change the audio input channel when switching between watching a movie to listening to Internet Radio, or if I always have to lower the volume from -30dB to -60dB while switching from movie to internet radio... As you can...
  27. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    MPAR is everything to default settings. I didn't change anything. I only disable sync in LAV Audio Filter as suggested by you (or someone else). So I have to try to disable the sync options in MPAR.... but that will not fixes the main problem with WASAPI. So if I have to set 2.0 in Windows...
  28. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    I already tried all those settings. And as expected all those settings have no affect on this issue. Those settings are for adjusting low and high frequencies and peaks from the same signal which have a wide range of dynamic frequencies. Those settings are usefull if you want to watch a movie at...
  29. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    That's fine, but there is no solution. As you see in my case and other users cases it is not working. As said: - Bitstream is not affected by Windows Speaker Volume level. So I am watching a movie with -30dB (volume control of my AVR) - If Windows Speaker Volume level is set to 100/100 PCM is...
  30. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Please read the thread...................!!!
  31. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Please read the full thread... WASAPI ignores the volume settings and is damaging your speakers. BASS and MPAR are using the volume settings, but not WASAPI.
  32. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    I know that different sources can have different volume. But if the same source is 4-8 times louder only with WASAPI it is an issue of WASAPI, because playing the same source with BASS, with VLC, with Windows Media Player, with Web Player in any Browser the volume is ok. I don't like...
  33. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    I never ever asked for controlling the volume for a bitstream signal! I know that! I always said, that I want to control the PCM signal! And that signal can be controlled. And WASAPI is doing something wrong, because the volume is 4-8 times loudier than any other PCM signal with any other...
  34. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    I went back to 2.0 in Windows Speaker Config and to BASS, so that volume is ok (after decreasing the volume on Windows) for PCM and bitstream. I also went back to DirectSound, cause MPAR is unusable (audio drops and very often after some time of watching the same TV channel audio and video is...
  35. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    There are no settings for nVidia GTX 1050 TI to adjust a volume. If I disable exklusive mode of WASAPI it will uses the Windows Mixer?
  36. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    Maybe your receiver has an option to automatically adjust different volumes to prevent those peaks... but as I explained it is still a big issue of WASAPI or how MediaPortal uses WASAPI, cause it's not correct that the volume is 4-8 times louder than everything else. By the way this unexpected...
  37. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    So how did you configured this? I set Windows Speaker Volume to 50 of 100, because otherwise PCM is too loud. My AVR is set to -35dB. Everything is perfect. On some movies I have to set the AVR volume to -30dB on others to -40dB. That's a normal behaviour. This works for ANY audio signal no...
  38. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    No! It's totally bullshit! EVERY audio signal from my HTPC was send with the same volume. No matter if I used BASS, MPAR, LAV Filter, WebBrowser, PCM, Dolby Digital, DTS, TrueHD, DTS HD Master, etc. Only with WASAPI the volume is 4-8 (!!!) times louder. This is incredible loud! That kills your...
  39. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    So WASAPI is crap and totally useless. :-( So I need another solution instead of using WASAPI... Could someone please remove the "[solved]" ?
  40. Snoopy87

    Stereo Sound on 5.1 Speaker Setup

    So any ideas how to adjust the incredible loud volume of WASAPI?
Top Bottom