Search results

  1. T

    Upgrade to 1.5 not possible, no TV tune

    just tested, working well! Many thanks to mm!
  2. T

    Upgrade to 1.5 not possible, no TV tune

    I have SP3 installed on my computer, and I get all regular XP updates. My system also reports that it is XP, this is probably why I get messages "OS not supported" by MP when installing. I will test that binary tonight and report. Still hoping that XP (MCE) support will stay. Global stats says...
  3. T

    Upgrade to 1.5 not possible, no TV tune

    Hi mm, I have made log files as attached. I found something in TVService.log: [2014-01-03 17:43:44,056] [Log ] [6 ] [INFO ] - user:setuptv card:4 sub:0 add stream:D:\\live4-0.ts.tsbuffer [2014-01-03 17:43:44,056] [Log ] [6 ] [ERROR] - Exception :confused:ystem.NullReferenceException...
  4. T

    Upgrade to 1.5 not possible, no TV tune

    Hello mm, sorry, didn't read your questions.... The system is always kept up-to-date, all critical and optional Windows updates are installed. The TV service is running with system privileges, just double-checked in case the installer did something wrong. I did a complete removal including...
  5. T

    Upgrade to 1.5 not possible, no TV tune

    Hello mm, I tried again with MP 1.6.0, but with the same result. You say XP is no longer supported. I browsed the MP requirements page, and it says Windows Media Center 2005 would still be supported. That's what I am using. I would update to Windows 7, but that is technically not possible. I...
  6. T

    Upgrade to 1.5 not possible, no TV tune

    Hi there, I am using MP 1.4.0 (single seat) in our living room and it works great most of the time. Now I wanted to upgrade to 1.5 and ran into trouble. At first, the installer complains that my OS is not supported (XP MCE SP3), which is odd but can probably be ignored. The installer finished...
  7. T

    Cannot enter initial configuration

    AW: Cannot enter initial configuration just tried again installing, everything fine now! Sure, this is not a bug within MP :-)
  8. T

    Cannot enter initial configuration

    AW: Cannot enter initial configuration I have found the problem after rolling back my system - the old installation was also broken. One application's uninstaller apparently removed c:\windows\fonts\arial.ttf. Now everything is fine again!
  9. T

    Cannot enter initial configuration

    AW: Cannot enter initial configuration just checked. Cleared everything in all event log categories, and started configuration. Not a single entry created... What I noticed is that indeed sometimes a window would be displayed for a very short time. I managed capture it by slowing down the...
  10. T

    Cannot enter initial configuration

    MediaPortal Version: 1.2 final - MULTISEAT - MS SQL MediaPortal Skin: Blue3wide Windows Version: MCE 2005 SP3, latest updates CPU Type: AMD Athlon 3500+ HDD: Samsung 320GB Memory: 1024MB Motherboard: Asus M2N-X (nVIDIA nForce 520 MCP) Video Card: ATI Video Card Driver: Sound Card...
  11. T

    [Bug] [RC2]Switching HD channels fails random

    AW: Re: [RC2]Switching HD channels fails random I would like to encourage again fixing or at least patching this issue (could a workaround be being more loose in seeking after channel changes / format changes for RTSP streaming or something similar) in 1.1.0. Or would it be an intermediate...
  12. T

    [Bug] [RC2]Switching HD channels fails random

    AW: [RC2]Switching HD channels fails random 1. yes. neither stuck picture nor corrupted video/audio happened again after I had switched to network share mode some weeks ago. 2. don't know. I don't have HD here, and it happens when constantly zapping forth and back between two channels for some...
  13. T

    [Bug] [RC2]Switching HD channels fails random

    AW: Re: [RC2]Switching HD channels fails random Totally agree. This is just a workaround, and it is good to see that it seems to solve the problems for several people. Which means to me that we can, with a high probability, rule out network, driver, and TV reception issues for this case. All...
  14. T

    [Bug] [RC2]Switching HD channels fails random

    AW: [RC2]Switching HD channels fails random There is a second forum thread that might deal with the same problems, at least the descriptions sound similar. It would be interesting for me to see if the action that helped for me makes a difference here as well. It is described in...
  15. T

    [confirm] frozen picture and corrupt playback of TV - MULTISEAT

    AW: frozen picture and corrupt playback of TV - MULTISEAT Can I test anything else to track this one down? Using UNC names, so far everything is rock stable!
  16. T

    [confirm] frozen picture and corrupt playback of TV - MULTISEAT

    AW: Re: frozen picture and corrupt playback of TV - MULTISEAT I have done that, the problem (frozen picture) stays. The problem with corrupted video/audio does not happen very often so I didn't try that this evening. I do not use EPG grabbing of active channel, that runs only when a card is...
  17. T

    [confirm] frozen picture and corrupt playback of TV - MULTISEAT

    MediaPortal Version: 1.1 RC2 - MULTISEAT - MS SQL MediaPortal Skin: Blue3 Windows Version: MCE 2005, latest updates CPU Type: AMD Athlon 3500+ HDD: Samsung 320GB Memory: 1024MB Motherboard: Asus M2N-X (nVIDIA nForce 520 MCP) Video Card: Nvidia GeForce 6200 Video Card Driver: 9.1.3.1...
  18. T

    Problems with skipping during timeshift multiseat

    AW: Problems with skipping during timeshift multiseat I've installed 1.1RC2, skip steps seem to work perfectly now, thanks to the MP devs (also from my family :-)
  19. T

    Problems with skipping during timeshift multiseat

    glad that this one has found its way into the bug list. I have to apologize for my poor feedback style - very little time myself and almost 24/7 operation of Mediaportal by my family :-)
  20. T

    Wrong skip jumps when watching TV

    meanwhile there are several threads on this subject. I have very little time, maybe someone could help reproducing this situation clearly and make a correct bug posting with log files. Nemo, my situation is identical to yours...
  21. T

    Problems with skipping during timeshift multiseat

    TV-Server Version: 1.0.2, dedicated server (MSI Hermes 845GL barebone, Celeron 1.7GHz, 768MB RAM, MCE2005) MediaPortal Version: 1.0.2 MediaPortal Skin: Blue3 Windows Version: MCE 2005, latest updates CPU Type: AMD Athlon 3500+ HDD: Samsung 320GB Memory: 1024MB Motherboard: Asus M2N-X...
  22. T

    Wrong skip jumps when watching TV

    Problem is that MPV doesnt work for me because it produces wrong aspect ratios most of the time. Do you have a multiseat installation, then it could be related to this problem: 0001472: total playtime of in progress recording does not update while watching from inside "recordings" - multiseat...
  23. T

    [News] MediaPortal 1.1.0 ALPHA - Released

    just one more question, because this not really the right thread for this topic... On a single-seat installation, are the TV server and MP communicating through any other channel than TCPIP sockets? If yes (I assume, otherwise I dont't see the differenct to multi-seat), would it be worth...
  24. T

    [News] MediaPortal 1.1.0 ALPHA - Released

    We are using a multiseat installation and I am hoping that issue 0001472: total playtime of in progress recording does not update while watching from inside "recordings" - multiseat only - MediaPortal Bugtracker could be addressed by a developer. To my opinion, this is really an important issue...
  25. T

    Wrong skip jumps when watching TV

    Im sorry but I had no replies in this thread.
  26. T

    Channel change slow with TVE3, causing a lot of disk traffic

    Hi there, I am currently investigating ways to reduce the TV channel switch time. I noticed that the TVserver process creates about 100MB of disk activity (mostly read) when I change channels. Then I used ProcessMonitor to find out which files are read and why. Below you see an extract of the...
  27. T

    Wrong skip jumps when watching TV

    just looked quickly over the logs. Is it possible that EPG grabbing had started while TV was paused, and that this is causing the problem? That would explain why it only happens when watching TV for an extended period of time. TV server is configured for idle EPG grapping every 240 mins...
  28. T

    Wrong skip jumps when watching TV

    I could now reproduce the situation while watching TV with my family. The log has some older information that is not relevant, because I did not know when it would happen again. The last actions were: - pause for some minutes - press 'skip +15 seconds' -> TV jumped to end of buffer instead -...
  29. T

    Wrong skip jumps when watching TV

    The interesting thing is that it only happens here with my dedicated TV server setup. The past single seat installation did not show it. I will add some logs when I have time as it is not so easy to reproduce. I just tried to start TV, pause, wait for some minutes, and then skip +/-. Everything...
  30. T

    Wrong skip jumps when watching TV

    TV-Server Version: 1.0.0 final, dedicated server (MSI Hermes 845GL barebone, Celeron 1.7GHz, 768MB RAM, MCE2005) MediaPortal Version: 1.0.0 final MediaPortal Skin: Blue3 Windows Version: MCE 2005, latest updates CPU Type: AMD Athlon 3500+ HDD: Samsung 320GB Memory: 1024MB Motherboard...
  31. T

    Please help - searching for working DVB-S with MP since 3 years

    Thanks for the hint, I am currently trying that tool. My problem is that I am experiencing real driver problems that cannot be solved by anyone except the (nonresponsive) card manufacturer. For example, the Skystar2 driver crashes on one of my two installed cards. The Hauppauge Nova-S (no PLUS)...
  32. T

    Please help - searching for working DVB-S with MP since 3 years

    Hi ColinT, that sounds really good, I have also tested the Hauppauge cards in the past, but did not manage to make it work. Can you please give me some more details on the hardware and driver versions? Regards Frank
  33. T

    Please help - searching for working DVB-S with MP since 3 years

    Hi, I am working on a stable MediaPortal system since quite a long time now, and it becomes more and more clear that the origin of many of the problems is the TV card driver. The spicy part of it is that I require the system to be able to enter and leave S3 standby state, simply because I do...
  34. T

    Kein ZDF mit DVB-EPG

    Hallo! ich habe das gleiche Problem. Gibt es mittlerweile einen Lösungsansatz? Würde mich sehr freuen :-) LG Frank
  35. T

    second tv-card Technisat skystar2 not found

    You may try disabling all the other devices on that interrupt. The IRQ usage highly depends on BIOS and mainboard, and since ACPI I do not know any way to manually change the assingments. I have found an interesting article: Interrupts-und-IRQs-FAQ and c't 18/2000, S. 188: Hotline It works...
  36. T

    second tv-card Technisat skystar2 not found

    Please run the "Geräte Manager", select "Ressourcen nach Verbindung" and open the "Interruptanforderung" tree. There you will see which device is using which interrupt. What is the assignment? I had no problem codes shown for the Skystar2 ever, it is just not working while the device manager...
  37. T

    second tv-card Technisat skystar2 not found

    I know that ACPI automatically assigns interrupts to devices and that it tends to assign the same IRQ to more than one device. I had problems with my sound card on another system because of this.... What does 'Code 10' refer to? Where did you see that? Regards Frank
  38. T

    second tv-card Technisat skystar2 not found

    In my current setup I leave TvServer running as it is, that works fine here (see my last post). Maybe you can make another support request at Technisat? You seem to be more successful with them... Regards Frank
  39. T

    second tv-card Technisat skystar2 not found

    I have made first trials with the 4.4.3 driver. It does not behave better. What is your result? It does not even work with a single Skystar2. The driver now always hangs after resume. The good thing is that it does not eat up CPU anymore when in this state... Currently I am working fine with...
  40. T

    second tv-card Technisat skystar2 not found

    That sounds very good! I will try them as well tomorrow. Today I didnt have time for my HTPC. Regards Frank
Top Bottom