Search results

  1. Edwood

    TVNZ On Demand (please help :))

    Well... There are a few xmbc pluggin projects on GitHub - all written by the same guy. https://github.com/markhoney However, it was last updated between 1-3 years ago, so i don't imagine its going to be very helpful.
  2. Edwood

    TVNZ On Demand (please help :))

    Oh well, stop getting distracted and toddle off and re-write the NZ online TV portals for them using standaradised methods, so that it all works nicely with Online Videos... there's a good lad :)
  3. Edwood

    TVNZ On Demand (please help :))

    Yeah... I know... thats why I said "your BrowseTheWeb Pluggin"... (y)
  4. Edwood

    TVNZ On Demand (please help :))

    Oh well, thanks for trying :). I dont really know anything about xmbc, but a quick google didn't give me anything conclusive about wether they had it sorted for TV online media or not... i'm guessing they are in a similar boat. I had a very quick play with your BrowseTheWeb pluggin as an...
  5. Edwood

    TVNZ On Demand (please help :))

    Hi guys, i've recently installed Online Videos and tried to get it working with TVNZ On Demand & Tv3/Mediaworks. I can watch CNN / YouTube / etc, but no joy with the NZ content (I live in NZ). Is it me & my config? Or this now in the too hard basket? TVNZOnDemand - Tried numerous (7-10)...
  6. Edwood

    Rename or Parse based on Mediaportal / EPG .xml file

    Thanks HTPC_Sourcer - i found the episode scanner tool (thread here), and have been trying to get it to work... if it does what I want, im sure i'll get it working eventually. Thanks!
  7. Edwood

    New Tool: episodescanner - adds series and episodenumbers to your MP or 4TR EPG

    Autsch is right... thanks pur_berger. Sadly, it went from bad to worse... I managed to undelete, but then discovered all the files had been zero'd - ie. zero bytes. I then used another tool, got the 800GB of data back, and then lost it again... permanantly (zero'd files)... dont ask! (n) Its...
  8. Edwood

    New Tool: episodescanner - adds series and episodenumbers to your MP or 4TR EPG

    Oh dear... (n) Episode Scanner just irrecoverably deleted all my media! :cry: I foolishly activated the cleanup part in the config... $cleanup_recordingfiles = 0; However, my directory structure includes a 'movies' folder and a 'Series' Folder, which themselves contain folders (ie. no .ts...
  9. Edwood

    Rename or Parse based on Mediaportal / EPG .xml file

    Heyhey! Im trying to find a way to get my TV Series's into TV Series without having to manually rename every single file. Mediaportal records TV for me, and creates a .ts file, and an .xml file. (.xml comes from the EPG I guess). Unfortunately, I live in a cave and I get pretty average EPG...
  10. Edwood

    'unknown error' in My TV and Channel Preview

    Gotta loooooove the forums! I had this problem today, and within 30mins, had the command line to fix my problem... A happy wife is a happy life :) :thx:
  11. Edwood

    Calling all MP New Zealanders (Both of you!!)

    I've had a similar problem to this for ages... Basically, I can't change channels without stopping the TV first. If I select a new live channel using the TV Guide for example - I often end up with the picture freezing, and the audio from the old channel... or something like that. It doesn't...
  12. Edwood

    [Android] Android remote

    Sorry, I was trying to say that Android Remote doesn't have 1.2 compatibility. Having said that, I've still failed to get aMPdroid working - reason unknown, and diagnosis is too complicated for me right now. I'll try again and post in the aMPdroid thread when I find the time. Incidentally...
  13. Edwood

    [Android] Android remote

    Garrrrhh! I just installed 1.2.0, and subsequently tried and failed miserably to get AMPDroid working. I was hoping this would work as it seems to be a considerably simpler design... but no 1.2.0 compatability, and not much hope of getting there... Maybe I'll just use iPimp.
  14. Edwood

    [News] MediaPortal 1.2.0 final released!

    THanks Fellas, I've just upgraded from 1.1.3 and it all seem to be working fine and dandy. Note, I think there might be a small mistake in the instructions Is the '...can be upgraded to 1.2.0 RC, without...' supposed to ommit the RC? ie. '...can be upgraded to 1.2.0, without...'...
  15. Edwood

    [Plugin] Browse The Web / Webbrowser

    I'm guessing there is some kind of predecessor i'm missing here... I've installed the pluggin, and when I press P, nothing happens. Running MP 1.1.1.0
  16. Edwood

    Huge delays in UI, Live TV not working, Recorded TV OK

    Aside from a windows reinstall, anybody have any wild suggestions?
  17. Edwood

    Huge delays in UI, Live TV not working, Recorded TV OK

    Update: I've done complete uninstall / re-install of MP 1.1.0.0. The problem still exists. Strangely, although I deleted the db during the uninstall, I didn't get prompted to install the db again and/or enter in the UN/PW. Aside from that everything seemed fine during uninstall / reinstall...
  18. Edwood

    Huge delays in UI, Live TV not working, Recorded TV OK

    MediaPortal Version: 1.0.1 RC6 MediaPortal Skin: Blue3 Wide (just for this post) Windows Version: Vista Ultimate SP1 CPU Type: AMD ATHLON64 X2 6000+ HDD: 2 x Caviar SE16 640GB Memory: 2GB - Corsair twin 2 x 2048-6400 Motherboard: Gigabyte Ga-MA78G-DS3H Video Card: ATI Radeon 5700 Series...
  19. Edwood

    SAF v4.00 ''stable'' (StandAlone Filters) - DXVA ready (H.264 and VC-1).

    Hmmm... ok, i've reinstalled SAF, and selected passthrough. It told me to ensure I addeed add "FFDShow Audio Filter to Media Portal PostProcessing". It's not abundantly clear, but I found two places I could do this - sort of. I have two filters that could meet this criteria: FFDShow Audio...
  20. Edwood

    SAF v4.00 ''stable'' (StandAlone Filters) - DXVA ready (H.264 and VC-1).

    Hmmm... ok, well my machine is connected to my amp via a little optical digital cable... will that work? Presumably, the reason for doing it is to reduce the load on your 'machine' by letting the amp do what it does natively? I'll give it a go. Presumably, the easiest way is to re-install...
  21. Edwood

    Calling all MP New Zealanders (Both of you!!)

    Hmmm... I got an email Notification showing Bleazles latest post... but i can't go to page 299 - site gives me an error about prefetch!?!? Anyway, I'm working myself up to making a 'help' post about the 'perfect codec selection'... I've started with THIS POST, which you fullas may wanna...
  22. Edwood

    BleazleWide V8.1.1.0 for MP 1.1.x

    Re: BleazleWide V8.1 Once again... thanks Mr. Speedy. OK, i'll play with the .xml over the weekend to see if I can get it sorted. Now, i have a 'feature request'! I would really love it, if the whole background image would be a reflection of the real world weather. I'm guessing that the...
  23. Edwood

    SAF v4.00 ''stable'' (StandAlone Filters) - DXVA ready (H.264 and VC-1).

    Hiya, I haven't read all 538 pages, so forgive me if this has already been answered in the noobish language I need... During installation of SAF, I selected "NO" to the question about 'passthrough' - AC3 passthrough was it? Basically, I didn't understand what it was on about, so i figured...
  24. Edwood

    Simple tool to copy/paste all codec selections and options

    Hey! Does anybody know of a simple tool or method to copy/paste all of my codec selections and options to a file? I'd like to make a general "HELP" post and stick in all of my codec options / selections. Screen shots would show my selections, but in order to let people see what options I...
  25. Edwood

    BleazleWide V8.1.1.0 for MP 1.1.x

    Re: BleazleWide V8.1 You are correct Mister Watson! I'm running infoservice v 1.6.0.136. Thats the infoservice version that came with the installation... Am I supposed to find another version? Thanks for being such a quick responder... you da man! Now... I'm only just out of nub school...
  26. Edwood

    BleazleWide V8.1.1.0 for MP 1.1.x

    Re: BleazleWide V8.1 Hey, I've just done a fresh re-install of Bleazle Wide, but I'm still having no joy with the weather backgrounds... which is making me :( I have the infoservice running, and if I go into the weather options, I get the correct weather data, including the 5-day forecast...
  27. Edwood

    iPimp - Issues with New Zealand recordings...

    ...and don't forget to be a team player, and post your command line when you get it all working sweetly :)
  28. Edwood

    OnlineVideos 0.33 (19.09.2011)

    Re: OnlineVideos 0.22 (11.06.2010) Hmmm... looks like I don't have ffdshow installed any more. I don't really know what an FLVSplitter filter is, but I did install the Haali splitter at some stage - can't remember why, and I don't actually think i have it any more. I'll start with...
  29. Edwood

    OnlineVideos 0.33 (19.09.2011)

    Re: OnlineVideos 0.22 (11.06.2010) Hey there, thanks for the great opluggin. I've just downloaded and installed the pluggin (for my MP 1.1 installation), primarily so I can watch TVNZ Ondemand, but nothing is working for me. I have a list of a gazillion different online video sources, but...
  30. Edwood

    TVNZ On Demand (please help :))

    OK - for anyone else in my shoes, the online videos pluggin is here: Also, I triple checked, but the file in the pluggins section is called version 0.20.0.0, so erm... i'm not sure how to get version 0.22
  31. Edwood

    TVNZ On Demand (please help :))

    Maybe I missed something, but I didn't find a link to an addon / application / whatever in this thread. Is there a semi-stable version of something that I should download / install to get TVNZ On Demand integrated with MP?? <Subscribed>
  32. Edwood

    iPimp - Issues with New Zealand recordings...

    Okey day... I've figured out two core problems, and a solution. Problem 1: Process doesn't end The Handbrake process doesn't end correctly, so as far as iPimp is concerned, the encode is still going, the .jpg doesn't get created etc... Promblem 2: The encode is incorrect / different. Encode...
  33. Edwood

    iPimp - Issues with New Zealand recordings...

    As usual, Mister Cheezey is 'on the money'. The legend added handbrake support some time ago, and that makes NZ TV (H.264) accessible. I've only just reinstalled ipimp... Handbrake manual encodes work, so if the ipimp encodes don't work, it will be a simple fix. I'll report back once I've...
  34. Edwood

    iPiMP 4.2.0 is released

    L33T! I haven't looked on the MP forums for many months, and I just decided to have a quick look to see if Cheezey had gone and added Handbrake support yet... and he HAS! Thanks Cheezey! You is the man. On another topic, it took me a long time, and was very frustrating, trying to find the...
  35. Edwood

    iPhone interface for MediaPortal (iPiMP) - original thread (now closed)

    Re: iPhone interface for MediaPortal (iPiMP) - 4.1.0 Cheezey - you are a rock star... i just saw your replies to my comments. ...and to thank you for being so responsive, i'm going to click the donate button. Re: My H.264/AAC encode: I will upload a new version when I get my HTPC back from...
  36. Edwood

    iPhone interface for MediaPortal (iPiMP) - original thread (now closed)

    Re: iPhone interface for MediaPortal (iPiMP) - 4.0.2
  37. Edwood

    iPhone interface for MediaPortal (iPiMP) - original thread (now closed)

    Re: iPhone interface for MediaPortal (iPiMP) - 4.0.2 First of all... THANK YOU! This is really a cool application! Sadly, I can not get FFMPEG to encode my recorded TV files though :(. FFMPEG will endode the H264 video fine, but I'm not getting any audio (source is aac). I suspect it might...
  38. Edwood

    How to play non ts files (eg mp4) in Recorded TV

    MediaPortal Version: 1.1 Beta Windows Version: Vista Ultimate SP1 Hey! I want to simply compress my recorded tv files, and have the user experience remain the same. (obviously, with slightly lower video quality). I've managed to get handbrake to encode the H.264 originals, and MediaPortal...
  39. Edwood

    Help! Handbrake + Mediaportal = :(

    I'm a happy man! Some other advice led me to install the Haali media splitter from here: Haali Media Splitter, and now it's workin in MP! I really don't understand how / where the media splitter is being called / invoked, as i'm still using the same decoders... but I am happy happy happy :)...
  40. Edwood

    Help! Handbrake + Mediaportal = :(

    MediaPortal Version: 1.1 beta (rev 23491) Hey! I've been trying, off and on, for a very long time... to find a workable solution to archive / compress my videos. Handbrake recently added H.264 support, and my test encodes worked very well... when I used vlc. However, I can not get...
Top Bottom