Search results

  1. S

    New Install - Xbox Remote

    Hi all - I have a DVD remote from the Original Xbox. I have done the usb hack on the IR receiver and I had it working perfectly for some time with MP! Now I have re-installed my machine and installed the new 1.1.0 BETA 1 release of MP but I can't remember how to get the Xbox remote working -...
  2. S

    Original Xbox DVD remote

    Hi all - I have a DVD remote from the Original Xbox. I have done the usb hack on the IR receiver and I had it working perfectly for some time with MP! Now I have re-installed my machine and installed the new 1.1.0 BETA 1 release of MP but I can't remember how to get the Xbox remote working -...
  3. S

    Audio sync issues

    Thanks for that! Much appreciated :) I will try them later and post in the thread - So, it's just the two dll's that need replacing?
  4. S

    Audio sync issues

    Hi All, I can play SD divx / xvid files with no problems. The MAJORITY of my 720p .mkv files also play without problems. However, some .mkv files have audio sync issues with MP - The sync will be perfectly locked for ages and then drift out (sometimes in front and somtimes behind)...
  5. S

    Identifying Movie Resolution

    Fantastic news! What is the scheduled release date for .8?
  6. S

    Identifying Movie Resolution

    It would be great if there was a way in Moving Pictures to identify (and filter by) the resolution of the movie. I have a large collection of lo-res divx rips in one folder and a collection of 720p and 1080p mkv's in another folder - Both folders are indexed in MP but, of course, I have no...
  7. S

    MP101 Video Playback error - "Unable To Play"

    Which version of the Catalyst drivers are you using?
  8. S

    MP101 Video Playback error - "Unable To Play"

    The problem only appeared for me when I swapped my Nvidia 6200 card for an ATI hd2600xt and installed the drivers from the CD. When I upgraded to the 9.4 Catalyst drivers the problem went away... Could this be an ATI driver issue?? The drivers on the ATI card CD were 7.xx. It's possibly...
  9. S

    MP101 Video Playback error - "Unable To Play"

    Here is the section of the log where it breaks : 2009-05-20 12:22:03.906250 [Info.][MPMain]: VideoPlayer:play \\cyril\media\Movies\10 Items Or Less.avi 2009-05-20 12:22:04.031250 [Info.][MPMain]: VideoPlayerVMR9: Enabling DX9 exclusive mode 2009-05-20 12:22:04.109375 [Info.][MPMain]...
  10. S

    MP101 Video Playback error - "Unable To Play"

    I'm having exactly the same issue but with a difference that may or may not be a clue : 1. Upgrade from 1.0.0 to 1.0.2 and everything worked fine! 2. Changed my video card from an Nvidia 6200 to an ATI HD2600 and the problem started. I think it must be something in the ATI software ??
  11. S

    NEW! Moving Pictures 0.7.5 Available

    Thanks for the info Spaldo. Much appreciated! When is the 0.8 update due?
  12. S

    NEW! Moving Pictures 0.7.5 Available

    Apologies if this question has been answered before but I couldn't find it! I am using 0.7.2 of Moving Pictures with MP 1.0.0.0 - It is GREAT!! My media folders on the network are set up like this : Media -------- Movies -------- Series HD_Media -------- Movies --------...
  13. S

    Mediaportal Autostart Menu

    Different users is one idea. However, my main use will be MP. I only want to use Windows or XBMC every now and again. I can get it to autostart MP and can easily exit to Windows. Is there any way I can get MP to exit and then start XBMC automatically (batch file maybe) ??
  14. S

    Mediaportal Autostart Menu

    Hi all - I have installed Mediaportal RC3 and it is working great so far with my Xbox remote. I have a question. Is the following possible via any already coded software : I want to start my HTPC and, instead of the windows desktop, I want it to present me with a menu that allows me to...
  15. S

    Help with graphics card please

    Hi all, I had some PC bit's lying around and thought it would be a good idea to throw them together to build a HTPC to replace my Xbox running XBMC. I don't want blu-ray or a tv tuner. I just want the machine to play my large collection of Divx & Xvid files over my network and the odd...
  16. S

    Audio delay when playing video

    Hi Ray, thanks for the welcome and the reply! I suppose I could re-encode easily enough. The biggest problem though is that quite a few files start in synch and then drift out, only to drift back in again later! I'm now wondering if the problem is with XBMC rather than the files themselves?
  17. S

    Audio delay when playing video

    Hi all, Just about to build an HTPC and am trying to decide between XBMC (Windows) and Mediaportal. At this stage I am not that interested using it as a PVR for TV (Already have Sky HD and BTVision for that). I just want to replace my Xbox1 running XBMC to play my collection of Divx/Xvid...
Top Bottom