Search results

  1. hounddog

    [solved] Mp2 and MP 1 on the same PC Problem

    wow ok well i did do a search but maybe its the way I worded it. Sorry :rolleyes:
  2. hounddog

    [solved] Mp2 and MP 1 on the same PC Problem

    Ps Task manager and then services tab is the best way to start and stop.
  3. hounddog

    [solved] Mp2 and MP 1 on the same PC Problem

    Thanks to you all. and I hope this helps other people with the same problem. Cheers Mark
  4. hounddog

    [solved] Mp2 and MP 1 on the same PC Problem

    OK cool thanks
  5. hounddog

    [solved] Mp2 and MP 1 on the same PC Problem

    Ok Thank you HTPC S does the tvserver export file work ?
  6. hounddog

    [solved] Mp2 and MP 1 on the same PC Problem

    Thank you BlueMax, So you are saying stop the TvService.exe service and yes I have done that before and still got no where So then I did what you said to, stop MP2 server but how do i start it again? I tried clicking on MP2-Server.exe but it comes up with a no go.Am i missing something? Ok...
  7. hounddog

    [solved] Mp2 and MP 1 on the same PC Problem

    Hey all I have had a couple of goes at installing MP2 and yes it worked ok, but I was not convinced at that stage. I am now trying again to see what its like. I have had MP1 for years and have been happy with it and still am. So here is my point for this post. I have just installed MP2 on the...
  8. hounddog

    How to get My Films working in MP 1.20

    Ok thanks guys I will get onto my media pc and check it again and get some logs But the Bathurst car race is on and thats all i am focused on at the moment. Thanks again.
  9. hounddog

    How to get My Films working in MP 1.20

    Wow! what a great thread I have created, so many answers, I guess my films is not being followed by anyone anymore? I am still having problems- Media Portal crashes all the time when I try to use My films actually locks up the PC and I have to reset it, It does not crash when I don't use...
  10. hounddog

    How to get My Films working in MP 1.20

    Ok an update, I just installed Version 6.1.3.1470 that I found in this forum, on my MP 1.20 and it installed fine and didn't get a dependency error The first version that I tried was V6.1.1.3139 that I got from the MP web page. So maybe the link needs to be updated or something. My next question...
  11. hounddog

    How to get My Films working in MP 1.20

    Hi I have never used My Films before, but after finding it I think it would be just what I need as I use Media Center Master. I am sure it will work with it and would like to install it in the latest version of MP [1.20]. But it is incompatible and comes up with a dependency error. Is there a...
  12. hounddog

    MyTorrents 0.70 Stable [Updated 13-10-2012]

    I like that you are trying to update My torrents I wish I could code Alas too old to learn new tricks Keep up the good work cos we have needed an update for ages Cheers Big ears (y)
  13. hounddog

    MP 1.16 Final Release date?

    Yay Thank you Its out (y):)
  14. hounddog

    MP 1.16 Final Release date?

    Thank you that is something to go with. But still would like a statement ;)
  15. hounddog

    MP 1.16 Final Release date?

    The question was, when is a final version going to be released ? As someone else said it has never been so long ....usually 1 month but this has gone on for much longer than that. Please can someone let us all know what is going on by making a statement as to its status. We used to get more...
  16. hounddog

    MyTorrents 0.70 Stable [Updated 13-10-2012]

    OK will do Oh and what skins is it setup for now just default wide ?
  17. hounddog

    MyTorrents 0.70 Stable [Updated 13-10-2012]

    Please tell me where to get your latest updated version with compatibility with 1.9 Ok so the MyTorrents.0.80.mpe1 still is the working one then ?
  18. hounddog

    MyTorrents 0.70 Stable [Updated 13-10-2012]

    Please tell me where to get your latest updated version with compatibility with 1.9
  19. hounddog

    MyTorrents 0.70 Stable [Updated 13-10-2012]

    Keep it up, I wish I could code but not sure how to go about it. Cheers Mark (Hound)
  20. hounddog

    DAB+ & Mediaportal

    What ever He said lol, But seriously I have a Digital now card and is DAB and FM tuning being added or looked into for support in MP. Cheers Big Ears, Hound
  21. hounddog

    MyTorrents 0.70 Stable [Updated 13-10-2012]

    Hi Edalex, Thank you I will try this and see what happens Thank you
  22. hounddog

    MyTorrents 0.70 Stable [Updated 13-10-2012]

    @ Edalex "Basically, you need to copy files like MP-MyTorrents....xml from StreamedMP skin folder to you skin folder and see how it's look like" Thank you, I have tried that in defaultwide but when I search and then get the results it shows the Xvid icon but no details for the files found...
  23. hounddog

    MyTorrents 0.70 Stable [Updated 13-10-2012]

    my torrents Hi, this may have been answered and i didnt see it. What do i have to do to get this to work in other skins besides the ones listed at the begining of this artilce. As I have tried to no avail. Thank you Hound :D :S
  24. hounddog

    MP is not starting

    @MM Thanks for your post. When I looked through the logs all I could see was that it stopped at Starting Plugins as that was the last entry, But that could be caused by the fact that i had to use the windows key to be able to click on the task bar. Then I was able to right click on mediaportal...
  25. hounddog

    MP is not starting

    Hi I am having the same Problem too and only with streamedMP my other skins work fine. it gets to the starting plugins and reduces down to the task bar, shows my desktop and then does not come back. I then have to press the windows key to be able to close it down. This reducing happens with...
  26. hounddog

    Make a donation to MediaPortal

    Thank you to all those hard working members who contiuously put their time and efforts into making and improving a fantastic media program. I know i could not do it and thats why i enjoy using MP knowing the work that has made it what it is. Thank you keep it up Hound :D :thx:
  27. hounddog

    MediaPortal / configuration not starting

    Thanks for your reply mm1352000, I tried what you said but it still didnt work, so I opened up mediaportal.xml and the .bak in and editor and found they both where full of "null" so I copied mediaportal.xml from a previous backup and it worked again but with an different skin. That is not a...
  28. hounddog

    MediaPortal / configuration not starting

    Hi all Happy new year to you all, I have a problem this morning with MP not starting, it happened i believe because my daughter turned my media center of at the wall power switch last night instead of shutting the PC off as normal. I get the "MediaPortal has stopped working" pop up from...
  29. hounddog

    [News] Development Changes for MediaPortal 1

    Hi Guys, You Blokes are fantastic I cant believe the effort that you put into a project that is already a huge winner. Having the testing open to the public again is a great idea. Keep up the GREAT work. Cheers Hound :D :thx:
  30. hounddog

    [fixed] deploy tool crashes on mpaudioswitcher.ax

    Hi, I was having this problem and it is now working fine when i installed one of the fixes. here are the cpu details. ["Version_12Bis_Installer_MP"] AMD Athlon XP-M 3200+ Barton SSE Keep up The good work Guys :thx: Mark
  31. hounddog

    [fixed] deploy tool crashes on mpaudioswitcher.ax

    Hi , not as easy as that i am afraid i have no sound all over the computer when i start up close down and play files in default player cant see what it is at the moment everything looks ok .... confused here :S Hi Sebastiii, all working ok now. It was nothing to do with MediaPortal...
  32. hounddog

    [fixed] deploy tool crashes on mpaudioswitcher.ax

    Hi Me again I have just tried to watch tv, videos, and tv series and i have no sound now. Not sure if was gone before when i last posted as it was not up loud. have included debug diags. Thanks Hound PPS Hold off on checking this out maybe my fault lol no sound anywhere lol
  33. hounddog

    [fixed] deploy tool crashes on mpaudioswitcher.ax

    Hi had this problem and was watching for an outcome I installed the latest "Version_12Bis_Installer_MP" and it worked and can now access the live tv part of the TV server on my main server in the lounge room. This is a client that i am on now so the system info is for my main server I have...
  34. hounddog

    TV will not work "unknown error"

    Hi, I am having trouble with veiwing TV and looking at the TV Guide (which is empty with no data). I have done a Debug with "MediaPortal Debug" and include logs. I had been having problems when shutting down MP (it was still running in the background) and when starting it again i would not...
  35. hounddog

    TV Server Plugin: TvWishList

    Thanks for your answer, I look forward to your next update. As i said before keep up the great! work. Mark
  36. hounddog

    TV Server Plugin: TvWishList

    Hi, Brilliant plugin !!! it is so useful, one thing tho can you set it so that when a program is recorded / saved could it adhere to the settings set in TV server for file saving ie: custom paths and file names. Really, Keep up the good work, I have been using this for along time now ...
  37. hounddog

    Home title pagelist order

    Wow Thanks Peter That was quick I was sure I had seen it somewhere now i remember. Thank you once again Mark :thx:
  38. hounddog

    Home title pagelist order

    Hi can someone please tell me how to change the order of "My TV","My Music", "My Video" etc on the main home screen. I would like to be able to put them in the order that i want so that the ones that i use regularly are close together.I have looked in many XML files but are unable to find the...
  39. hounddog

    Home screen title order

    Hi can someone please tell me how to change the order of "my TV","My Music", "My Video" etc on the main home screen. I would like to be able to put them in the order that i want so that the ones that i use regularly are close together.I have looked in many XML files but are unable to find the...
  40. hounddog

    Dvico Fusion BDA Driver Issue

    Dvico Fusion BDA Driver Issue no analog tuning I have the same issue here also with the exact same card and have not been able to sovle it either any help would be appreciated by all of us. I am glad its not just me having that problem cheers.:thx:
Top Bottom