Search results

  1. Eggert

    Netflix for OnlineVideos

    I had no issues until it got disabled! I watched some series last night. Can you reenable it so I can use it again? Thanks, Eggert
  2. Eggert

    Netflix for OnlineVideos

    Hi, Same here in Germany. Regards, Eggert
  3. Eggert

    WifiRemote - a tcp remote control server 0.8.3 [2014-07-20]

    Hi Shukuyen, I am using MP also as radio but not from webstreams but via DVB-S. I wonder why the ChannelName will be sent in the status message as Title. The ChannelName (and ID) in the nowplaying message is wrong and I don't know where he gets this information from. Is this a bug? BR-KLASSIK...
  4. Eggert

    Audio Delay Option stuttering issue

    Hi, I updated to 4.1.0.15 now. Thanks for the hint. No stuttering issue. Great, thanks! :-) Eggert
  5. Eggert

    Audio Delay Option stuttering issue

    Hi Owlsroost, I just wanted to let you know that I updated my MP from 1.0.8 to 1.0.12 today and had the stuttering issue again even with a 50ms delay setting. I replaced the TsReader.ax with the file you posted here and it again fixed the issue. Has the fix not been implemented into the actual...
  6. Eggert

    OnlineVideos 1.9.0.0 [2014/09/7]

    Okay, I replaced the MPUrlSourceSplitter 1.0.0.3312 with the MediaPortal IPTV filter and url source splitter 2.1.4.5454 - now I can see the Twitch channels and videos within OnlineVideos. But I cannot play them because it gives out the "no URL" error. I read the FAQ and installed the latest SAF...
  7. Eggert

    OnlineVideos 1.9.0.0 [2014/09/7]

    Hi! I have some questions concerning twitch support. I don't know why but twich has been my #1 entertainment source for a few months now... :rolleyes: so I appreciate a nice embedded twitch support for MediaPortal a lot! I just read that with the new url splitter it should work again. I...
  8. Eggert

    Audio Delay Option stuttering issue

    Hi Owlsroost, I have just made some short tests with the new TsReader.ax. Seems to work like a charme! :) I will use this version in the future and post here if I find any issues. Thank you, Eggert
  9. Eggert

    Mini-TV mode minimizing issue

    Hi! Any news on this issue? Eggert
  10. Eggert

    Audio Delay Option stuttering issue

    Would it be possible to automatically set the same value (+x) as LAV has (if using LAV) by copying the LAV registry setting? This would solve the problem for other users as well without searching the forums? [HKEY_CURRENT_USER\Software\LAV\Audio] "AudioDelayEnabled"=dword:00000001...
  11. Eggert

    Audio Delay Option stuttering issue

    Brilliant! It works!! Thank you very much, I almost gave up - it was really worth asking here. Just to get sure: does it always have to be exact the same delay? Or can I use a higher value even if the LAV delay is lower without any disadvantage? The reason why I ask: I also use the Audio...
  12. Eggert

    WifiRemote - a tcp remote control server 0.8.3 [2014-07-20]

    Hi Shukuyen, I just found another message when there was an error playing the music file: {"Heading":"","DialogText":"Abspielen nicht möglich: Hilary Hahn (Violinist), Edgar Meyer and Samuel Barber - Samuel Barber - Violin Concerto Op. 14, I Allegro","DialogType":"Dialog...
  13. Eggert

    Mini-TV mode minimizing issue

    Just a small update: # in "standard" windowed mode there is no problem # it's only in MiniTV-mode # my second PC has the same issue with MP 1.8.0 Eggert
  14. Eggert

    WifiRemote - a tcp remote control server 0.8.3 [2014-07-20]

    Hi Shukuyen, I found a simplier way (for me) to get the log into the client software. I am just trying to understand what happens. I found a message which does not start with "Type" which caused my client to have unexpected errors. I thought every message is defined by the "Type". Do you know...
  15. Eggert

    WifiRemote - a tcp remote control server 0.8.3 [2014-07-20]

    Hi Shukuyen, thanks for the info! I'll try to get this done, never compiled anything before :D Eggert
  16. Eggert

    WifiRemote - a tcp remote control server 0.8.3 [2014-07-20]

    Hi, is there any way to log all the communications between the client and wifiremote? I just had a look in the Mediaportal.log but did only find translated messages and not the "raw" ones. Thanks! Eggert
  17. Eggert

    Mini-TV mode minimizing issue

    Hi mm, you are right! I had been using MP 1.6.0 with no problem, this issue is new for me since the update to 1.8.0. Please find the log files attached. You will see I tried minimizing it several times and finally it worked. And I am pretty sure that it did not minimize to the systray but to...
  18. Eggert

    Audio Delay Option stuttering issue

    Hi Owlsroost, I just played a bit with that registry setting and finally put it up to (dec) 1500 ms and set LAV to 200 ms. I also tried registry to (dec) 200 ms and LAV to 50 ms. I restarted MP after each of the changes and recognized the long channel changes. The issue hasn't been solved. Max...
  19. Eggert

    Mini-TV mode minimizing issue

    Hi, the Mini-TV mode seems to be broken in 1.8.0 when MP should get minimized. I click on the MP entry in the taskbar and can see MP being minimized in the systray for some milliseconds but gets restored immediately. I have to click several times on the MP in the taskbar to get it minimized...
  20. Eggert

    Audio Delay Option stuttering issue

    Hi, I just upgraded from MP 1.6.0 to MP 1.8.0 and use the LAV audio codecs. Since my Sony TV has a huge video lag, I need to calm down my AV receiver. I need an audio delay of round about 100ms. When I set the delay higher than ~40ms, every 400th frame there is a small stop (only a few ms) of...
  21. Eggert

    Support for a site request thread

    Hi! Is there any chance to implement twitch.tv (again)? Thanks! Eggert
  22. Eggert

    Audio Renderer Changer

    Hi Thor! your uploaded version works like a charme with 1.6! Thanks a lot!! Eggert
  23. Eggert

    Audio Renderer Changer

    I just figuered out that I have to restart the TV for getting DD5.1 when switching from analog stereo. Vice versa the sound gets stuck when changing from DD5.1 to analog stereo. Both are kill criterias for me so I'll switch back to ARC at the moment.
  24. Eggert

    Audio Renderer Changer

    Aaah, now it works with the same config I had before.... I should have restarted the system earlier. :-) I like the switch being without a little break. But - did you manage to have analog stereo and digital pass-through with dolby 5.1? I only got PCM stereo with the digital output.
  25. Eggert

    Audio Renderer Changer

    Hi Dr. Zoidberg, I can't get this tool to work wit MediaPortal. It switches the main audio device, works for example with Windows Media Player, but doesn't with MediaPortal. Is there a trick how to assign the switch to any program? Which sound device have you set int he MediaPortal Setup...
  26. Eggert

    Audio Renderer Changer

    Hi, I have a feature wish for this great plugin: Is it possible to have the option to directly switch to a specific audio source instead of toggle between them? I mean for example: push ctrl+shift+k = digital output; push ctrl+shift+j = analog output This would be a huge advantage in my home...
  27. Eggert

    How to disable volume control

    Hi CypherMK, it seems to me that you have several programs recognizing the remote, maybe the native Windows Media Center interpretes the buttons as well. Do you have other issues with double events? Try to figure out if Windows installs a native HID driver in addition to the X10 driver. Look...
  28. Eggert

    Directly start specific TV or Radio channels

    Hi! Is it possible to map a direct link to specific TV or Radio channels or even play a specific playlist/video? I want to automatically switch to or start these presetted channels within any active screen in MP. This will be for Home Automation integration: when I return back home and it...
  29. Eggert

    Short fast-forwarding when pausing playback

    What doesn't mean the effect is still there :) Try switching to a news TV station with a marquee at the bottom. Follow the text and pause the playback. You will see a (minimal) jump forward of the text. When you resume playback it will jump backwards. This is really minimal but you see it...
  30. Eggert

    Short fast-forwarding when pausing playback

    MP1.3, LAV filters, TV and video playback. I forgot to mention that when you resume the playback, it starts at the point I pressed the button. It's sometimes funny to see, when you pause it frequently, how the movings begin to stutter back and forth ;) I think this has always been a...
  31. Eggert

    Short fast-forwarding when pausing playback

    Hi, just a fussy question: why is there a small "fast-forwarding" of some tenths of a second when pausing the playback? It doesn't stop at the point I want it to stop. This is annoying when I try to stop exactly at a special frame/scene. Any idea to solve this? Thanks! Eggert
  32. Eggert

    Blu-ray-Probleme trotz (wegen?) PowerDVD

    Ja, ich habe ein LG H10LS38, aber ich glaube, da war nichts bei. Muss mal den Karton suchen, der Kauf ist schon so lange her. Also ich würde auch lizensierte Software kaufen, wenn sich das "wie implementiert" in Mediaportal anfühlt. Wer oder was ist denn das "Füchslein"?! Gruß Eggert
  33. Eggert

    Blu-ray-Probleme trotz (wegen?) PowerDVD

    Hallo! Ich bin gerade etwas perplex. Ich habe mir vor kurzem meine erste BluRay gekauft und wollte sie abspielen. ...abspielen nicht möglich... index... Ich dachte, seit 1.3.0 wird BluRay nativ unterstützt? Wie machen die Hardwareplayer das denn? Gibt es Lizenzprobleme mit Sony oder...
  34. Eggert

    Abspielreihenfolge falsch

    Hat niemand eine Idee?
  35. Eggert

    Abspielreihenfolge falsch

    Hallo! Ich habe einige MP3s, die keine MP3-Tags besitzen, also nur den reinen Dateinamen. Das sind eigene, uralte Rips meiner Kinderhörspielkassetten. Ich habe die meisten in Seite A und Seite B aufgeteilt und würde das aus nostalgischen Gründen auch gerne so beibehalten. :) Die beiden...
  36. Eggert

    [no Bug] Stuttering... but only the first 5 minutes!

    Thanks for the hint - in my case it was the moving pictures plugin. I thought I tried to disable that one... I seem to have missed it, sorry. Maybe it is the same searching-database-update thing at the beginning. Since I am not the Standby-System-User and frequently restart the whole system, I...
  37. Eggert

    Ambilight Eigenbau (Doku/ Infothread) - SEDU-Board, LED-Stripes, AtmoWin

    Hallo, ich habe eine Frage zur Funktionsweise von Atmowin. Kann es sein, dass Atmowin dem eigentlichen Bild Frames "klaut", um die Bildinformationen zu bekommen? Wenn ich während eines Videos/TV Shift+1 dücke, sieht man genau, wie die Framerate in genau dem in Atmowin eingestellen Intervall...
  38. Eggert

    [no Bug] Stuttering... but only the first 5 minutes!

    Hi, I have a weird stuttering problem in Mediaportal 1.3.0 RC1 (and beta also). In the first ~5 minutes after the start of MP there is anything that makes the mediaportal.exe using one CPU-thread at full load in random time intervals. After 5 minutes everything is just smooth as it has to be...
  39. Eggert

    Ambilight Eigenbau (Doku/ Infothread) - SEDU-Board, LED-Stripes, AtmoWin

    Hallo! Nach meinen Informationen kann das Board in der aktuellen Version 256 Kanäle verarbeiten. Ich muss dann ja nicht 64 auf einer Seite haben, ich würde die dann im Format 16:9 verteilen wollen. Ich habe ca. 210 Pixel. Das Aufblitzen kenne ich schon. Mir ist aufgefallen, dass es immer in...
  40. Eggert

    Ambilight Eigenbau (Doku/ Infothread) - SEDU-Board, LED-Stripes, AtmoWin

    Hallo! Ich bin auch gerade dabei, ein Ambilight mit Sedu aufzubauen. Meien Stripes sind mit WS2811 und wegen der hohen Pixeldichte (60/m) komme ich auf über 170 Pixel. Gibt es die Möglichkeit, die Anzahl der Kanäle noch zu erhöhen? Ich würde ungerne 2 Pixel zusammenschalten. Viele Grüße Eggert
Top Bottom