Search results

  1. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Ja, der Matching über den Webservice (also der Aufruf aus MP2) sucht zuerst nach einem passenden Alias. Wenn nur einer gefunden wurde wird das Logo des zugehörigen Channels zurück gegeben. Nur wenn es mehrere Treffer für einen Alias gibt, wird der Region Code zu Hilfe genommen und versucht den...
  2. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Den "WDR HD" Kanal für CH kann man einfach löschen, wenn er das gleiche Logo hat und die Aliase sich auch nicht unterscheiden. Der wird dann auch aus der Schweiz gefunden.
  3. offbyone

    The future of my onlinevideos sites and me...

    Thank you very much for the time and effort you put into this project! You're one of this reasons this is still alive. (y)
  4. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Channel editieren geht jetzt auch.
  5. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Hab grade mal einen neuen Alias und ein neues Logo vorgeschlagen, sind jetzt beide in der Liste der offenen (bitte nicht annehmen). Die "Vorschlagsseite" ist nicht die schönste und prüft wahrscheinlich auch nicht alles ab. Man muss als erstes oben nach dem Sender suchen, aber denke das war klar ;)
  6. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    OK sehe schon, da war dann das original mapping file was importiert wurde schon falsch oder es wurden Vorschläge angenommen die nicht sinnvoll waren. Werde mal schauen ob ich die Edit Funktion für einen Channel und seine Aliase noch schaffe heute.
  7. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Aliase kann man aktuell nur hinzufügen (via Suggestion). Im Normalfall sollte man die ja nicht Ändern oder Löschen, weil man als einzelner nicht wissen kann ob irgend ein Provider diesen Alias noch nutzt?
  8. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Habe jetzt die Möglichkeit zu löschen hinzugefügt - in der Liste aller Kanäle. (Nur für Admin sichtbar, du musst also eingeloggt sein).
  9. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Ich habe den aktuellen Fehler auf der Logo Website behoben, d.h. man kann die offenen Vorschläge jetzt wieder annehmen oder ablehnen. Würdest du das übernehmen @HTPCSourcer ? Ich kann nicht einschätzen ob die hochgeladenen Logos von Größe und Design her passend sind. Generell funktioniert es...
  10. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Ich hab den Server mal neu gestartet. Aber auf der Übersicht aller DE TV Channels sind alle Kanäle doppelt... Liegt wohl eher daran, dass jemand 2 mal den Import angestoßen hat... Klar kommt da bei der Menge an Daten auch mal n Timeout.
  11. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    It seems OnlineVideos is gone from the Plugin Library on the HomePage. No idea why, pinging @high
  12. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Im Thread zu den Senderlogos steht der Link zum Github Repo für die Website: Idea: Port LogoManager into common library and use it inside MP2-Server plugin Es könnte diese Funktionalität prinzipiell jeder ergänzen ;). Ich hab aktuell echt wenig Zeit für MP kann also nichts versprechen. Neue...
  13. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Es gibt keinen Admin Screen. Ich habe euch in der Datenbank als Admin gekennzeichnet, damit ihr Vorschläge annehmen könnt. Ist etwas lange her, dass ich die Seite angefangen habe, daher kann gut sein, dass es löschen nirgends gibt :)
  14. offbyone

    Fehlende Senderlogos bei MP2.1 und MCE Skin

    Solltet jetzt beide Admin sein.
  15. offbyone

    [solved] OnlineVideos 2.3.0 with Mediaportal 1.16 Pre is crashing

    Will be fixed with OV 2.3.1 release.
  16. offbyone

    Bug in BrowserHost

    I haven't tested this, but it looks fine to me. Since a 2.3.1 bugfix release is required anyway, I'll merge that one into master.
  17. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Found and fixed the bug. Will release a 2.3.1 soon.
  18. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Released OnlineVideos 2.3.0.0 with MediaPortal 1.16 support. Get it using the MP Extension Manager.
  19. offbyone

    Mediaportal 2 und TV Logos

    Hab den Server mal neu gestartet, jetzt geht es wieder.
  20. offbyone

    MP2 - V2.1 2.1pre: Crash with AmazonPrime under OV

    No this is not possible. But you could add a root category, named "Need credentials!" ;)
  21. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Attached to first post, you can find a new OnlineVideos version that should work with the MediaPortal 1.16 Pre Release. As MediaPortal 1.16 is a pre-release, consider OV 2.3 also as pre-release for testing.
  22. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Fixed the problem and pushed the branch, so you can try again ;)
  23. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Hm, it is set in the plugin state tracker - so earliest possible. And playback does not happen from the other AppDomain. At least not from the one OV opens. Can you debug, set a break point and check what AppDomain.Current is when the filter is initialized?
  24. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    @morpheus_xx : I pushed a new branch based on latest master: https://github.com/offbyoneBB/mp-onlinevideos2/tree/Test_OV_Dependency Simple change: I removed the MediaPortal.Common depedency from the Wrapper Project (using OnlineVideos project instead). Can you check if my changes still work...
  25. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Yeah no worries, will revert once morpheus has his changes merged ;)
  26. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    If the MIA rework is included in the next MP2 build out by xmas all is fine I guess? Anyone using older builds will have to stick to older OV builds then.
  27. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Committed and Pushed, thx Sebastiii! @morpheus_xx : You can now merge your changes that are required to work with the upcoming MP2 release. I have already increased the API version of OnlineVideos to 2.3. Let's get a working OV version out for the new MP1 and MP2 releases before x-mas ;)
  28. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Thanks good info! Is there a branch or changeset I can merge to Onlinevideos for MP 1.16 compatibility?
  29. offbyone

    ZDF Mediathek stopped working

    The OnlineVideos Plugin features an automatic update, If you haven't disabled that, it should load the new ZDF site on the next MediaPortal start.
  30. offbyone

    ZDF Mediathek stopped working

    I just pushed a site update that should fix ZDF.
  31. offbyone

    OnlineVideos 2.3.1.0 [2017/05/15]

    Well the class OnlineVideos.Translation does not have a field named "Subtitles", thats why you get a null pointer exception ;) Or simpler: We do not have a translation for "Subtitles" yet.
  32. offbyone

    ZDF Mediathek stopped working

    If a "ConfirmedBroken" report for a site is submitted it automatically is marked as "broken" and therefore not shown in your list anymore until it is fixed. It will be fixed at some point, but I need spare time to implement the new API.
  33. offbyone

    Really loooong urls

    I'd like to tag @georgius to clear up why those Urls get so long. On another note: I thought we wanted to add a new attribute for OnlineVideos to get around the cutting of in MP2 completely? Our urls don't go into a database so no need force them to only 4000 chars?
  34. offbyone

    Improvement suggestions

    I added the flags on demand when sites for the respective languages appeared :) First time to see English (USA) in the list - It's from the Amazon Prime (US) site that morpheus did. Will check my icons - should have those as well here.
  35. offbyone

    Improvement suggestions

    In MP1 I could start some Trailers I just tested, so I guess this is some bug with the MP2 implementation. Will have to debug what the problem is ;)
  36. offbyone

    Improvement suggestions

    Alright, I have updated the DLL on the server (by updating the itunes Trailers site) so it should work now, if you manually do the auto-update in MP2 again.
  37. offbyone

    Improvement suggestions

    Hm sounds like something is not working correctly. Maybe the required dlls were not loaded. Can you do the automatic update from the settings screen. And attach the logs if that still doesn't work?
  38. offbyone

    Improvement suggestions

    Nice work! Right away from memory: "IMDB" and iTunes Trailers have the details pages.
  39. offbyone

    [solved] Is there a plugin for Amazon prime video

    Please PM me the email you registered. I need to make you the owner of the jsurf dll so you can publish it with your site.
  40. offbyone

    No YouTube option in Site Util pull-down menu

    You don't have to do such complicated things in Configuration. If you don't see the YouTube site in MediaPortal, open the hidden side menu and go to manage sites - there find YouTube, press Enter and "Add to my sites". Back in the list of sites (within MediaPortal), focus YouTube and press F9 to...
Top Bottom