Search results

  1. O

    How to edit the scheduled stop time on a recording with negative minutes to resolve conflicts

    I use schedules direct here in the US and it updates nightly so that won't work for me. There probably is no solution. I just realized that even if I could stop my recording early, that does not help with the conflict since it is based on the schedule not my recordings. Thanks for the thought.
  2. O

    How to edit the scheduled stop time on a recording with negative minutes to resolve conflicts

    I get a conflict every time a TV show claims that it stops one minute past the hour. That causes a conflict with the next hour since the one minute overage claims the entire next half hour or hour as if it was a continuing recording. Is there any way to edit the stop time so I just lose that...
  3. O

    How to edit the scheduled stop time on a recording with negative minutes to resolve conflicts

    I get a conflict every time a TV show claims that it stops one minute past the hour. That causes a conflict with the next hour since the one minute overage claims the entire next half hour or hour as if it was a continuing recording. Is there any way to edit the stop time so I just lose that...
  4. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    Update: I installed 1.19 pre this week and have used it without modification and it works perfectly. So I do not need to replace the one file from ver 1.15. Thank you.
  5. O

    IMDb has stopped publishing the TV Grid, now WebEPG is not working. What can be done?

    My EPG grabber using IMDB in the USA stopped working this week and their site says they are not going to post tv listings anymore. This weekend I downloaded and installed the SchedulesDirect plugin from Mediaportal's website and installed it in my version 1.18. It works perfectly even tho it has...
  6. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I stopped looking at the thread because you fixed my problem. I did upgrade to 1.18 and it crashed immediately with its versions of those files. So I installed the two you gave me and it has worked perfectly. I installed the cccp.ax file in the quoted message tonight and it works fine. I...
  7. O

    EPG for USA now that IMDB is gone

    My EPG grabber using IMDB in the USA stopped working this week and their site says they are not going to post tv listings anymore. This weekend I downloaded and installed the SchedulesDirect plugin from Mediaportal's website and installed it in my version 1.18. It works perfectly even tho it...
  8. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I do have another problem. It's not related to this problem. When I try to record 3 or 4 shows at once, all of them get garbled and pixelated. I removed the second tuner for that reason. Just curious if you have any idea what I could do to use two HD Homerun units at once so that I have 4...
  9. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    It worked perfectly all night. I watched about 5 shows.
  10. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    It is still working okay this morning and no problems jumping forward or backward. Thank you for your help. If you think you get the problem fixed, let me know and I will try it out/test it for you. I am surprised that I am the only one with this problem. Or maybe other people are more...
  11. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I put the 1.15 files into the 1.17.100.0 release and it works fine. I thought that I was working with the 1.18 version, but I must have reverted to this one. I have noticed that the font seems smaller in the configuration menu and on the splash screen I only see the top half of the words...
  12. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I tried it and it crashed within 2 jumps forward. I think one was 30 seconds and the next one minute. There may have been a few more short ones. Here is the log.
  13. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I did try 1.16 and it crashed when I tried to jump forward. This is the first version that did that to me. See log files.
  14. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I will not have time to test that today, maybe late tonight. The many HID lines are probably because that is what I was testing for. It usually played live tv okay, altho even that became a problem lately. So to test it, I started a recording and went forward and backward to see if it would...
  15. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    The two files in the zip file seem to have fixed it. I only had time to watch the news this morning but it worked with jumping forward and backward several times.
  16. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I don't understand what you mean about the HID logs. There is a Dell USB IR attachment that I use for a remote control. The keyboard does the same thing.
  17. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    It is good to know about the KLite Lav version. It was probably a program that updates my computer that suggested it. I tried watching live tv tonight and it worked for about an hour including some backing up and going forward but then it just stopped when I was not doing anything and crashed...
  18. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    Here is the 1.18 log. It crashed immediately on the first attempt to jump ahead, I think only 30 seconds or so.
  19. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I saw that you recommend disabling IPv6 so I did and it crashed even quicker. Log attached.
  20. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    So I have tried both 1.15 and 1.17. I also tried 1.16 when it came out but it caused the same problems and I had to completely uninstall all mediaportal files and lav filters and then reinstall 1.15 and it worked fine until I upgraded to 1.17. I have not done the same start over yet because it...
  21. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    Then today I was watching a recording and not trying to jump ahead and it just stopped.
  22. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I am on 1.15 now. I did not realize that the log files stopped going into the log directory - they started putting them directly onto the desktop. I am attaching the one that I meant to last night.
  23. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    It was doing good but then it crashed after giving me a black screen for video but audio still until it stopped. I was recording one program and trying to playback a recording when it happened. Log file attached.
  24. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I did try that before but I did it again today and things seem to work. I did the upgrade differently than before. I have always thought that Lav filters are part of my problem and I noticed that I had both Lav filters in my list of programs on the start button and KLite lav filters. I don't...
  25. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I turned off the realtime scanning and the firewall. No difference. Log file attached.
  26. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    when would you want to do a teamviewer session?
  27. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    FYI on the Windows Defender program, when I went back to change its settings back, they were already reset to the default ones. I assume Mcafee changed them back.
  28. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    Your programs are allowed access to their designated ports. Did the ports change recently? Mcafee blocks access to risky sites but you should not be on their list and no warnings have come up. I have always used Mcafee and never had a problem until this update. I keep asking what changed...
  29. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    Another morning, more crashes. Attached is the last log file from when I tried to back up 30 seconds. I uninstalled and reinstalled Lava filters thru your extension manager to see if that would make a difference before the last crash. It did not.
  30. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I don't know if this helps you or not, but I watched two recordings last night using VLC with subtitles turned on and they played perfectly. Of course, to jump ahead I have to use my mouse to click on the line showing the progress of the recording. But it shows that the problem is not with the...
  31. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I replaced the original core.dll file with yours and it plays okay until I try to jump ahead, just like before. Attached are the two log files from this morning.
  32. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    The picture did not show up. see attached.
  33. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    This is the screen on the last crash before I did your two tests in the prior post. I am just showing you that it is crashing and I am not crazy. It had reset the debug option on its own to "normal". I set it this morning and I just reset it.
  34. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I did the second try and a third since it crashed immediately each time. I enabled CC Core Parser and HID. The earlier file was watching a recording and the second one was watching live tv.
  35. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    It is set at debug level. All of the log files recently were from the Watchdog saving them automatically after the crashes, which is what the first option does. They did indicate that the watchdog froze too but then it seemed to go on and finish and restart mediaportal using the default skin.
  36. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    The common denominator to all of the crashes is turning on CC Core Parser. I turned off the HID but turned on IR and it works fine without CC Parser. Turn on CC Parser and it comes up with an immediate crash - black screen and audio for a few seconds. Turn off CC P and it works fine. Turn off IR...
  37. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I am talking about the MediaPortal Configuration settings for TV on the subtitle tab when I said Just checking the boxes in the TV to say to turn them on does nothing without CC Parser on my computer.
  38. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    It still crashes whenever I check the box to turn on CC Core Parser. I even turned off the TV's subtitles to see if that was the conflict but it made no difference. It seems to work fine without subtitles. But before I upgraded to 1.17, it worked fine with CC Core Parser, so something changed...
  39. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    I spoke too soon. It is still crashing. It crashed 3 times in a row because your Watchdog saves the log files and restarts it. Before the 3d crash, I changed HDMI port on the tv thinking that the one that talks back could be causing a problem, but it made no difference. Last night it worked...
  40. O

    MP1 Upgrade to 1.17 causes playback of recordings to stop

    After many restarts, rescans of tuner cards, cc parser off and on again, it seems to be working for now at least. Turning the cc parser off seems to have reset something. But I do not have subtitles unless I turn it on so it is back on for now. Thank you for helping me out.
Top Bottom