[0.2RC2] 17-01-06: Hauppauge remote settings not working? (1 Viewer)

Helza

Portal Pro
April 29, 2004
55
0
Windows Version: Windows MCE 2005
TV Card: type of TV card, Hauppauge USB2 PVR 250

Somewhere between 28-01-2005 CVS and 17-01-2006 CVS the Hauppuage Remote control became oversensitive.. I think that the "new" hauppauge remote code isn't function correctly.. The remote is over sensitive and enabling filter dubbleclick function doesn't work.. Changed all slider to there max (and min, didn't know which slider i have to change) but the doubclicking stays there (unles i click very fast).
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    46
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    works on my machine now. I set my slider somewhere to the half ~400ms. Make sure you use the latest version. Only in these versions the slider can be set up to 1000ms!

    Flip.
     

    dipje

    Portal Member
    May 13, 2005
    28
    0
    Home Country
    Netherlands Netherlands
    but I have to admit, compared to for example Girder the builtin Hauppauge remote functionality seems to respond.. well, different :). Sometimes it detects multiple presses, sometimes I have to press a button a few times before it registers.

    But I have to admit, didn't play with the delay sliders at all.
    But the builtin support had some nice things though, like going directly to a window like Home.
     

    Bosso

    Portal Pro
    December 16, 2004
    50
    0
    Sweden / Stockholm
    dipje said:
    but I have to admit, compared to for example Girder the builtin Hauppauge remote functionality seems to respond.. well, different :). Sometimes it detects multiple presses, sometimes I have to press a button a few times before it registers.

    But I have to admit, didn't play with the delay sliders at all.

    Default setting is not optimal for fast response. Default setting is to make it work for most users and suppress doubleclicks.
    Play around with the settings if you want faster response.
    Description of the settings is available at:
    https://www.team-mediaportal.com/dokuw/manual/setup/remote
     

    Users who are viewing this thread

    Similar threads

    Hello, I have an issue with my TVService. It has been running for a week without any problems. Today it stopped working. TVService simply dies shortly after execution. I checked the forum, the database, the TV cards, the filesystem, the logs, the system logs, reinstalled MediaPortal (kept the database), etc. I would be very grateful...
    Hello, I have an issue with my TVService. It has been running for a week without any problems. Today it stopped working...
    Hello, I have an issue with my TVService. It has been running for a week without any problems. Today it stopped working...
    Replies
    0
    Views
    1K
    Während ich auf Hilfe warte, habe ich heut mal die Logfiles gelöscht und Testweise mit Stoppuhr das TV genutzt: Gestoppte Zeit ab Startzeit -- gestoppte Zeit nach letztem Ereignis -- Ereignis Startzeit: 15:57Uhr 00:48,5 -- 0:48,5 -- Bild/Ton da 02:21,0 -- 1:32,4 -- Aussetzer 02:53,5 -- 0:32,5 -- Bild/Ton wieder da 08:58,2 -- 6:04,7...
    Während ich auf Hilfe warte, habe ich heut mal die Logfiles gelöscht und Testweise mit Stoppuhr das TV genutzt: Gestoppte Zeit ab...
    Hallo Leute, Ich habe aktuell dass Problem seit Update auf 1.3.0. Ich habe den TV-Server separat. Wenn ich TV schaue, dann gibt...
    Replies
    3
    Views
    821
    MediaPortal Version: 1.1 MediaPortal Skin: default Windows Version: xp x32 sp3 CPU Type: Intel Dual CPU E2160 @ 1.8 GHz HDD: Seagate 500 GB Memory: 3.25 (technically 4) DDR2 800 Motherboard: Gigabyte EP43-DS3L Video Card: NVIDIA GEForce 9500 GT Video Card Driver: NVIDIA 6.14.11.9621 Sound Card: Realtek integrated Sound Card...
    MediaPortal Version: 1.1 MediaPortal Skin: default Windows Version: xp x32 sp3 CPU Type: Intel Dual CPU E2160 @ 1.8 GHz HDD...
    MediaPortal Version: 1.1 MediaPortal Skin: default Windows Version: xp x32 sp3 CPU Type: Intel Dual CPU E2160 @ 1.8 GHz HDD...
    Replies
    0
    Views
    6K
    Hello, I updated from MP 1.1.1 to MP 1.1.2. I noticed that TV Servie became much more instable on FTR channel change. MP 1.1.1 was quite stable, MP 1.1.2 however crashes very often when channels are changed during zapping. I pay attention to pause 10 seconds etc. between each channel change! MediaPortal Version: 1.1.2...
    Hello, I updated from MP 1.1.1 to MP 1.1.2. I noticed that TV Servie became much more instable on FTR channel change. MP 1.1.1...
    Hello, I updated from MP 1.1.1 to MP 1.1.2. I noticed that TV Servie became much more instable on FTR channel change. MP 1.1.1...
    Replies
    0
    Views
    975
    MediaPortal Version: 1.1.0 MediaPortal Skin: Blue Wide Windows Version: Windows Xp Sp3 CPU Type: Intel e2140@2,67GHz HDD: Hitachi HDT721010SLA360 1 TB + Seagate ST3250820AS 250 GB + Raid 1 750 GB (Samsung and Seagate) Memory: 2 GB Kingston PC-5300 Motherboard: Asus P5KR Video Card: Ati Radeon 4670 Video Card Driver: 10.7...
    MediaPortal Version: 1.1.0 MediaPortal Skin: Blue Wide Windows Version: Windows Xp Sp3 CPU Type: Intel e2140@2,67GHz HDD...
    MediaPortal Version: 1.1.0 MediaPortal Skin: Blue Wide Windows Version: Windows Xp Sp3 CPU Type: Intel e2140@2,67GHz HDD...
    Replies
    0
    Views
    805
    Top Bottom