0002857: RTSP streaming doesn't work after sleep, when re-init TVService is enabled

Discussion in 'Bugtracker Feed' started by MediaPortal-Bot, April 19, 2010.

  1. MediaPortal-Bot

    MediaPortal-Bot Worlds greatest bot!

    Joined:
    March 26, 2007
    Messages:
    3,715
    Likes Received:
    90
    Ratings:
    +93 / 0
    Home Country:
    Germany Germany
    If you enable Reinitialize TVService in PowerScheduler, RTSP streaming does not work after the server resumes from sleep/hibernation. Reinitialize TVService is necessary for some TV cards that do not handle power states very well and fail after resume if not fully reinitialized.

    http://mantis.team-mediaportal.com/view.php?id=2857

    Open the issue in Mantis...


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!