0byte TS recording (1 Viewer)

ocram

MP Donator
  • Premium Supporter
  • August 14, 2006
    253
    16
    Aruba Aruba
    TV-Server Version: 1.0 RC3
    MediaPortal Version: 1.0 RC3
    MediaPortal Skin: Indigo
    Windows Version: Windows XP Pro SP3
    CPU Type: Intel Core 2 Duo E6300
    HDD: Seagate 7200.10 320GB
    Memory: Corsair 2x512MB PC6400
    Motherboard: Gigabyte P965-DS4
    Video Card: Geforce 9600GT
    Video Card Driver: Recent
    Sound Card: Intel HD Audio Codec
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: FireDTV
    1. TV Card Type: DVB-C
    1. TV Card Driver: Latest
    2. TV Card: FloppyDTV
    2. TV Card Type: DVB-S2
    2. TV Card Driver: Latest
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: PowerDVD 8
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: PowerDVD 8
    Satelite/CableTV Provider: iN-Di (Belgium), Satelite
    HTPC Case: Thermaltake Mozart
    Cooling:
    Power Supply: 500w (14cm Fan)
    Remote: MCE-remote
    TV: Samsung LE46A656
    TV - HTPC Connection: HDMI


    When recording on transponder 12721.75 H Astra 19.2, TS recordings are 0 bytes and MPEG recordings are OK

    Logs attached:

    Log scenario:


    setuptv-manual control - Recording format MPEG
    cleaned logs

    1 start timeshift
    2 start recording
    3 file OK

    changed format to TS

    cleaned log

    1 start timeshift
    2 start recording
    3 file NOT OK

    EDIT: It also happens on movies4men, ITV3 and some others, can anyone confirm this?

    EDIT2: I did some more testing and the problem seems to be my CAM "Powercam.pro", with the cam inserted only recordings in
    MPEG format are OK, without the CAM recordings, liveTV in MPEG or TS are all OK, has anybody a solution?


    I would also like to refer to this post, wich seems to be a similar problem.
    https://forum.team-mediaportal.com/...0/dvb-s-continuity-errors-cam-inserted-42527/
     

    ocram

    MP Donator
  • Premium Supporter
  • August 14, 2006
    253
    16
    Aruba Aruba
    OK I did capture some more log files, the attached logs are timeshifting ITV2 with CAM inserted and as a result a bad file, second logs is without the CAM and as a result a good file, the logs look quite similar except when the file was good it said at the end TIMESHIFT clear TS packet queue.

    If I have to try something else just ask, this has to be a bug for sure that happens in combination of CAM and TS file,
    because without CAM no problem and with CAM and mpg file also no problem.

    Also when it goes wrong, in the timeshift folder only a file with the extension .tsbuffer gets created but not a file with the extension .ts, when all OK 2 files when NOT OK 1 file


    EDIT: after some more testing, on all channels where timeshifting works properly the following text is in the logs

    Code:
    24-10-2008 00:25:23.953 Recorder: TIMESHIFT clear TS packet queue
    24-10-2008 00:25:23.953 Recorder: TIMESHIFT Info : Next broadcaster program clock reference rollover : 0 days 01:56:37 389
    When the CAM is inserted this text doesn't appear except a few channels, hope this helps, I really hope some of the devs can have a look at this.
     

    ocram

    MP Donator
  • Premium Supporter
  • August 14, 2006
    253
    16
    Aruba Aruba
    Thank god, that I'm not the only one with the problem and I hope indeed that we can expect a fix, because it is a bug. Thankfully I can still record to mpg and record everything but live TV is a no go.
     

    Ambass

    Retired Team Member
  • Premium Supporter
  • December 24, 2007
    555
    129
    France France
    I'm not god....;)

    It looks like PCR pid does not pass the CAM.... !?!?
    Your TsWriter.log is also a bit strange....

    I'm on ASTRA 19.2, I can check with my CAM ( Aston, not powercam ).

    Could you confirm ITV2 is FTA to do tests ?

    Ambass.
     

    Ambass

    Retired Team Member
  • Premium Supporter
  • December 24, 2007
    555
    129
    France France
    :sorry:

    12721.75 H Astra 19.2 is scrambled....

    ITV2 is on ASTRA 2 ( 28°E ), I can't receive...

    Any better channel on Astra 19.2°E or Hotbird 13°E to try ;)

    ambass.
     

    ocram

    MP Donator
  • Premium Supporter
  • August 14, 2006
    253
    16
    Aruba Aruba
    It happens on all channels, ITV2 was just one of them. Will try that raw dump, but I doubt if it works


    EDIT: The RAW dump worked, the file is big so think it worked, as soon as it is uploaded I provide the link.

    EDIT2: It happens on almost every channel is what I should say, on 19.2 it happens on channel VIVA Germany, but it doesn't happen on NRJ Hits, and just to be clear when recording as MPEG it never happens, all files are OK then.

    Here's the link to the raw ts dump, its from transponder EuroBird 1 (28.5E) - 11642.00 V


    RapidShare: Easy Filehosting
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P Recording films that have an "intermission" General 2
    H MP2 database won't keep in synch with recordings General 2
    toricred Only Show Actual Recordings General 1
    ajs How recreate Recording thumbs TV-Server 4
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    R [solved] Unable to delete single recording General 2
    R Correct setting for recordings on shared folder General 0
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    S Shortcuts MP1 My Recorded & TV Guide General 10
    F How to reset tv recordings database General 5
    P Recordings not showing up unless re-imported and not possible to delete General 0
    X Recording import hängt Allgemeines Support- und Diskussionsforum 0
    F Recording starts at second time only MediaPortal 1 Talk 6
    T TV Recording Schedule General 2
    T Unwanted recording Newcomers Forum 18
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    R [solved] MP will not delete recordings that are on NAS Television (MyTV frontend and TV-Server) 23
    U [solved] Beginner needs help recording live TV General 19
    Similar threads

























    Top Bottom