[WiP] 5154: MediaPortal 1 - x64 - SharpDX (8 Viewers)

budinsky

Design Group
  • Team MediaPortal
  • September 12, 2009
    210
    320
    Brisbane
    Home Country
    Australia Australia
    What do I do with this file??
    Right click on the xml and save link
    In Moving Pictures Congif go to the Importer Settings tab.
    Then Click Movie Details Data Sources button.
    Select the imbd+ entry, then click the drop down on the minus icon and select Delete Selected Datasource.
    Then click the plus icon drop down and Add a new Datasource, then select the xml file.
     

    fangio99

    Portal Member
    November 4, 2010
    21
    0
    Dublin
    Home Country
    Ireland Ireland
    I have installed Mediaportal x64 and TV server X64 on a freshly built Win 11 OS. I'm getting an error related to Gentle.config .
    "Unable to open Gentle.Config" and "Root element is missing". Any idea how to fix this on the x64 version?

    Thanks

    Fangio

    (Edit: Fixed by putting newest Gentle.config file into every possible directory, prog files, prog files x86, etc)
     
    Last edited:

    bta489

    Portal Pro
    March 17, 2013
    170
    95
    Home Country
    Germany Germany
    Hi there,

    I made the switch to v1.33 x64 on my HTPC. I might be imagining things, but it really seems a bit snappier at times and I don't want to go back anytime soon. It must have been quite the undertaking in the depths of the MediaPortal Backend to convert it.
    I managed to get most things working as before, but some I was not able to get back:
    • TVWishlist: I was able to install this TVServer-Plugin seemingly successfully using the latest installer available, but it does not show up in neither the MP nor MP-TV Configuration-Applications. It is also not there in the skin/GUI. This plugin provides functionality I dearly miss.
    • The Tv Movie Epg Import TVServer-Plugin (that came preinstalled) shows up, but does not seem to work properly. My existing Clickfinder-Installation seems to be not recognized anymore and is greyed out in the config. A manual import of the database-file does nothing. No progress bar, no data, no channels recognized, no sign of any activity. My EPG is currently using only the (incomplete) data grabbed by the tuner.
    • The MP-Plugin Global Search is one of those Plugins you only really appreciate, when it's gone. I could not get it to work either. It installed fine but does not show up in either GUI or Configuration as well.

    Can somebody please take a look at these to see if there is a future for them, please? I was told in another Thread @Pablik was the one to ask.
     

    Pablik

    Development Group
  • Team MediaPortal
  • August 19, 2010
    682
    1,093
    Home Country
    Czech Republic Czech Republic
    Hi there,

    I made the switch to v1.33 x64 on my HTPC. I might be imagining things, but it really seems a bit snappier at times and I don't want to go back anytime soon. It must have been quite the undertaking in the depths of the MediaPortal Backend to convert it.
    I managed to get most things working as before, but some I was not able to get back:
    • TVWishlist: I was able to install this TVServer-Plugin seemingly successfully using the latest installer available, but it does not show up in neither the MP nor MP-TV Configuration-Applications. It is also not there in the skin/GUI. This plugin provides functionality I dearly miss.
    • The Tv Movie Epg Import TVServer-Plugin (that came preinstalled) shows up, but does not seem to work properly. My existing Clickfinder-Installation seems to be not recognized anymore and is greyed out in the config. A manual import of the database-file does nothing. No progress bar, no data, no channels recognized, no sign of any activity. My EPG is currently using only the (incomplete) data grabbed by the tuner.
    • The MP-Plugin Global Search is one of those Plugins you only really appreciate, when it's gone. I could not get it to work either. It installed fine but does not show up in either GUI or Configuration as well.

    Can somebody please take a look at these to see if there is a future for them, please? I was told in another Thread @Pablik was the one to ask.
    The Tv Movie Epg Import really doesn't work. Problem is in missing x64 MS Jet 4.0 Oledb database provider and newer ACE is unable to load old Jet DB. I had to create x86 reader to read the db. Unpack the content from the attached file into your TvServer Plugins folder (replace old TvMovie.dll). The Clickfinder application install location check is also fixed.

    GlobalSearch: Did you try the installer from the first post?
    TVWishlist: Did you try the installer from this post?

    PS: don't forget to use x64 MPEI installer to install the extensions.
     

    Attachments

    • TvMovie.zip
      27.5 KB

    Users who are viewing this thread

    Top Bottom