6KB files with scheduled Recordings, if resume from hibernate (floppydtv) (1 Viewer)

infinite.loop

Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Windows Version: WindowsXP MCE 2005 RU2
    CPU Type: AMD AthlonXP 3000+
    Memory: 512 MB DDR PC3200
    Motherboard: Asus A7N8X Deluxe
    Motherboard Chipset: Nvidia nforce2
    Motherboard Bios: Award 1008
    Video Card: WinFast A6600 GT TDH-128 (S-Video out)
    Video Card Driver: Forceware
    Sound Card: realtek
    Sound Card AC3: coaxial out/ optical out
    Sound Card Driver: 1.16
    1. TV Card: FloppyDTV lite
    1. TV Card Type: DVB-S
    1. TV Card Driver: 4.2.0
    2. TV Card: no 2nd TV Card installed
    2. TV Card Type: no 2nd TV Card installed
    2. TV Card Driver: no 2nd TV Card installed
    Video Codec: mpeg2dec
    Audio Codec: mpedg/ac3/dts
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: standard ATX case
    Power Supply: Bequite 400W
    Remote: Microsoft MCE Remote
    TV: Panasonic 16:9
    TV - HTPC Connection: S-Video

    MediaPortal SVN-Snapshot: 08-04-2006

    1.add 10 recordings to schedule
    2.complete Windows shutdown
    3.started PC
    4.MediaPortal started automatically after Windows start
    5.MediaPortal entered hibernate
    6.MediaPortal recorded 10 shows with everytime hibernate/resume. no interference through user

    View attachment 413
    recording 1,2,3 worked
    record 4 is a 6KB file
    record 5,6 worked
    record 7,8,9,10 were 6KB files

    the MediaPortal.log shows for all recordings that didnt work:
    MediaPortal.log said:
    [noparse]08.04.2006 13:52:52 DVBGraphBDA: signal strength:57 signal quality:57 signal present:False locked:False
    08.04.2006 13:52:52 DVBGraph:TuneChannel done signal strength:57 signal quality:57 locked:False[/noparse]
    If you enter MyTV after recording nr.10 MyTV is black. same happens after a few times hibernate/resume:
    1.switch the channel
    2.MyTV still black
    3.turn ts off
    4.TV still black
    5.turn TV off
    6.turn TV on
    7.MyTV is working again​
     

    imported_KRA

    Portal Member
    March 19, 2006
    32
    0
    42
    I will test this later, but I just have a few comments for now.

    1. I have experienced the 6KB files before, I cannot confirm if they are related to hibernate, I tried hibernate a few times before, but found some problems with it and stopped using it, it may have been this 6KB file issue, but I can't remember.

    2. Yesterday I recorded a fotball game, it was devided into 3 recordings, first half, studio, second half. Before it was finished recording the second half, I tried to view the first half. This resultet in a total freeze of MP, and since I run MP in DX Exclusive mode I have to reset the computer. When I came back in, I could watch the first half, and studio recording. The second half is not listed in "recorded tv". If I look at the Harddisk where it is stored, the second half is there, a 4 GB file. But no player is able to playback the file.
     

    Koschel

    Retired Team Member
  • Premium Supporter
  • April 6, 2005
    1,044
    68
    Stuttgart
    Germany Germany
    Windows Version: Windows XP SP2
    CPU Type: Pentium 4 2.8GHz (Northwood)
    Memory: 1024 MB DDR PC400
    Motherboard: Asus P4P800-e deLuxe
    Motherboard Chipset: Intel i865
    Motherboard Bios:
    Video Card: ATI 9600
    Video Card Driver: Omega 2.6.63
    Sound Card: Realtek AC 97 Onboard
    Sound Card AC3: coaxial
    Sound Card Driver: 3.78
    1. TV Card: Hauppauge Nova-S Plus
    1. TV Card Type: DVB-S
    1. TV Card Driver: 2.4.030
    2. TV Card: Hauppauge Nova-S Plus
    2. TV Card Type: DVB-S
    2. TV Card Driver: 2.4.030
    Video Codec: Mepg2dec
    Audio Codec: Mpeg/DTS/AC3
    Satelite/CableTV Provider: Astra 19.2° E
    HTPC Case: Sliverstone LC17S
    Power Supply: Tagan 380 U01
    Remote: MCE 2005 V2
    TV: Nokia
    TV - HTPC Connection: S-Video

    Have this behaviour with the 2 Nova-S+ too
    Recording 1+3 are correct, recording 2+4 are 6 kb

    The Test-PC (Twinhan DTV DVB-S and Nova SE2) shows the same behaviour, with one difference. Recording 1-3 (done by the Nova SE2) are correct, recording 4 (done by the Twinhan) is only 6 kb.
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Windows Version: WindowsXP MCE 2005 RU2
    CPU Type: AMD AthlonXP 3000+
    Memory: 512 MB DDR PC3200
    Motherboard: Asus A7N8X Deluxe
    Motherboard Chipset: Nvidia nforce2
    Motherboard Bios: Award 1008
    Video Card: WinFast A6600 GT TDH-128 (S-Video out)
    Video Card Driver: Forceware
    Sound Card: realtek
    Sound Card AC3: coaxial out/ optical out
    Sound Card Driver: 1.16
    1. TV Card: floppydtv
    1. TV Card Type: DVB-S
    1. TV Card Driver:
    2. TV Card: no 2nd TV Card installed
    2. TV Card Type: no 2nd TV Card installed
    2. TV Card Driver: no 2nd TV Card installed
    Video Codec: mpeg2dec
    Audio Codec: mpedg/ac3/dts
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case: standard ATX case
    Power Supply: Bequite 400W
    Remote: Microsoft MCE Remote
    TV: Panasonic 16:9
    TV - HTPC Connection: S-Video

    MediaPortal SVN-Snapshot: 15-04-2006

    1.add 10 recordings to schedule (with bavarians tool)
    2.complete Windows shutdown
    3.started PC
    4.MediaPortal started automatically after Windows start
    5.MediaPortal entered hibernate
    6.MediaPortal recorded 9 shows with everytime hibernate/resume. no interference through user. MediaPortal did not record last scheduled show.
    View attachment 428
    recording 1,2 worked
    record 3,4 were 6KB files
    record 5,6,7,8 worked
    record 9 is a 6KB file
    record 10 was not recorded

    the MediaPortal.log shows for all recordings that didnt work:
    MediaPortal.log said:
    [noparse]15.04.2006 08:56:45 DVBGraphBDA: signal strength:57 signal quality:57 signal present:False locked:False
    15.04.2006 08:56:45 DVBGraph:TuneChannel done signal strength:57 signal quality:57 locked:False[/noparse]
    If you enter MyTV after recordings are finished 10 MyTV is black. same happens after a few times hibernate/resume:
    1.switch the channel
    2.MyTV is working again​
     

    imported_KRA

    Portal Member
    March 19, 2006
    32
    0
    42
    I will try to reproduce this, but I just need to confirm something

    1.add 10 recordings to schedule
    is this on the same channel? right after each other? normal epg programming or manual, can I setup 10 different 5 minute manual recording just to test?

    2.complete Windows shutdown
    I turn off mediaportal and computer manually ?

    5.MediaPortal entered hibernate
    Is this a feature in mediaportal, or just the normal windows hibernate, is it the same with suspend2ram ?

    6.MediaPortal recorded 10 shows with everytime hibernate/resume. no interference through user

    Is mediaportal/PC hibernating in between shows ?
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    Testplan: resume from hibernate

    preparations:
    1. PowerScheduler: IDLE time 3minutes
    2. Autostart MediaPortal on Windows-start
    3. Schedule at least 10 recordings each on a different channel. the time between 2 recordings must be long enought to force MediaPortal to hibernate the PC. -> ~15Minutes should work
    4. shut down the PC
    5. start the PC

    The Testcycle (what MediaPortal is doing):
    1. Windows starts
    2. autostart -> MediaPortal starts
    3. MediaPortal is running
    4. after 3minutes IDLE MediaPortal hibernates the PC
    5. PC is resuming from hibernate to start Scheduled recording #1
    6. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    7. PC is resuming from hibernate to start Scheduled recording #2
    8. MediaPortal is switching the channel and starts to record
    9. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    10. PC is resuming from hibernate to start Scheduled recording #3
    11. MediaPortal is switching the channel and starts to record
    12. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    13. PC is resuming from hibernate to start Scheduled recording #4
    14. MediaPortal is switching the channel and starts to record
    15. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    16. PC is resuming from hibernate to start Scheduled recording #5
    17. MediaPortal is switching the channel and starts to record
    18. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    19. PC is resuming from hibernate to start Scheduled recording #6
    20. MediaPortal is switching the channel and starts to record
    21. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    22. PC is resuming from hibernate to start Scheduled recording #7
    23. MediaPortal is switching the channel and starts to record
    24. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    25. PC is resuming from hibernate to start Scheduled recording #8
    26. MediaPortal is switching the channel and starts to record
    27. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    28. PC is resuming from hibernate to start Scheduled recording #9
    29. MediaPortal is switching the channel and starts to record
    30. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE
    31. PC is resuming from hibernate to start Scheduled recording #10
    32. MediaPortal is switching the channel and starts to record
    33. scheduled recording has finished -> MediaPortal hibernates PC after 3minutes IDLE

    Testresult: (thats what is needed for the reply)

    Check the recorded files. Have a look at the filesize and test if you can play them.
    If you get a crash or 6KB files export all logs with the testtool and attach them to your reply.

    scheduled recording #1: worked | did not work: (result is a 6KB file)
    scheduled recording #2: worked | did not work (result is a 6KB file)
    scheduled recording #3: worked | did not work (result is a 6KB file)
    scheduled recording #4: worked | did not work (result is a 6KB file)
    scheduled recording #5: worked | did not work (result is a 6KB file)
    scheduled recording #6: worked | did not work (result is a 6KB file)
    scheduled recording #7: worked | did not work (result is a 6KB file)
    scheduled recording #8: worked | did not work (result is a 6KB file)
    scheduled recording #9: worked | did not work (result is a 6KB file)
    scheduled recording #10: worked | did not work (result is a 6KB file)
     

    imported_KRA

    Portal Member
    March 19, 2006
    32
    0
    42
    OK, I've set up powerscheduler and some recordings on MP.
    (running mp via remote desktop over dsl line isn't easy)

    I will see how this works, and try to do a better test tomorrow.
     

    imported_KRA

    Portal Member
    March 19, 2006
    32
    0
    42
    I think you can confirm this bug. I added 10 shows today, I didn't follow your guide exactly, I didn't change channel every time, and I cannot confirm it went into hibernation every time, but I know for sure it did several of the 10 times. If you need I will set up a better test tomorrow with channel change every time.

    My test result was as follows:

    1. recording ok (this started before any hibernation)
    2. recording ok
    3. recording 6kb
    4. recording 6kb
    5 recording ok
    6. recording 6kb
    7. recording ok
    8 recording 6kb
    9. recording ok
    10 recording ok
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    bigboss97 Does anyone has a SoundGraph imon remote file for MP2 to share? General 0
    J Help with new grabber file. WebEPG 1
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    G WTV files General 11
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
    R [will not fix] [MP2-832] MP2.2.2 subtitles not shown for WTV files Submit: Bug Reports 7
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    M Keymapping Which File To Edit General Support 4
    F No data in "File Details" Moving Pictures 2
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    B xml file for perfect player Newcomers Forum 1
    K How to enable autoplaying of the next video files in the folder MediaPortal 1 Talk 2
    B Text files attached to videos Watch / Listen Media 10
    Neoculture Bulk file name update My TVSeries 6
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    C How do I get MediaPortal to separate recording files by channel and month? General 2
    CyberSimian [Bug] Signed/unsigned error in calculation of file timestamps MediaPortal 1 11
    HTPCSourcer [solved] Sometimes persistent issues when playing specific h264 mkv files MediaPortal 2 18
    J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
    Similar threads

























    Top Bottom