A easy to fix graphical bug? (The white dot above the " (1 Viewer)

Spragleknas

Moderator
  • Team MediaPortal
  • December 21, 2005
    9,474
    1,822
    Located
    Home Country
    Norway Norway
    I guess ppl are aware of this bug... was just curious why it hasent been fixed?

    Running 0.2RC2 (no CVS)


    Can apply screeny, if needed....
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    I think some of your post heading has been cut off.

    If you mean slight white dots above the headings in the home menu screen, I remember reading a while ago that sometimes the fonts get corrupted. I think the solution to this is to delete the contents of your font directory (in MP, *not* windows), but I'm not certain, so I would be backing that up before deleting ;-)

    I think when you delete the fonts then MP recreates them next time you start it up.
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    look in /media portal/skins/ <your chosen skin>/fonts.

    Sorry I didn't elaborate, I was going from memory and wasn't too sure myself. Remember to back these up first, as I haven't tried this myself...
     

    Spragleknas

    Moderator
  • Team MediaPortal
  • December 21, 2005
    9,474
    1,822
    Located
    Home Country
    Norway Norway
    Again; thanks!
    Did not help... deleted every "font"-folder (inn all skins).

    Anybody ideas? Quite annoying bug, this....
     

    Users who are viewing this thread

    Similar threads

    • Sticky
    How about MariaDB? Or some logs?
    How about MariaDB? Or some logs?
    We have just released MediaPortal 1.34 - Dune x86 and x64 version. Highlights of this release Bugfixes: [MP1-5201] - Fix MPC-HC...
    Replies
    4
    Views
    997
    • Sticky
    I can't believe I missed the new feature, pixel shaders. :) Thankyou guys for all your work (y)
    I can't believe I missed the new feature, pixel shaders. :) Thankyou guys for all your work (y)
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    1
    Views
    1K
    Your log clearly reports: [2024-03-03 18:26:58,258] [Log ] [MPMain ] [DEBUG] - Main: Wait for TV service requested [2024-03-03 18:26:58,262] [Log ] [MPMain ] [DEBUG] - Main: TV service found. Checking status... [2024-03-03 18:26:58,263] [Log ] [MPMain ] [INFO ] - Main: TV service is in status Running - proceeding...
    Your log clearly reports: [2024-03-03 18:26:58,258] [Log ] [MPMain ] [DEBUG] - Main: Wait for TV service requested...
    MediaPortal 1.33 Release Written by Team-MediaPortal. We have just released MediaPortal 1.33 - Springtime / 20th Anniversary...
    Replies
    7
    Views
    2K
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    (egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    40
    Views
    6K
    You are right, the one on the repository is correct, not sure how I ended up with a different version. See attached the incorrect version I ended up with.
    You are right, the one on the repository is correct, not sure how I ended up with a different version. See attached the incorrect...
    We have just released MediaPortal 1.32 Halloween Thanks to the great work of our new developer Pablik we are now able to present...
    Replies
    33
    Views
    5K
    Top Bottom