active movie window popup. (1 Viewer)

gumdigger

Portal Member
July 16, 2008
47
0
TV-Server Version:
MediaPortal Version: Latest
MediaPortal Skin: Default
Windows Version: Windows XP SP3
CPU Type: Intel Core 2 Duo E7200 2.6 Ghz
HDD: Seagate 750GB
Memory: GSKILL 2X1GB DDR2-1066
Motherboard: Asus P5K-PRO
Video Card: XFX 9600GT 512
Video Card Driver: Latest
Sound Card: Onboard
Sound Card AC3: 1 x Coaxial Out
Sound Card Driver:
1. TV Card: HAUPPAUGE HVR2200
1. TV Card Type: Analog DVB-C, DVB-S, DVB-T
1. TV Card Driver: Latest
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec: AVC, Cyberlink, FFDSHOW
Satelite/CableTV Provider:
HTPC Case:
Cooling: Artic Freezer 7
Power Supply: Silverstone 500 Watt
Remote: MCE
TV: Panasonic Plasma TH-42PY800 Full HD 100HZ+
TV - HTPC Connection: DVI-HDMI
hi there
the other day i was playing a movie through mediaportal, and somehome this "active movie" windows poped up over mediaportal 1.0 interface. i am not sure what was happpening so i just closed it. also sometimes when i try to play a movie it shows me a task bar (while mp is still runing) and then starts the movie. is this suppose to happen??
 

oagonzalez

New Member
February 17, 2009
3
0
United States of America United States of America
Hi,

I've ran into the same situation in which my movie/TV window has somehow undocked from the MediaPortal GUI(see attached JPEG). I am assuming that there is a setting somewhere that I've changed to get this new behavior? I would like to be able to revert back to where the video window shows up as part of the GUI.

Thanks
 

Attachments

oagonzalez

New Member
February 17, 2009
3
0
United States of America United States of America
Ok, I think I've figured out my problem... I was messing around with installing a video converter program before this happened and now I have lost the "MPV Video Decoder" in Media Portal. Now I don't have this available under the MPEG-2 video decoder so I can't revert back to it! Does this make sense as far as it being the issue? If so, is there an easy way of re-installing or re-enabling this video decoder in Media Portal?
 

oxb

Portal Member
February 9, 2008
16
0
Ive got exactly the same problem overhere, installed on a fresh xp sp3.
Anyone found a solution?

oagonzalez
What i did whas extracting the SAF filters and registred them via a batch script, maybe this is will help you.
ive attached folder with the filters
 

Attachments

tourettes

Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    oxb, please tell us your system specs. It could be some unsupported video card you are using.
     

    oxb

    Portal Member
    February 9, 2008
    16
    0
    Nevermind i have uninstalled my video card drivers, uninstalled saf filters mediaportal etc etc.
    After a new installation not using SAF filters and not using the ati catalyst software everything runs fine.
    I`m a happy camper.

    Greetz Oxb
     

    Spragleknas

    Administrator
  • Team MediaPortal
  • December 21, 2005
    9,473
    1,822
    Located
    Norway Norway
    Country flag
    Just got the same thing. Weirdest thing I ever seen!
    A popup window (on top of MP) called "active movie window" was showing TV, instead of MP (which was black).
    Hit the exit, and MP was still blank, but with audio.

    Wasn't able to get logs, as kid wanted to watch TV. Systemspecs in MySystem. Using SVN24101.

    This appears on any kind of Media Player, be it DVD, MPEG 1, or DivX, or etc... OK, the simple fact is that Windows cannot display movie fast enough through the same display subroutine used by an ordinary program, so there is part of DirectShow that does this behind the scene, in most circumstance you should not aware of this.

    This is true for any OS, and is technically the same for gaming but the stuff behind the scene is called by a different name.
    What is Activemovie Window? - Yahoo! Answers
    :-S
     

    tom78

    Portal Pro
    August 10, 2007
    149
    5
    Germany Germany
    AW: active movie window popup.

    Since today i have the same Problem.

    After a fresh install of my System (XP SP3) with actual drivers of the graphics card (Catalst 10.3) it was neccessary to use EVR instead of VMR because with VMR in Live-TV the picture freezes immediately.
    And now, with EVR, TV works within MP, but this window pops up every few minutes.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    D [solved] Active Movie window General 2
    da3dsoul Does MP2 not have any active devs? General 8
    1gkar [solved] LiveTV Records Causing 100% Drive Activity Television (MyTV frontend and TV-Server) 10
    X Question about Google Token activation of Youtube MediaPortal 1 Talk 0
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    A Let TV Server sleep whilst remote client active General Support 0
    J Mediaportal Standby prevented by Mediaportal system/ active ports General Support 13
    M Can't run TV config because "target machine actively refused it" General 3
    A [solved] After wake up no recording until client is active 2.2 Archive 9
    toricred Using TMM, How to Stop Importer From Going to The Movie Database for Data General 1
    DHosein 1.25 Upgrade and movie covers/backdrops General Support 9
    doskabouter [Help Me!] Playback of iTunes Movie Trailers Developer Discussions 0
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    G Movie release date in guide Electronic Program Guide 2
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    J [fixed] Importer confused on specific movies with the same title, different years and different NFO's Submit: Bug Reports 3
    B How to Search MP2 for Movies only in 7 day EPG that comes from the Antenna General 3
    A MP2.2.2, understanding movies/videos/tv and WTV recordings. General 16
    N [solved] Movies starten nicht Allgemeines Support- und Diskussionsforum 16
    J How to save recorded Movies and TV Series to sub-folders? Newcomers Forum 1
    S Movie navigation issues in MP2 General 8
    D media portal 2.2 have movies shown on genre not name General 6
    D Ripped movies not importing unless IMDB code is included in folder name General 4
    Similar threads

























    Top Bottom