ADSTech Instant TV DVB PCI Dont Work in RC2 (1 Viewer)

forhaud

New Member
December 24, 2005
2
0
:( I´m spanish and not speack english... :(
But, in 0.1.3.0 work perfect and autotune perfect. In RC2 not autotune, not work not nothing :(
 

onetoomany4

Portal Member
December 23, 2005
16
0
I've got the same card which is working fine (although, I've actually got two of them, and then the problems begin... but that's a story for another thread). Anyway, following these steps, I got it to work:

1. Uninstall MediaPortal completely
2. Delete the TVdatabasev21.db3 file from databases
3. Download and install .Net framework 2.0 and Mozilla
4. Install RC2
5. Download and install latest CVSs (as per instructions on the CVS site)
6. Run Setup and Delete then Add card within media portal.

With that, I've got happy working TV.

R
 

PaulF

New Member
April 2, 2006
4
0
onetoomany4 said:
I've got the same card which is working fine (although, I've actually got two of them, and then the problems begin... but that's a story for another thread). Anyway, following these steps, I got it to work:

1. Uninstall MediaPortal completely
2. Delete the TVdatabasev21.db3 file from databases
3. Download and install .Net framework 2.0 and Mozilla
4. Install RC2
5. Download and install latest CVSs (as per instructions on the CVS site)
6. Run Setup and Delete then Add card within media portal.

With that, I've got happy working TV.

R



I too have this card, slightly offtopic, but did you manage to get the remote to work? The Ulead software distributed with the card is extremely slow to load for me, and doesn't play DVD's, or Music. Seems strange that the remote has all these buttons and many of them do not work.
 

Users who are viewing this thread

Similar threads

Perhaps it’s good to look here for WMC skin. In the wiki you find also further infos about setting up the media views. For further discussion it’s better to open another thread. I’ll mark the EPG topic as solved.
Perhaps it’s good to look here for WMC skin. In the wiki you find also further infos about setting up the media views. For further...
Hi there, Have just installed Media Portal 2 for a play around; mainly my interests are for watching/recording live FTA tv and...
Replies
5
Views
416
Database Scrapers don't index my TV Series single files in the following containers MP4, MOV, AVI, ASF, WMV, MKV, FLV, TS, MTS, M2TS, DAT, MPG, MPEG, DIV, DIVX, VOB, ISO, TRP I use the following simple format for container ISO (ISO's are full copies of DVD with all warnings, info, even encription intact) TV Series Name 00x00-00...
Database Scrapers don't index my TV Series single files in the following containers MP4, MOV, AVI, ASF, WMV, MKV, FLV, TS, MTS...
My Tv Series are in the Format. TV Series Name 00x00 Episode Name The First 00 is the Series Number The Second 00 is the Episode...
Replies
1
Views
167
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
Replies
24
Views
1K
:(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those frequencies that are defined in the tuning-parameters file for the satellite that you are scanning, so it is possible that the missing channels have moved to a new frequency that is not contained in the...
:(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those...
After many years of successful usage of MediaPortal, we were forced to upgrade the htpc (it's now more than 10 years old). I needed...
Replies
5
Views
4K
MP1 MP2 Windows firewall DE
Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit and a windows 10 64bit. I think i have disabled IPV6 on all machines adapters. The MP1 client on the server can show the DVB-C tv channels delivered by the old Cinergy C HD PCI. The tv-guides work fine...
Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit...
Hi, Yesterday, i installed mediaportal 1 on 3 windows pcs. The server is a windows 7 32bit and the other are: 1 windows 8 32bit...
Replies
0
Views
545
Top Bottom