Affichage de la durée erronée (1 Viewer)

X

xenodraig

Guest
Bonjour,
J'ai un problème avec certains de mes MP3.
Quand je vais dans ma musique pour écouter un album, les chansons sont affichées dans une liste avec à côté la durée de la chanson, cependant cet affichage n'est pas toujours correct, mais lorsque je vais dans lecture en cours (là où la pochette est affichée en grande) la durée affichée est la bonne, mais si je reviens dans la liste, la durée n'est pas correcte.
Par example j'ai un morceau qui apparait dans la liste avec une durée 34 mn alors que lorsqu'il apparait dans la lecture en cour, il affiche une durée correcte de 5:48 mn. Le morceau est en 192 CBR (encodé avec le module de nero 6) et les tags édités avec MP3Tag (j'ai essayé en UTF-8, UTF-16 et en ISO-8859-1 mais ça fait la même chose) et j'ai également essayé avec the godfather mais c'est toujours pas bon.
C'est quoi le problème alors?
Merci.

PS: j'ai essayé ces morceaux sur Media Player 11 et Foobar, l'affichage y est correct. J'utilise Media Portal 0.2.2.0.
 

framug

Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,554
    568
    South of France
    France France
    Country flag
    Salut,
    Pour info : il y a eu pas mal de corrections sur les tags mp3 avec les SVN.
    Peut-être peux-tu essayer ? (Attention à sauvegarder ta version de MP stable avant).
    A+
     
    X

    xenodraig

    Guest
    <div class='quotetop'>CITATION(framug @ 26 Mar 2007, 11:13 ) <{POST_SNAPBACK}></div>
    Salut,
    Pour info : il y a eu pas mal de corrections sur les tags mp3 avec les SVN.
    Peut-être peux-tu essayer ? (Attention à sauvegarder ta version de MP stable avant).
    A+[/b]
    Bonjour,
    Bon j'ai télécharger les derniers SVN et je vais voire ce que ça donne, réponse demain (j'ai pas internet chez moi).
    A+
     
    X

    xenodraig

    Guest
    Bonjour,
    J'ai installé les derniers SVN et j'ai toujours le même problème.
    Je vais essayer de ripper à nouveau mon cd car c'est la seule chose que je n'ai pas essayé.
    En tout cas voici 2 images pour illustré mon problème.
    [attachment=48:MediaPor..._duree_1.jpg]
    [attachment=49:MediaPor..._duree_2.jpg]
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom