Album Coverart not displayed (1 Viewer)

Acteo

Portal Pro
August 15, 2005
203
14
43
Echiré, France
France France
Windows Version: WinXP pro
CPU Type: Intel 2.6 G
Memory: 1024
Motherboard: MSI Neo FIS2R
Motherboard Chipset: I865PE
Motherboard Bios:
Video Card: Radeon 9600XT 128
Video Card Driver: Catalyst 6.1
Sound Card: AC97
Sound Card AC3:
Sound Card Driver:
1. TV Card: Leadtek winfast tv 2000 deluxe
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
Video Render Type: WMR 9
Video Codec:
Audio Codec:
Satelite/CableTV Provider:
HTPC Case:
Power Supply:
Remote:
TV:
TV - HTPC Connection:

I have a folder.jpg on each music album folder. MP is able to display a cover art for each album in "Shares" view mode. But when i change view mode to "Albums" im not getting any cover art.
I solved the problem renaming files in Mediaportal > Thumbs > Music > Album : "album.jpg" into "artist-album.jpg". It is manual but it works.

This bug has been in mantis for a while ( 04-30-05 :jawdrop: ) , it is not assigned and still "new".
bug report here

I use 0.2.0 RC2 with CVS too. It is the same.
 

Koschel

Retired Team Member
  • Premium Supporter
  • April 6, 2005
    1,044
    68
    Stuttgart
    Germany Germany
    I can't confirm this. On both, HTPC and test-pc coverart is displayed. (0.2RC2 with CVS 17.01.)
    The covers are named "folder.jpg"
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    I to can't confirm this. Coverart showing fine here MP 0.2RC2 CVS 01-27-2006--01-04, covers are named folder.jpg (not folder.jpeg)

    Roy
     

    Acteo

    Portal Pro
    August 15, 2005
    203
    14
    43
    Echiré, France
    France France
    Still the same with 0.2RC2 cvs-02-01-2006--19-57.
    My files are organized by folders : Artist > Album > Track number - Track name.mp3. Too much organized ?

    As it concerns last CVS, i am going to talk about this bug in the right place.
     

    laeb66

    Portal Pro
    March 20, 2005
    136
    0
    Sweden
    Coverart

    Can conferm a part of this..

    Coverart works fine in all listnine but no coverart when list Album..

    CVS tested: jan 31 to feb 07
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [solved] Improved MBID Search for Artist and Album Fanart Handler 101
    R [solved] MP2 Client ist extrem langsam Allgemeines Support- und Diskussionsforum 5
    azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
    K Hits des Albums nach eigener Bewertung anzeigen Musik - CD / MP3 2
    N How to shuffle all my music, and how to sort by album artist General 4
    F 1.25.0 Display corruption Bugreports 0
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    D Display Day of week in TV Guide? Feature Requests 0
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    X [solved] Display needs to be turned on for TV services to function General 1
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
    M [Suche] Display Futaba mdm166a Marktplatz 0
    N [fixed] [MP2-822] Folder View is not displaying individual media share elements Submit: Bug Reports 4
    HTPCSourcer Special (foreign) characters don't display correctly in EPG MediaPortal 2 4
    P Recommendations for Spectrum Analyzer/VU Metre/Graphical EQ for second display General 0
    Dark Eyes Display subtitles on a separate display or device MediaPortal 1 Plugins 0
    P TV recording not displaying episode titles or going into series General 10
    S Display non english folder name, subtitle, etc. General 23
    S [solved] Movie SRT subtitle didn't display on client 2.2 Archive 18
    A Mediaportal 2.2.1 - Some series posters not displaying General 6
    M [Pending] Fix for Inconsistent date display in TV Guide Submit: code patches (MediaPortal/TV-Server/etc.) 1
    drumrob Inconsistent date display in TV Guide 1.22 Pre Release 15
    H Live TV info OSD not displaying number of audio channels General Support 3
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    Similar threads

























    Top Bottom