[confirm] - Analog tv issue using Cinergy HTC USB XS HD

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by mydexterid, April 4, 2010.

  1. mydexterid

    mydexterid Portal Member

    Joined:
    March 14, 2010
    Messages:
    17
    Likes Received:
    3
    Ratings:
    +3 / 0
    MediaPortal Version: MediaPortal 1.1.0 RC1 rev25080
    MediaPortal Skin:
    Windows Version: Windows7
    CPU Type:
    HDD:
    Memory:
    Motherboard:
    Video Card: Intel HD Graphics
    Video Card Driver:
    Sound Card: SB Audigy2 ZS
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Cinergy HTC USB XS HD
    1. TV Card Type: Hybrid
    1. TV Card Driver: 5.09.1202.00 latest
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection:



    I have some problems with the analog tv. After I configured everything (installed intervideo encoder, scanned channels, etc.)
    when I start the TV sometimes after some seconds it just stops. I have to turn off/on tv to make it work again. Sometimes I have to do this more than 2 times.
    Other times.. if the tv is working the sound is a bit "choppy". I made a sample video to show you the problem, you can download it from here:
    http://koli.kando.hu/dexter/MVI_2797.AVI
    EDIT: I forgot to write that all the channels are also "waving" a bit. It is more noticeable if a static picture is on the tv.

    Also the attached tv and error logs, can be found in this post:
    https://forum.team-mediaportal.com/...ideoaudiodetected-analog-tv-80398/#post601840
     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mydexterid

    mydexterid Portal Member

    Joined:
    March 14, 2010
    Messages:
    17
    Likes Received:
    3
    Ratings:
    +3 / 0
    Did I forget to post some important information/forget to search for similar problems, or the developers/testers are just being busy and had no time to look into this?
     
  4. elliottmc
    • Team MediaPortal

    elliottmc Retired Team Member

    Joined:
    August 7, 2005
    Messages:
    14,927
    Likes Received:
    4,011
    Gender:
    Male
    Location:
    Cardiff, UK
    Ratings:
    +5,503 / 13
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Please post logs in this thread.

    When I am looking through this forum, one of the things I look for on the list of posts is those with logs attached, and yours is showing as not having logs. This may be why no-one has responded, although it is equally possible that the team are too busy working to get RC2 out of the door. Many things have been fixed in RC2.

    Mark
     
  5. mydexterid

    mydexterid Portal Member

    Joined:
    March 14, 2010
    Messages:
    17
    Likes Received:
    3
    Ratings:
    +3 / 0
    Ahh.. Ok. I just did not want to attach to multiple threads because I can't delete the other ones. But here they are:
     
  6. promy

    promy Portal Member

    Joined:
    December 23, 2007
    Messages:
    20
    Likes Received:
    0
    Ratings:
    +0 / 0
    Did you get this issue resolved? i seem to have the exact same problem with the final version of mediaportal 1.1.0 running on win Xp
     
  7. mydexterid

    mydexterid Portal Member

    Joined:
    March 14, 2010
    Messages:
    17
    Likes Received:
    3
    Ratings:
    +3 / 0
    I did not have the time to try the final version yet, but I hope I can try it out at the weekend.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!