MP2 - V2.3 Anmeldung Online Video (Streaming provider) (1 Viewer)

rainbowforest

Portal Pro
June 30, 2010
82
15
Vienna
Home Country
Austria Austria
Country flag
Hallo Leute,

neben dem Hauptproblem mit den Serverabstürzen, hier noch ein weiteer Bug:

Wollte meine Streamingdienste bei "Online Videos" hinzufügen (was übrigens ein cooles Feature ist). Da gibt es aber ein Problem mit dem Login Fenster. Netflix habe ich nach 20 Versuchen geschafft, Amazon Prime ist aber unmöglich. Warum? Es kommt ein externes Subfenster wo man sich beim Dienst anmelden kann. Nur wird das Eingabefeld für die Emailadresse konstant mit "undefinded" überschrieben und man kommt nicht weiter. Da läuft offenbar ein Timer im Hintergrund der ständig das Feld vorausfüllt und keine Eingaben mehr zulässt.

Dann noch eine Frage zu Netflix:
Habt ihr eine Idee, wie man die NF Steuerung über die Maus / Fernbedienung steuern kann? Das NF die Maus captured, ist keine Bedienung möglich. Das Einzige was geht, ist STOP. Zumindest Pause wäre cooll, FWD und RWD natürlich auch.

lg
 

morpheus_xx

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,761
    7,118
    Home Country
    Germany Germany
    Country flag
    Nur wird das Eingabefeld für die Emailadresse konstant mit "undefinded" überschrieben und man kommt nicht weiter. Da läuft offenbar ein Timer im Hintergrund der ständig das Feld vorausfüllt und keine Eingaben mehr zulässt
    Hast du bereits dein Zugangsdaten in den Site-Einstellungen hinterlegt? Dort werden die Email-Adresse und das Passwort verlangt. Du kannst die Einstellungen mit dem "Context Menü"/Rechte Maustaste/Info-Key an der Seite aufrufen.
     

    rainbowforest

    Portal Pro
    June 30, 2010
    82
    15
    Vienna
    Home Country
    Austria Austria
    Country flag
    Habe ich gefunden, danke. Ohne Anleitung ein bisschen versteckt. Zumal beim Einrichten von Netflix ein eigener Dialog erschien.

    Soweit, so gut. Bei Prime komme ich nun zu meiner Watchlist. Wähle ich dort etwas an, kommt der Fehler im Anhang. Gleiches passiert wenn ich eine andere Kategorie anwähle (TV, 30 Tage verfügbar etc) 20201123_184437.jpg
     

    morpheus_xx

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,761
    7,118
    Home Country
    Germany Germany
    Country flag
    Habe ich gefunden, danke. Ohne Anleitung ein bisschen versteckt. Zumal beim Einrichten von Netflix ein eigener Dialog erschien.

    Soweit, so gut. Bei Prime komme ich nun zu meiner Watchlist. Wähle ich dort etwas an, kommt der Fehler im Anhang. Gleiches passiert wenn ich eine andere Kategorie anwähle (TV, 30 Tage verfügbar etc)View attachment 207208
    Ok, dann scheint die Version leider mal wieder nicht mehr zu funktionieren. Ich habe in der Zwischenzeit eine Alternative gebaut, die auf Firefox basiert und bei mir besser läuft. Falls du möchtest, kann ich sie zum Testen anbieten (nur für MP2.3 oder höher!)
     

    rainbowforest

    Portal Pro
    June 30, 2010
    82
    15
    Vienna
    Home Country
    Austria Austria
    Country flag
    Macht (leider) im Moment keinen Sinn, da der MP 2.3 Server ja dauernd abstürzt.
    Aber gut zu wissen, dass es da noch andere Möglichkeiten gibt
     

    rainbowforest

    Portal Pro
    June 30, 2010
    82
    15
    Vienna
    Home Country
    Austria Austria
    Country flag
    @morpheus_xx
    Zu den Online Videos habe ich noch Fragen: Nach der Erstinstallation von MP 2.3 gab es eine ganze Menge an Diensten zur Auswahl. Nach dem Upgrade auf 2.3.1 sind es nur mehr ein paar. Z.B gibts kein Youtube mehr. Hier, wie es aktuell aussieht:

    Global:
    1607268597430.png


    Deutsch:
    1607268651608.png


    Wobei Prime ja leider nicht funktioniert

    Frage:
    Kann / könnte man die Dienste irgendwie selbst konfigurieren oder ist das hard-coded?
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,448
    2,653
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    @morpheus_xx
    Zu den Online Videos habe ich noch Fragen: Nach der Erstinstallation von MP 2.3 gab es eine ganze Menge an Diensten zur Auswahl. Nach dem Upgrade auf 2.3.1 sind es nur mehr ein paar. Z.B gibts kein Youtube mehr. Hier, wie es aktuell aussieht:

    Global:
    View attachment 207329

    Deutsch:
    View attachment 207330

    Wobei Prime ja leider nicht funktioniert

    Frage:
    Kann / könnte man die Dienste irgendwie selbst konfigurieren oder ist das hard-coded?
    Das hat auf jeden Fall nichts mit der Version von MP2 zu tun. OV2 ist ein Plugin, welches die gleichen Seiten wie OV für MP1 bezieht. Diese werden nicht von uns gepflegt und wir haben da keinen Einluss drauf. Du hast nur nach den falschen Sprachen gefiltert. Youtube ist nicht unter "international", sondern unter den englischen Seiten.
     

    rainbowforest

    Portal Pro
    June 30, 2010
    82
    15
    Vienna
    Home Country
    Austria Austria
    Country flag
    Ich komme mir ja schön langsam wie ein Vollhonk vor (n) aber genau diese "Englische" Auswahl habe ich offenbar nicht mehr:

    1607272105797.png


    Und auch keinen Menüpunkt, wo ich noch was einstellen könnte. Ich erinnere mich nur, nach der Erstinstallation von 2.3 sahs irgendwie nach mehr aus
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,448
    2,653
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Ich komme mir ja schön langsam wie ein Vollhonk vor (n) aber genau diese "Englische" Auswahl habe ich offenbar nicht mehr:

    View attachment 207331

    Und auch keinen Menüpunkt, wo ich noch was einstellen könnte. Ich erinnere mich nur, nach der Erstinstallation von 2.3 sahs irgendwie nach mehr aus
    Doch hast du. Du musst auch OnlineVideos erst öffnen. Dein Screenshot ist vom HomeScreen. Die Sprachen dort sind nur die, die du bislang mal verwendet hast. Einfach "Enter" / "Ok" / "Linke Maustaste" auf den Menüpunkt "Online Videos", erst dann hast du das Plugin geöffnet ;) Sobald du mal eine englische Seite geöffnet hast erscheint dann auch die englische Flagge im Home Screen
     

    rainbowforest

    Portal Pro
    June 30, 2010
    82
    15
    Vienna
    Home Country
    Austria Austria
    Country flag
    Mah .. dass ich im Hauptmenü einmal drücken muss ..gemein. Ich bin mit der FB immer gleich nach rechts gegangen.. :confused::confused:

    OK. Danke, DAS ist damit gelöst (y)
     

    Users who are viewing this thread

    Similar threads

    Hi, das Kein-Ton-Problem tritt aber nur auf, wenn ich als normaler User angemeldet bin. Wenn ich mich als Administrator anmelde habe ich ganz normalen Ton. Der Ton ist auch nicht auf "stumm" geschaltet. Ich habe schon alle Konfigurationen für Player und Codecs zwischen User und Admin verglichen und keine Unterschiede festgestellt...
    Hi, das Kein-Ton-Problem tritt aber nur auf, wenn ich als normaler User angemeldet bin. Wenn ich mich als Administrator anmelde...
    Hi, das Kein-Ton-Problem tritt aber nur auf, wenn ich als normaler User angemeldet bin. Wenn ich mich als Administrator anmelde...
    Replies
    0
    Views
    516
    Super, danke! Werde ich gleich mal austesten.
    Super, danke! Werde ich gleich mal austesten.
    Hallo zusammen, ich habe am letzten Wochenende mal wieder den Schritt gewagt, parallel zu meiner produktiven MP1 Installation, MP2...
    Replies
    67
    Views
    5K
    Unfassbar. Nachdem ich nun diesen Beitrag geschrieben habe, funktioniert es [emoji2369] Mal sehen, wie lange... Ich drehe durch... Gesendet von meinem BlackBerry KEYone mit Tapatalk
    Unfassbar. Nachdem ich nun diesen Beitrag geschrieben habe, funktioniert es [emoji2369] Mal sehen, wie lange... Ich drehe durch...
    Wenn ich Blu-rays abspiele werden mir immer die normalen englischen Untertitel angezeigt, nicht wie ausgewählt nur forced...
    Replies
    1
    Views
    450
    dann teste doch die version und warte auf antwort, update kannst du später immer noch machen.
    dann teste doch die version und warte auf antwort, update kannst du später immer noch machen.
    Guten Tag zusammen, sofern uns kein Fehler unterlaufen ist, gibt es im aktuellen OnlineVideo Plugin Version 2.32 einen Fehler der...
    Replies
    3
    Views
    723
    selber Fehler, nach Neuinstalation und MP2.3.2 Nimmt nicht auf, erst wenn man im MP Menu was auswählt Fährt beim Aufnahme anschauen in den Standby Modus Hat vielleicht einer aktuelle Settings vom Power Sheduler und den aktuellen Windows Power Save Einstellungen? Das Windows die jedes Mal nach einem Update zurücksetzt macht einen Kirre.
    selber Fehler, nach Neuinstalation und MP2.3.2 Nimmt nicht auf, erst wenn man im MP Menu was auswählt Fährt beim Aufnahme...
    Hallo MP-Team, ich möchte mal hier meine ersten Eindrücke vom neuen MP2 in der Version 2.2 erzählen. Nachdem ich von Win7 Home zu...
    Replies
    97
    Views
    8K
    Top Bottom