ASRock ION330 -> Sony Bravia LCD per HDMI -> Kein Ton!

Discussion in 'Beamer, LCD, TFT, Plasma & Co' started by Ponyriemen, October 29, 2009.

  1. Ponyriemen
    • Premium Supporter

    Ponyriemen MP Donator

    Joined:
    July 9, 2007
    Messages:
    2,570
    Likes Received:
    111
    Gender:
    Male
    Location:
    /root/home
    Ratings:
    +111 / 0
    Home Country:
    Germany Germany
    ...hat jemand eine Idee woran das liegen könnte? Bin nicht so der Verkabelungs-/Hardware-Meister.
    Es sei noch gesagt, dass das HDMI-Kabel eigentlich für eine PS3 ist, aber daran wirds ja nicht liegen, oder doch?


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Ponyriemen
    • Premium Supporter

    Ponyriemen MP Donator

    Joined:
    July 9, 2007
    Messages:
    2,570
    Likes Received:
    111
    Gender:
    Male
    Location:
    /root/home
    Ratings:
    +111 / 0
    Home Country:
    Germany Germany
    fast erledigt, hab die Ursache gefunden.
    LineOut-Stecker an Anlage für Ton und GLEICHZEITIG per HDMI an TV scheint nicht zu gehen.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!