Asus 7131 TV/FM card remote gone insane (1 Viewer)

Hansomfiser

Portal Member
October 25, 2005
14
0
Ok really strange stuff going on in here. I reinstalled Intervideo home theater to check if the remote is really working to assure that Media Portal was the issue not compatible with my remote, now the same problems are in Intervideo home theater also. The keys are totally unassigned, only true working keys seem to be 1,3, 9 and the Close command. The others act like a mouse/selector up and down (2 selects up for example).
This happened after I tested some scripts from BennieBoy to make my remote work with Media Portal. But now it seems like it's all trashed.

I have unplugged the usb remote controller and then plugged it in different USB ports to check it out, but it seems to be a little fked up! I wonder if the Autohotkeys program did something to my remote? But I'm not running any script at the moment, and there are no drivers for this remote control, how do I totally reset it?
(it's kinda brand new, bought a week ago, and it worked perfectly until I started messing with Media Portal to make my remote work with it).

Thanks
 

BennieBoy

Portal Pro
April 22, 2005
134
6
57
Maastricht
Home Country
Netherlands Netherlands
Hi,

Test it on a computer which had no scripts running.
Then you can rule out some of the possibilities.

The autohotkey does nothing to the assignment of the keys, so if it is not running, nothing should be different than before. Did you already tried new batteries?

Furthermore, the remote can behave like a mouse when you press the toggle key. No indication will be visible when you do that. But then again, the remote should default to keyboard when you reset the computer.

Greetz
Ben
 

Users who are viewing this thread

Top Bottom