ASUS MyCinema P7131 Dual no sound in MediaPortal (1 Viewer)

OleDK

Portal Pro
February 1, 2006
60
2
Denmark
Home Country
Denmark Denmark
Area: Media Portal Program
MediaPortal Version: 0.1.3.0 (2005-07-16)
MediaPortal Skin: mce
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
Video Codec: Mpeg2Dec Filter
CPU Type: Intel Celeron - 2.66GHz
Memory: 510 MB
Motherboard: P4VP-MX (ASUSTeK Computer INC.)
TV Card Model: ASUS MyCinema P7131 Dual
TV Card Type: Software
TV Card Driver: 13.25
Video Card Model: Radeon 7000 Series (64 MB)
Video Card Driver: -
Video Card Resolution: 1024x768
Video Render Type: Overlay
Audio Card Model: Creative Audigy 4
Audio Card Driver: -
Synopsis::

I have a problem with sound from my TV Card. I have no problem getting sound when I am using PowerCinema (software bundled with the TVCard) and Chris-TV (www.Chris-TV.com), but with MediaPortal there is no sound. The picture is fine with MP.

I think I have tried all settings in the set-up within MP with no success.

I would appriciate an advise as I really like the MP software
 

OleDK

Portal Pro
February 1, 2006
60
2
Denmark
Home Country
Denmark Denmark
Depends ....

I am using the analog antenna input.

The sound is transmitted both digitally (PCI-bus), and analog from the card to the AUX input of the sound card. Neither is working.
 

Users who are viewing this thread

Similar threads

Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
Replies
2
Views
1K
Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET Memory Profiler or .NET Memory Profiler By Redgate | ANTS Memory Profiler help or not?
Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET...
Hello everyone. I have this "little" problem. MediaPortal, when fully booted and finished checking folders with videos, occupies...
Replies
18
Views
2K
It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
Replies
4
Views
2K
I'm a returnee to MP after several years and want to use my CEC remote box. I have the mpe1 files but have no idea where to copy them to. Can anyone point me in the right direction as my memory of the config is hazy and probably out of date anyway.
I'm a returnee to MP after several years and want to use my CEC remote box. I have the mpe1 files but have no idea where to copy...
I just installed MP2 yesterday. Getting the digital tuner going went pretty straight forward. Right now I mainly have 2 issues as...
Replies
2
Views
1K
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play fine. Most of the video files are Windows Media Video v8/9/10 I made sure both wmv3 wmv10 codecs in LAV and FFDshow are checked. I see that RadioTime is now a new software company called TuneIn How do I find...
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
Replies
0
Views
1K
Top Bottom