[fixed] Audio CD track plays only for 5 seconds, then stops (1 Viewer)

greybox

MP Donator
  • Premium Supporter
  • January 23, 2009
    576
    93
    Canada Canada
    Country flag
    Problem: Audio CD tracks play only for 5 seconds, then stop playing and MediaPortal stops responding. Tried a few CDs that worked fine before, same problem. Same CDs play back fine in Windows Media Player. Disabled minidisplay plugin (just in case), same thing. Never had this problem with the previous versions of MP. DVDs work fine.

    Steps: Insert audio CD, wait until it is recognized, select the track, wait for about 5 seconds.:eek:
     

    grrfield

    MP Donator
  • Premium Supporter
  • September 22, 2006
    51
    2
    Ulm
    Germany Germany
    Country flag
    AW: Audio CD track plays only for 5 seconds, then stops

    Hello hwahrmann,

    I'm using 1.2.0 alpha and I'm very impressed of the stability and responsivness of this version. The only problem on my installation at the moment is this CD bug. Most of my music is ripped on the harddisc, but some X-mas music I have only on CD. Especially the WAF is dropping, if it is impossible top play a CD. Now, after the change of the release date for the beta version, I had to wait until Febraury or I have to go back to 1.1.x.

    Therefore my question: Would it be possible to resolve this bug by only changing some files in an existing 1.2.0 alpha installation? Could you provide such a bugfix?

    Regards
    grrfiled
     

    jameson_uk

    Retired Team Member
  • Premium Supporter
  • January 27, 2005
    7,258
    2,528
    Birmingham
    United Kingdom United Kingdom
    Country flag
    There are many changes so if you are unable to build your own version from the code the only stable version is 1.1.2
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Re: AW: Audio CD track plays only for 5 seconds, then stops

    Hello hwahrmann,

    I'm using 1.2.0 alpha and I'm very impressed of the stability and responsivness of this version. The only problem on my installation at the moment is this CD bug. Most of my music is ripped on the harddisc, but some X-mas music I have only on CD. Especially the WAF is dropping, if it is impossible top play a CD. Now, after the change of the release date for the beta version, I had to wait until Febraury or I have to go back to 1.1.x.

    Therefore my question: Would it be possible to resolve this bug by only changing some files in an existing 1.2.0 alpha installation? Could you provide such a bugfix?
    Easiest workaround would to rip those xmas CDs to HD and then delete those on 1.1.2011.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    ge2301 [WiP] [MP2-785] Separate un-/mute entry from other entries in audio track list MediaPortal 2 20
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    F Audio render and font error in my logs General Support 2
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    C Ability to browse videos and audio by folder General 2
    Lichloathe Offline audio content General 9
    Ralph Holmes Wrong audio source in TV General 1
    CyberSimian [Proposal] Audio description MediaPortal 1 10
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    H Live TV info OSD not displaying number of audio channels General Support 3
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    N [fixed] [MP2-786] Cannot play audio playlist with >=1000 entries 2.2 Archive 36
    Similar threads

























    Top Bottom