Audioscrobbler not finding artist thumbs (1 Viewer)

Zinu

Portal Pro
February 28, 2008
650
23
Netherlands Netherlands
MediaPortal Version: latest SVN (04-02?)
MediaPortal Skin: StreamedMP
Windows Version: Windows XP Professional SP3
CPU Type: Intel Core 2 Duo E5200
HDD: WD Green Power 500GB + 1TB server storage
Memory: 2x1GB Kingston PC6400
Motherboard: Asus P5N7A-VM
Video Card: Onboard Geforce 9300
Video Card Driver:
Sound Card: Onboard Realtek ALC1200
Sound Card AC3: optical out
Sound Card Driver:
1. TV Card:
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: ffdshow video
MPEG2 Audio Codec: ffdshow audio/ac3filter
h.264 Video Codec: ffdshow video
Satelite/CableTV Provider:
HTPC Case: Silverstone LC11S
Cooling: 2x80mm stock + 1x80mm PWM fan
Power Supply: 300W TFX supplied
Remote: iMon Knob
TV: Samsung LE32R81B
TV - HTPC Connection: HDMI



Ever since I deleted the artist thumbs gathered by AudioScrobbler to use the once I embedded in the ID3 tags using MPTagThat the scrobbling doesn't work anymore. The results with embedding in ID3 tags weren't as expected so I wanted to re-download the artists thumbs with AudioScrobbler.

The problem is though that now it just doesn't find any results on any of the images which it found fine before. Maybe it's a bug?

My thumbs\music\artist folder is empty.
 

Zinu

Portal Pro
February 28, 2008
650
23
Netherlands Netherlands
I really think it's a bug. Anyone?

EDIT: Just rebuilt my music database: Still same issue. It can't even find artist images for Robbie Williams, or Kiss, or AC/DC. Something's wrong.
 

jameson_uk

Retired Team Member
  • Premium Supporter
  • January 27, 2005
    7,258
    2,528
    Birmingham
    United Kingdom United Kingdom
    Country flag
    Does Audioscrobbler pick up any images? I have found it sometimes does not pickup all artists (eg. it had a problem with Pink Floyd for a while) and I had to manually download them
     

    Zinu

    Portal Pro
    February 28, 2008
    650
    23
    Netherlands Netherlands
    It doesn't pick up any of them. Not even those artists mentioned above. All ~40 of my artists get 'none' at both fields.
     

    collaborator

    Portal Pro
    October 2, 2007
    116
    1
    Basel
    Turkey Turkey
    I had same problem when I was installing MP 1.0.2 first time and I could not resolve the problem hence I formated my PC and reinstalled everything from scratch. This helped.
     

    Zinu

    Portal Pro
    February 28, 2008
    650
    23
    Netherlands Netherlands
    In some of them (10%?), but since it doesn't find any matches at all that's probably not the case.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom