Automatic standby/hibernate (1 Viewer)

henrynicholson

Portal Member
January 2, 2006
19
0
Hi

I am having newbie problems with power scheduler. It is set to switch off after 5 minutes inactivity which it does to a certain extent except all it does is make the screen go sort of black and white. I can still move the mouse around the screen and choose the areas such as my TV.

Once i click in to, say, my TV the screen goes blue again like normal. Except I don't get any of the buttons that appear at the top of the screen when you normally run your mouse over it, and I can't shutdown the computer and have serious trouble even getting out of MP.

The plugin setting for power scheduler will only ever appear in my settings with the enabled box checked. The home and my plugin boxes will never stay checked.

Also, I have seen people saying they either send their system to standby or hibernate but I can only find a hibernate option in the powerscheduler.

I don't know whether MP will switch back on for a recording as I have never managed to get it to automatically shutdown and manual shutdown seems to stop automatic on from working.

Help would be greatly appreciated
 

wewe

Portal Pro
August 3, 2005
362
0
61
Herxheim
Home Country
Germany Germany
same here (kind of similar)

Hi all,

I also have that problem from time to time ... I think it's since 0.2

But it's not a question of power scheduler. It also happens when trying to send the computer to sleep via Hardware button or using a programmed button on the remote control.

- the background gets black, the white text of the buttons stays, no matter in which menu you are

- PC goes not to sleep

- when you then kill the MP task PC goes to sleep

:?: :?: :?:

thanks+regards
WeWe
 

dale_mac

Portal Pro
November 6, 2005
51
0
Brisbane, Australia
Home Country
Australia Australia
I was having similar problems.
I think it is some background process not wanting to shut down nicely.
The only way I got around it was to tick the "Force shutdown" box in Powerscheduler setup.
 

henrynicholson

Portal Member
January 2, 2006
19
0
I read some other forums today and as a result unchecked the disable tv card box and check the forced shutdown box. This seems to have resolved the problem.

It now goes to standby. don't know how to make it hibernate instead but i'll worry about that some other time
 

dale_mac

Portal Pro
November 6, 2005
51
0
Brisbane, Australia
Home Country
Australia Australia
You've probably already checked this, but is hibernation set up in your system?
If you click Start / Shutdown, then hold the left shift button, your standby button should change to a hibernate button.
If it doesn't, you'll have to set it up in Control panel / Power options.
Some motherboards also need to have the BIOS set to allow hibernation.
 

Users who are viewing this thread

Top Bottom