Auzentech X-Plosion 7.1 (1 Viewer)

forest40

Portal Pro
October 2, 2008
71
0
Bonjour,
hier j'ai reçu les pièces, les dernières, à monter.

Parmis ces pièces il y a la Auzentech X-Plosion 7.1.
J'ai quelques problèmes avec :
- je ne peux pas activer le DTS via la sortie optique. Si j'utilise la sortie enceinte (du logicie de la carte) le DTS fonctionne mais je ne peux pas controler le volume via la télécommande ou l'utilitaire fourni. Dans l'utilitaire si je "mute", les enceintes ne sont pas muettes, on dirait qu'une partie du son continue à passer. Pour le controle du volume c'est pareil. Par contre mon ampli se met automatiquement sur DTS.
- pour pouvoir controler entièrement le son j'utilise la sortie optique en activant le Dolby. La, tout fonctionne correctement et mon ampli se met automatiquement sur Dolby ...

J'ai acheté cette carte pour tout passer en DTS ... si quelqu'un pourrait m'aider cela serait sympa.

Merci
 

forest40

Portal Pro
October 2, 2008
71
0
Re

Bonjour,
hier soir j'ai essayé avec le coax : pareil, même symptome, je ne peut pas gerer le son a partir de windows ou sous l'utilitaire de la carte.

Je suis revenu en Dolby en optique dommage.

Je vais essayer autrement mais j'aurais préféré le DTS.

a+
 

forest40

Portal Pro
October 2, 2008
71
0
Re

Bonjour,
benoit77 l'interêt d'avoir cette carte son est qu'elle envoie le son sur l'ampli en DTS quelque soit la source, reformate le son et émule le DTS si nécessaire.

Bilan : je n'arrive toujours pas à controler le volume du son sous windows je le fait donc avec l'ampli, dommage.

a+
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom