AV sync (1 Viewer)

Taipan

Retired Team Member
  • Premium Supporter
  • February 23, 2005
    2,075
    44
    Melbourne
    Home Country
    Australia Australia
    Autoper said:
    What is the reason that audio and video gets out of sync, and what can be done to prevent this?
    Could you be a bit more specific - does this happen when watching live TV, timeshifted TV, recorded TV, DVDs, video files.....or what?

    I have never experienced any A/V synch issues, so I am guessing that it is something in your setup.....
     

    Stunt

    New Member
    January 10, 2006
    4
    0
    I have problems with AV sync also.

    After about 1hour of recording the Audio is approximately 1-2sec ahead of video.

    I have tried selecting different Audio / Video codecs, but the problem persists.

    I haven't noticed any problems when watching live TV or using timeshifting.

    Any ideas how to get around this problem?

    Area: Media Portal Program
    MediaPortal Version: 0.2.0.0 RC2 (2006-01-13)
    MediaPortal Skin: BlueTwo
    Windows Version: Windows XP (SP2)
    .NET CLR Version: 2.0.50727
    DirectX Version: 4.09.00.0904 (9.0c)
    Audio Codec: Intervideo Audio Decoder
    Video Codec: Intervideo Video Decoder
    CPU Type: Intel Pentium 4 - 2.53GHz
    Memory: 2 GB
    Motherboard: P4C800-E (ASUSTeK Computer Inc.)
    TV Card Model: Plextor PX-TV402U
    TV Card Type: Hardware
    TV Card Driver: -
    Video Card Model: Nvidia Geforce 6800 GT (256 MB)
    Video Card Driver: -
    Video Card Resolution: 1600x1200
    Video Render Type: VMR9
    Audio Card Model: SoundMAX Integrated Digital Audio
    Audio Card Driver: -
    Synopsis:: -
     

    Users who are viewing this thread

    Similar threads

    Having an issue with motion menu when paying a DVD in media portal. I have my movies ripped to VTS folders with VOB files, when I play a movie it will start playing the menu and either freeze at the start having ne to restart my PC to clear the issue or the video wll play out of sync with the audio. I must me missing something and I...
    Having an issue with motion menu when paying a DVD in media portal. I have my movies ripped to VTS folders with VOB files, when I...
    Having an issue with motion menu when paying a DVD in media portal. I have my movies ripped to VTS folders with VOB files, when I...
    Replies
    0
    Views
    449
    The checkbox mentioned is unchecked. I found a solution. I had selected the AV HDMI device as the audio renderer in the MP Config. I switched to DirectSound and the issue disappeared, along with a problem with DTS passthrough. Some issue with WASAPI apparently.
    The checkbox mentioned is unchecked. I found a solution. I had selected the AV HDMI device as the audio renderer in the MP...
    I've been using MP for many years in the living room with a big screen TV, and a 5.1 powered speaker system via analog audio...
    Replies
    3
    Views
    615
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as a dedicated opto-electronic calibrator but it's more than adequate for this application and much better than trying to do things by eye (even when the lack of sync is massively obvious, subjective...
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as...
    Hello!!! I use a handy app called catchin' sync to roughly check the AV sync of audio/video on my HTPC/TV. It's not as accurate as...
    Replies
    0
    Views
    987
    Previous posts not related to this thread have been moved here
    Previous posts not related to this thread have been moved here
    While we are chatting, now get mad, you know that I said I would refactor the database to get rid of any redundancies. I've done...
    Replies
    396
    Views
    23K
    No this setting is disabled I have disabled this as suggested. I doubt it will change anything but I will give it a go. I was hoping that the supplied log files "might" pinpoint the issue?
    No this setting is disabled I have disabled this as suggested. I doubt it will change anything but I will give it a go. I was...
    I have had on intermittent occasions over various MP releases where I've suddenly lost the video stream to the TV. This normally...
    Replies
    3
    Views
    909
    Top Bottom