avermedia averTV hybrid+FM cardbus problem (1 Viewer)

elkabyle

Portal Member
October 19, 2005
22
0
Hi,

can't make the digital part of my card to work with mp.
For some reaon I can view analog channels, but with no sound.

Anybody could help please?
 

elkabyle

Portal Member
October 19, 2005
22
0
btw,
when I go into the card edit properties in mp's setup, I get the following error message as soon as I select Avermedia BDA Digital Capture in the TV/Capture Card pop-up menu:

"unable to create graph for this device"

any idea what that means?
 

dman_lfc

Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    Use the template in the sticky.
    Also what country are you in?

    DMAN
     

    elkabyle

    Portal Member
    October 19, 2005
    22
    0
    dman_lfc said:
    Use the template in the sticky.
    Also what country are you in?

    DMAN

    I'm in the Uk (London).
    What template, in which sticky and which forum? Could you post the link please?
     

    Users who are viewing this thread

    Similar threads

    No problem, Thanks for you help I will give other software a try:)
    No problem, Thanks for you help I will give other software a try:)
    Wondering if someone could help me with a tuning problem? My equipment for tuning are (3) HDhomerun primes each with a cable card...
    Replies
    11
    Views
    949
    I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
    I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
    I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
    Replies
    24
    Views
    1K
    Ok, have a good vacation in Egypt :) Me might have to tell @high to turn off the automated flag for privacy reasons. Also everybody could see I was in netherlands. I think the flag should be related to the country entered and shown ;)
    Ok, have a good vacation in Egypt :) Me might have to tell @high to turn off the automated flag for privacy reasons. Also everybody...
    Hi, Everyone in MP land. A few days ago, I was quietly thinking how reliable my MP2 HTPC has been over the last 18months. Well you...
    Replies
    15
    Views
    974
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System Specs. Have a look at our MediaPortal Wiki! Maybe the solution is already there. Have a look at our Jira (Bug and Issue Tracker)and the threads in this section, maybe...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    0
    Views
    362
    I think it works very good. thanks a lot. Im happy
    I think it works very good. thanks a lot. Im happy
    Hello I installed MP2 and I have some problems. I've been using MP1 for years, but my network was changed with new IP addresses...
    Replies
    5
    Views
    625
    Top Bottom