avermedia averTV hybrid+FM cardbus problem (1 Viewer)

elkabyle

Portal Member
October 19, 2005
22
0
Hi,

can't make the digital part of my card to work with mp.
For some reaon I can view analog channels, but with no sound.

Anybody could help please?
 

elkabyle

Portal Member
October 19, 2005
22
0
btw,
when I go into the card edit properties in mp's setup, I get the following error message as soon as I select Avermedia BDA Digital Capture in the TV/Capture Card pop-up menu:

"unable to create graph for this device"

any idea what that means?
 

dman_lfc

Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    Use the template in the sticky.
    Also what country are you in?

    DMAN
     

    elkabyle

    Portal Member
    October 19, 2005
    22
    0
    dman_lfc said:
    Use the template in the sticky.
    Also what country are you in?

    DMAN

    I'm in the Uk (London).
    What template, in which sticky and which forum? Could you post the link please?
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 MP2 - V2.5 No genres after upgrade to 2.5 DE
    You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and music are part of the NET6 version as for NET4. If you have issues with it further infos would be good.
    You need to check the wiki for TVMosaic, you have recordings as source available once TVM is installed. And of course images and...
    Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System...
    Replies
    10
    Views
    2K
    Many thanks for the answer. So far I've used Logitech's Harmony hub. This allows you to control all components (including the media portal). I have now contacted the Sofabaton hotline. It should also work here like with the Harmony. Unfortunately, not all of the IR codes are correct. You can also learn commands here. But that doesn't...
    Many thanks for the answer. So far I've used Logitech's Harmony hub. This allows you to control all components (including the...
    I don't have a complicated A/V system - a Sony A8H TV, Yamaha receiver, and a HTPC on which I run most media through MediaPortal. I...
    Replies
    8
    Views
    751
    I have recently updated from MP 1.30 to 1.31 on a Win 11 PC slightly different to your software set up but given Win 10 is still supported I doubt there are many major differences regarding the ".NET Runtime Optimization Service". On my setup I am not seeing any significant CPU usuage MP takes around 3% and the TV Service is...
    I have recently updated from MP 1.30 to 1.31 on a Win 11 PC slightly different to your software set up but given Win 10 is still...
    Hi, I have a single seat setup with MP 1.31 on a Win10 machine. Since the last automated Windows update the TV-Service produces a...
    Replies
    7
    Views
    1K
    No problem, Thanks for you help I will give other software a try:)
    No problem, Thanks for you help I will give other software a try:)
    Wondering if someone could help me with a tuning problem? My equipment for tuning are (3) HDhomerun primes each with a cable card...
    Replies
    11
    Views
    2K
    It took a while but loading the three updates and waiting, (I wandered off doing other things), while the Win 7 searched for updates eventually brought about 170 available updates. I picked the latest, largest and Cumulative ones and everything burst into action enough to re-install MediaPortal 1.33 which is running very well. I let...
    It took a while but loading the three updates and waiting, (I wandered off doing other things), while the Win 7 searched for...
    Hi Running MP1 - 1.39 for long while, no issues. 10th April [same time as 2024-KB5037036 Cumulative Update for .NET Framework...
    Replies
    11
    Views
    1K
    Top Bottom