Backdrops and Cover art (1 Viewer)

Vampiro

Portal Pro
January 29, 2008
156
2
50
Home Country
Portugal Portugal
I'm using the last version of Moving Pictures but it still doesn't download/find the Coverart and backdrops for some movies. I can found the backdrops in themoviedb.org for example but Moving Pictires doesn't show them! Am I doing anything wrong?

Please advice....
 

fforde

Community Plugin Dev
June 7, 2007
2,667
1,702
42
Texas
Home Country
United States of America United States of America
Backdrops should be pulled from themoviedb.org, but in 0.6 it will only check the first backdrop available at themoviedb.org. If this first backdrop for some reason fails the minimum resolution test it will not be used. Additionally the importer will not check for additional backdrops. This was considered a bug and is already fixed in the upcoming 0.7 release (probably it will be available this weekend).

As for covers 0.6 only checks impawards.com and searches by title, so sometimes movies are not listed there, and other times title matching does not find the correct movie. Again in the 0.7 release the impawards scraper has been significantly improved. Additionally it will pull covers from themoviedb.org.

So sorry for the trouble. Hopefully the new release that comes out this weekend will work a little better for you.
 

Exco

Portal Member
September 24, 2007
48
0
52
Home Country
Denmark Denmark
Sounds great, im having the same issue, alot of movies I add is not getting the coverart or covers.
 

casperse

Portal Member
January 19, 2009
8
0
Home Country
Denmark Denmark
That dosent work for me, because the "Titel" isn't always the IMDB Titel could be a local translated so can I make a :

*-fanart.jpg in the Moving pictures configuration so I can use my -fanart.jpg as backdrops?

The %title%-fanart.jpg dosent work...

Very strange it gets the Fan-art for some and other it downloads....Hmmm very strange dont think the wildcard works?
 

Users who are viewing this thread

Top Bottom