BASS + ASIO crash application

Discussion in '1.0 RC4 and SVN Builds' started by sergey.wolf, December 1, 2008.

  1. sergey.wolf
    • Premium Supporter

    sergey.wolf MP Donator

    Joined:
    November 8, 2007
    Messages:
    9
    Likes Received:
    0
    Occupation:
    Technical Lead
    Location:
    Minsk
    Ratings:
    +0 / 0
    Home Country:
    Belarus Belarus
    MediaPortal Version: 1.0 RC4
    MediaPortal Skin: Blue3 Wide
    Windows Version: Vista SP1 x86 32bit
    CPU Type: AMD Athlon 64x2 BE 2300
    HDD: WD 1Tb
    Memory: DDR2 PC7200 2Gb
    Motherboard: Gigabyte GA-MA69GM-S2H
    Video Card: integrated radeon X1200
    Video Card Driver: 8.11
    Sound Card: EMU 1212M
    Sound Card AC3: no AC3
    Sound Card Driver: 2.1
    MPEG2 Video Codec: FFDShow
    MPEG2 Audio Codec: FFDShow
    h.264 Video Codec: FFDShow
    Satelite/CableTV Provider:
    HTPC Case: Zalman HD160 Plus
    Cooling: Scythe Ninja Mini, Noctua
    Power Supply: Enermax PRO82+ 525W
    Remote: Soundgraph iMON LCD
    TV: Samsung LE32R
    TV - HTPC Connection: HDMI



    Hello,

    Application crashes in 3-5 sec when playing music with asio (no sound). Media Portal 0.2.3.0 and foobar works fine.

    :D
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. raleonardo

    raleonardo New Member

    Joined:
    December 16, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Portugal Portugal
    Hi

    I have exactly the same issue!

    My hardware config is similar:

    MediaPortal Version: 1.0 RC4
    MediaPortal Skin: Blue3 Wide
    ASIO: ASIO4ALL 2.9 English (works perfectly under foobar2000)
    OS : Vista SP1 x86 32bit
    CPU: AMD Athlon 64 X2 4850e
    HDD: WD Caviar GP 1TB
    MEM: 2x2GB DDR2 800 Kingston
    MOB: Gigabyte GA-MA78GM-S2H

    I'll post the debug soon.

    :D

    Ricardo Leonardo
     
  4. jarthel

    jarthel Portal Member

    Joined:
    December 26, 2008
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    has this been addressed? I was using 1.0 (final) and experienced the same thing. I was using asio4all as well on my Via Envy card.
     
  5. sdf

    sdf Portal Pro

    Joined:
    September 29, 2006
    Messages:
    292
    Likes Received:
    24
    Ratings:
    +36 / 0
    Home Country:
    Italy Italy
    Show System Specs
    It's an old problem happens only on vista, depends on asio bass dll.
    Never resolved.
    Don't know if it has ever marked as a bug in mantis.
    In the (long) meantime, you have to use Pureaudio plugin, that uses a different dll.
    Bye,
    sdf
     
  6. jarthel

    jarthel Portal Member

    Joined:
    December 26, 2008
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    I'll try pureaudio. thank you!
     
  7. raleonardo

    raleonardo New Member

    Joined:
    December 16, 2008
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Portugal Portugal
    Hey,

    PureAudio works just fine.
    Thank you very much!!

    Cheers,

    RL
     
  8. sergey.wolf
    • Premium Supporter

    sergey.wolf MP Donator

    Joined:
    November 8, 2007
    Messages:
    9
    Likes Received:
    0
    Occupation:
    Technical Lead
    Location:
    Minsk
    Ratings:
    +0 / 0
    Home Country:
    Belarus Belarus
    Fixed in latest svn builds by migration to bass 2.4! :D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!