[TV] Big BUG! Unable to change channel with dvb-s between 2 different satellites (1 Viewer)

mylle

Portal Pro
April 14, 2005
574
66
Denmark
Denmark Denmark
MediaPortal Version: 1.1 beta with 23908
MediaPortal Skin: blue wide
Windows Version: windows vista sp2
CPU Type: amd 4850e
HDD: 1tb wd
Memory: 3gb
Motherboard: gigabyte 780g chipset
Video Card: ati 3200hd
Video Card Driver: catalyst 9.9
Sound Card: realtek
Sound Card AC3:
Sound Card Driver:
1. TV Card: technotrend s2-3200
1. TV Card Type: dvb-s2
1. TV Card Driver: 5.0.1.8
2. TV Card: hauppauge nova s2 hd
2. TV Card Type: dvb-s2
2. TV Card Driver: 2.124.27191.1
3. TV Card: floppydtv
3. TV Card Type: dvb-c
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: powerdvd 8
MPEG2 Audio Codec: powerdvd 8
h.264 Video Codec: powerdvd 8
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:


Hello,

First of all i just want to thank all the developers for doing a great job!

I have however a problem that is a big showstopper for me.

I cannot change channels between 2 different satellites (2 different diseqc ports) I get a cannot start graf error og no signal error. After that error i have no problem starting the channel but just changing channels between eg. diseqc A/A and A/B on the same card is NOT possible.

I have 2 dvb-s cards in my system, and if both of them are enabled i will not get the error it will change to the 2nd card after hanging for 10 seconds but this is not an acceptable solution for me. i have attached 3 different log files.

1. both dvb-s cards enabled
2 only the technotrend card enabled
3. only the hauppauge enabled

I believe that it is a bug and not a driver/hardware issue as it happens with both cards.

Hopefully a dev can look into the issue and fix it :)

Maybe other users can confirm?

regards

Mylle
 

mylle

Portal Pro
April 14, 2005
574
66
Denmark
Denmark Denmark
Well, as long as i stay on the same diseqc port i can tune the channels fine first time. Its only if the channel im changing to is on a different satellite that the problem occours. Also my problem is not only on HD channels
 

mylle

Portal Pro
April 14, 2005
574
66
Denmark
Denmark Denmark
You are correct. It seems to be the same issue. I just did not pay attention to the other thread. I think the subject on that post is misleading.

Hopefully the devs are looking into it.

regards

Mylle
 

cfforce

MP Donator
  • Premium Supporter
  • March 4, 2008
    241
    21
    Netherlands Netherlands
    Yes, same:
    2009-10-25 17:07:01.366638 [4]: TechnoTrend: Diseqc Command Send
    2009-10-25 17:07:01.475838 [4]: dvb: LockedInOnSignal waiting 20ms
    2009-10-25 17:07:01.507038 [4]: dvb: LockedInOnSignal waiting 20ms
    2009-10-25 17:07:01.538238 [4]: dvb: LockedInOnSignal waiting 20ms
    2009-10-25 17:07:01.569438 [4]: dvb: LockedInOnSignal waiting 20ms
    2009-10-25 17:07:01.694238 [4]: dvb: LockedInOnSignal waiting 20ms
    2009-10-25 17:07:03.535038 [4]: dvb: LockedInOnSignal could not lock onto channel - no signal or bad signal

    Looks like diseq command are not send; or freq. not changed correctly.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 22
    R Bug: Video Folders disappear General Support 11
    catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    ge2301 Bugs and Improvements Nereus 6
    N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
    Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
    joecrow 3 Bugs in MP 1.21 1.21 5
    dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
    rsbrux Various bugs, some Zombies ;-) 1.20 6
    J [solved] Mp 2.2 future bugs General 7
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    D MP2.2: Possible bugs 2.2 Archive 20
    R Jira bug exposed private server keys at major companies Developer Discussions 1
    R Minor bug in recorded TV list Watch / Listen Media 0
    P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    R [solved] Unable to delete single recording General 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M Unable to map virtual sent keys in the input device management General 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Similar threads

























    Top Bottom