Bilder werden nicht formatfüllend dargestellt

Discussion in 'Bilder' started by udbel, September 21, 2006.

  1. udbel

    udbel Portal Member

    Joined:
    September 21, 2006
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo,

    das erste mal im Forum hier. Tolle Software und gutes Forum!

    Mein Prob: In der Vers. 0.2.0 war die Darstellung von Bildern noch ok: Alle Bilder
    (JPG's) wurden (egal wie gross etc.) entsprechend ihrem Seitenverhältnis formatfüllend dargestellt.
    Nach Update auf 0.2.0.4 werden alle Bilder nur noch (zentriert) verkleinert dargestellt. D.h. sie werden etwa um 50% verkleinert dargestellt (mit breitem schwarzen Rand!).
    Nach Löschen der Version 0.2.0.4 und Installierung der (alten) Version 0.2.0 war das Problem behoben.
    Kann das jemand bestätigen bzw. weiss jemand Rat?

    Gruss
    UdBel


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!