Bizarre freezing during xvid playback

Discussion in 'Codecs, External Players' started by Laz, June 3, 2006.

  1. Laz

    Laz Portal Member

    Joined:
    May 17, 2006
    Messages:
    11
    Likes Received:
    0
    Location:
    Athens/Greece
    Ratings:
    +0 / 0
    I have this strange problem occuring when I play back xvid
    files. It freezes for half a second and then for another half
    second it fasts forward like it's trying to catch up the freezing
    period...

    I am using windows media player 10 and the machine is
    a P4 3.2.

    GSpot returns:
    (S) -> AVI Splitter -> DivX Decoder filter -> (R)
    (S) -> AVI Splitter -> MPEG Layer-3 Decoder -> AC3Filter->(R)

    I amusing the divx decoder from divx.com

    All xvid material is located on a file server (different machine).
    The ethernet connection although is loaded it is not up to
    its limits...

    Has anyone come accross this problem before ?

    Thanks,
    Laz.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Hildebrandt

    Hildebrandt Portal Pro

    Joined:
    June 9, 2006
    Messages:
    154
    Likes Received:
    1
    Ratings:
    +2 / 0
    Home Country:
    Denmark Denmark
    Show System Specs
    hmmm... I have something similar... Playing xvid movie, i occasionally see a slowdown of video - the audio continues unaffected....

    Running athlon 64 3500+, 2gb ram, x1600 256 mb on clean install xp sp2 - svn from 12/6...
     
  4. Efros

    Efros Portal Pro

    Joined:
    January 23, 2006
    Messages:
    511
    Likes Received:
    2
    Occupation:
    Inflictor of Physical Science on 18 year old Nerks
    Location:
    Maine
    Ratings:
    +2 / 0
    Home Country:
    England England
    Show System Specs
    Yep seen that but not often enough to piss me off!
     
  5. alliantdevil

    alliantdevil New Member

    Joined:
    June 25, 2006
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Suggestions Please

    I too have this issue. Tho the hardware I run MP on is not too impressive (P4 1.5Ghz, 1gb DDR333) i do not use the recording TV function. I maily use MP for playback of pre-recorded video in a format that makes it wasy for my girlfriend and parents to watch with ease.

    If anyone has any suggestions please fill me in
     
  6. Callifo
    • Premium Supporter

    Callifo Retired Team Member

    Joined:
    December 7, 2004
    Messages:
    1,439
    Likes Received:
    17
    Occupation:
    Student
    Location:
    Adelaide, Australia
    Ratings:
    +20 / 0
    Home Country:
    For the OP have you tried different codecs? Try Xvid and as a last resort FFDShow (Gasp).

    alliantdevil: MP depends fairly highly on the video card as well, what are you using?
     
  7. alliantdevil

    alliantdevil New Member

    Joined:
    June 25, 2006
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Vid card is an ATi 9700 pro 128mb. I usually have both the GPU and Ramdac overclocked, I tried setting them back to default and still a no go. The freezing seems to be random, I can sometimes watch a full 2 hour video and no problem, other times after only 5 minutes it will freeze but the audio continues playing then the video goes into a "fast forward" (looks like a 3 stooges bit :p) to catch up with the audio.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!