[solved] Blocking TV recordings on client? (1 Viewer)

Percy

Portal Member
May 7, 2019
15
5
38
Home Country
England England
Country flag
@Percy
The issue is already fixed by @henso and tested. It will be part of the next release (Version 2.3), which will be published shortly.
Thanks for submitting the problem and the patience.

Not been on the forum for a while, good news I have installed 2.3.1 and can confirm everything is working as expected.

On a wider front for info I have now set the TV recording to store by channel and I just add childrens channels folders to my sons profile.

I now have a very happy 5 year old who can use media portal on his PC without daddy having to drive.

Thank you to all involved.
 

Users who are viewing this thread

Similar threads

Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
Replies
1
Views
485
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
842
Is this a correct connection? The name from the Server PC is "MediaPortal-Server" and from the Client PC is "Wohnzimmer-Client". And this is a screenshot from the ServiceMonitor from the Server. This looks very confused to me. I thought the the System always must be "MediaPortal-Server". It always takes some time until the...
Is this a correct connection? The name from the Server PC is "MediaPortal-Server" and from the Client PC is "Wohnzimmer-Client"...
Hello, now i builded my new setup and installed the Server and the new client. But now the TV Service won't start. Under the...
Replies
8
Views
482
"TV Server" can produce logs with various levels of detail. The level that has the most detail is DEBUG level, but this is not the default. So the first thing that you need to do is start "TV Server Config" and change the log level to DEBUG; see this page in the Wiki. Actually, I run my HTPC with the log level set to DEBUG all of the...
"TV Server" can produce logs with various levels of detail. The level that has the most detail is DEBUG level, but this is not the...
Hi Folks, Are there any TV recording logs available in MP2, and if so could someone let me know where to look? I have a weird...
Replies
1
Views
368
Hi Issue is now resolved after testing. I found solution in another thread, there was the recommondation to change recording path to UNC instead of matching server drive directly with drive ID (windows style) Great I am happy now, BR Michael
Hi Issue is now resolved after testing. I found solution in another thread, there was the recommondation to change recording path...
Hi! I already searched existing threads here in forum, they sounded similar, but I do not succeed. Basically I have installed...
Replies
1
Views
750
Top Bottom