Blu-Ray and My Films Problem (1 Viewer)


Portal Member
June 12, 2005
Home Country
United Kingdom United Kingdom
I have been using My Film for a while and love it.

As I had to reinstall my MediaPortal the other day, a problem started to appear for me. When I go to My Film and choose a Blu-ray I get an error message that I did not get previously.

In Mediaportal 1.0.1 there is support to use external player to play blu-ray and HD-DVD’s by using plug-in. I use the “ArcsoftPlayerPlugin_beta7_repack.mpi” and it used works great. When I choose a Blu-Ray/HD-DVD movie in My Films it mount and I can play it an external player. It’s when I go back to MediaPortal I get the error message, and it looks like it is My Film who generate it. This is the entry in the log file (see attached for full log file): [Info.][MPMain]: MyFilms: File not found for movie 'S.W.A.T.

But clearly it was found as I could watch the movie. I use XP MCE, and SP3 with the Thosiba UDF driver that allows XP to read Blu-ray and HD-DVD.

I am using My Film v4.8.c

Please let me know if anyone else have seen this problem I have tried to reinstall Mediaportal several time and get the same result everytime, and I am not sure how I got it working last time.

I have also attached a picture of the error message I get when I go back to the My Film screen after watched the movie.

Thank you in advance for any help,


  • Project1.png
    58.5 KB

Users who are viewing this thread

Top Bottom