1.25.0 Blu-ray disc playback does not work. (1 Viewer)

eagle

Portal Pro
September 25, 2004
603
79
Unterfranken
Home Country
Germany Germany
Because of the same issues with playback ts-files I decided to setup my HTPC from scratch again. First tests with BR were successful. So I think that I ran into problems by installing the system.

regards

eagle
 

eagle

Portal Pro
September 25, 2004
603
79
Unterfranken
Home Country
Germany Germany
After installing a well running MP I decided to install madVR (latest version from their website). And the issue I had before was immediately there. I uninstalled madVR and all was fine again. I changed nothing in the setting of madVR. Does anybody has experienced this behaviour yet?

Regards eagle
 

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,891
    5,549
    France - IDF
    Home Country
    France France
    Hello,
    sorry to not answer you, i'm not on MP since months now ( but i will come back soon), all my systems are down ...
    i hope someone can found the problem, maybe setting on Video renderer or something like that.
    sorry to not help more
     

    eagle

    Portal Pro
    September 25, 2004
    603
    79
    Unterfranken
    Home Country
    Germany Germany
    Hi azzuro,

    thx for your reply. As lang as I won't playback 3d BR all is fine for me. I'll do some research on the topic. Maybe I'll find a solution for my setup

    regards

    eagle
     

    Users who are viewing this thread

    Similar threads

    Hello, it seems you have set to use madVR, try EVR instead and it looks like madVR is not installed : [2020-12-04 02:10:48,768] [Error ] [MPMain ] [ERROR] - VMR9: Renderer not installed / cannot be used! Also, if it failed with internal BDPlayer, you can try to disable it :
    Hello, it seems you have set to use madVR, try EVR instead and it looks like madVR is not installed : [2020-12-04 02:10:48,768]...
    Description: Blu-ray disc playback does not work with Madvr. Steps to Reproduce: Try to play a bluray disc. The same problem...
    Replies
    1
    Views
    820
    It works Thank you Gesendet von meinem BlackBerry KEYone mit Tapatalk
    It works Thank you Gesendet von meinem BlackBerry KEYone mit Tapatalk
    The message as seen in the screenshot appears after update from 1.22 to 1.25. There is no difference wether sound is AC3 or DTS or...
    Replies
    8
    Views
    2K
    I just got a chance to test the fix with the two BR disks I mentioned in my original post, and, as you may already know, the package at nuget works. I did not do a clean install, rather I just reinstalled 1.25.0
    I just got a chance to test the fix with the two BR disks I mentioned in my original post, and, as you may already know, the...
    I installed MePO 1.25.0 not all that long ago, and I have noticed, as far as I can tell, that since installing this version...
    Replies
    2
    Views
    2K
    For me not ;) -- Tapatalk | WBR, ajs
    For me not ;) -- Tapatalk | WBR, ajs
    Description: After a resume from sleep the Radio Time plugin will no longer play any radio stations and gives the error shown in...
    Replies
    10
    Views
    1K
    Hi catavolt, selling this HTPC does not mean that I will no longer be available to the community as a plugin developer. If there are severe problems with the plugins at the moment, I can try to analyze causes and find possible solutions. However, this will currently only have low priority, as I am responsible for employees and...
    Hi catavolt, selling this HTPC does not mean that I will no longer be available to the community as a plugin developer. If there...
    After many years as a MediaPortal supporter and plugin developer I will now have to say goodbye to my beloved HTPC for personal...
    Replies
    2
    Views
    2K
    Top Bottom