BluRay mit Arcsoft TMT- bei manchen Scheiben funktioniert die Tastatursteuerung nicht (1 Viewer)

adnup

Portal Member
January 9, 2009
31
0
Home Country
Germany Germany
Hi @all,

nachdem ich nun meine generellen Abspielprobleme von BluRays wieder in den
Griff bekommen habe, stehe ich vor 'nem anderen Problem....

Kann es sein, das bei manchen BluRay Scheiben die Tastatursteuerung nicht funktioniert bzw. deaktivert ist ?
Ist mir gerade bei 2 BluRays von 20th FOX aufgefallen !

Die Tastaturbefehle von Arcsoft TMT schein komplett deaktiviert zu sein, wodurch die gemappten Befehle
auf der FB natürlich auch nicht funktionieren.

Hat das schon mal jemand gehabt ???

Gruß
adnup


TV-Server Version:
MediaPortal Version: 1.0
MediaPortal Skin: Black&White 1080
Windows Version: XP SP3
CPU Type: Intel Core 2 Duo
HDD: 1 TB
Memory: 3 GB
Motherboard: Gigabyte
Video Card: Nvidia
1. TV Card: WinTV PVR
2. TV Card: WinTV PVR
HTPC Case: A+ Plus
Power Supply: 500 W
TV - HTPC Connection: HDMI

... hmmm... habe jetzt noch etwas rumprobiert.
Es scheint nicht am ARCSOFT zu liegen, sondern vielmehr an den BluRays !!!

Sowohl im PowerDVD 8 als auch im neuen PowerDVD 9 geht die Tastatursteuerung
bei bestimmten Filmen ebenfalls nicht.

Ich konnte die Probleme bei ...

Spiderman 3
Speed
Independence Day

... feststellen ! :confused:

Jemand 'ne Idee ?

Gruß
adnup
 

adnup

Portal Member
January 9, 2009
31
0
Home Country
Germany Germany
...

??
Bin ich tatsächlich der Einzige mit diesem Phänomen ? :mad:

Habs jetzt noch mit weiteren Scheiben probiert :

Selbes Problem bei ..
... die Mumie 3
... Transformers
... Indiana Jones 4

Hat denn tatsächlich niemand 'nen Tip ! :(

Gruß
adnup
 

Users who are viewing this thread

Similar threads

The original poster has not yet followed the recommendations.
The original poster has not yet followed the recommendations.
Halloechen, nachdem ich mein problem schon in einem anderen "forum"...
Replies
20
Views
4K
ok, das wollte ich wissen (y) beachte bitte an deinem ersten beitrag den hinweis mal die "Logs" anzuhängen.
ok, das wollte ich wissen (y) beachte bitte an deinem ersten beitrag den hinweis mal die "Logs" anzuhängen.
Halloechen, kann einer von euch bitte einem armen alten und SEHR verzweifeltem mann helfen? ich bin der Verzweiflung nahe ;-(...
Replies
3
Views
2K
zu 1 hust :whistle:, richtig . . . aber bei heutigen speichermedien ?? zu 2 nur wenn NICHT 1:1 gerippt wird -> was ich nie tue, schon garnicht 3D zu 3 ok, spontan gehst du eher in videothek anstatt auf platte ? aber guuut, deine entscheidung ;) so, ist ne extra graka fällig
zu 1 hust :whistle:, richtig . . . aber bei heutigen speichermedien ?? zu 2 nur wenn NICHT 1:1 gerippt wird -> was ich nie tue...
Hallo zusammen, seit kurzem besitze ich nun einen 3D-Fernseher und dachte mir mal einen 3D-Film (z.B. Avatar, Life of Pi) zu...
Replies
8
Views
3K
Moin.. ich bin grade dabei, MP1.6 als Neuinstallation nochmal zu installieren. Ich hatte bei Erscheinen von 1.6 von 1.5 migriert. Entweder dabei oder durch einen generellen Bug hatte ich folgendes Verhalten: - TV: Pause drücken für timeshift, danach Pause drücken zum weitergucken: der Stream springt zum Ende und läuft dort weiter...
Moin.. ich bin grade dabei, MP1.6 als Neuinstallation nochmal zu installieren. Ich hatte bei Erscheinen von 1.6 von 1.5 migriert...
Moin.. ich bin grade dabei, MP1.6 als Neuinstallation nochmal zu installieren. Ich hatte bei Erscheinen von 1.6 von 1.5 migriert...
Replies
0
Views
740
Hallo zusammen, ich habe von 1.3 auf 1.5 umgestellt (GUI PureVisionHD 1080) und seither folgendes Problem: Wenn in der Configuration unter TV/Radio / TV bei "When entering the TV screen" "Turn on TV" angekreuzt ist, funktioniert in Medioportal die Fernbedienung nicht mehr ! Die Fernsteuerereignisse werden von EventGhost korrekt...
Hallo zusammen, ich habe von 1.3 auf 1.5 umgestellt (GUI PureVisionHD 1080) und seither folgendes Problem: Wenn in der...
Hallo zusammen, ich habe von 1.3 auf 1.5 umgestellt (GUI PureVisionHD 1080) und seither folgendes Problem: Wenn in der...
Replies
0
Views
602
Top Bottom