Bug en vidéo et votre avis sur config. (1 Viewer)

octobre

Portal Member
June 30, 2010
8
0
France France
Salut à tous

Je suis enfin parvenu à installer MP 1.1, avec un winXP d'origine sans WGA donc sans WMP11 c'est pas d'la tarte mais ca y est !

J'ai réussi grosso-merdo à le configurer ca fonctionne correctement, par contre j'ai un gros bug d'affichage en vidéo, que je parviens pas à résoudre....

Quand je lance un film, tout se lance sans probleme mais en 2 fenetres :mad:
En gros, en full screen j'ai 2 fois le meme film en petit cote à cote. Je n'ai que des divx et j'ai installé le dernier ffdshow (configuré en libavcodec sur tous les formats stables).

Egalement (et suite à un petit soucis de lecture en HD), j'aurais voulu savoir si ma config suffisait pour divx/TVHD et FullHD :

Pentium 4 505J socket 775 2.66Ghz
2Go DDR2
Carte mere Asus P5VD2 avec IGP intégré
IGP est un chipset VIA P4M890 (S3 Unichrome Pro) avec 64mo partagé par port VGA

A prioris d'apres le site Via le S3 Unichrome Pro supporte le HD 1080i

Merci à vous :D

Voici ce que l'on trouve sur le site de Via FR concernant l'IGP P4M890 :

Mettant en œuvre une architecture de mémoire partagée évoluée, le VIA P4M890 exploite le processeur graphique intégré (IGP) VIA UniChrome™ Pro afin d’assurer une performance optimale sur les applications dans le multimédia, le loisir et la productivité. Avec un flux de données interne équivalent aux dernières cartes graphiques AGP 8X, un moteur graphique 2D/3D à 200MHz offre des voies dédiées de 128-bits pour les flux de données pixel et les accès texture/commandes.

Le cœur graphique IGP VIA UniChrome Pro dispose aussi du moteur d’affichage vidéo Chromotion CE, mettant la barre encore plus haut pour les loisirs numériques sur PC. Le P4M890 est capable de délivrer des sensations en Haute Définition par diverses solutions d’affichage, supportant des sorties vers CRT, LCD, TV en définition standard et HDTV jusqu’à une résolution de 1080p*.

* Nécessite une connexion à un chip de codage DVI ou TV-Out compatible HDTV 1080p
Le site de Via

Vous comprenez quoi vous ?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
R Bug: Video Folders disappear General Support 10
catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
ge2301 Bugs and Improvements Nereus 6
N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
joecrow 3 Bugs in MP 1.21 1.21 5
dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
rsbrux Various bugs, some Zombies ;-) 1.20 6
J [solved] Mp 2.2 future bugs General 7
S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
D MP2.2: Possible bugs 2.2 Archive 20
R Jira bug exposed private server keys at major companies Developer Discussions 1
R Minor bug in recorded TV list Watch / Listen Media 0
P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
N [not reproducible] Online videos not working at all Submit: Bug Reports 1
Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
B some music videos stutter Watch / Listen Media 0
I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
Rob Hexenmeister Skinning Online Videos question OnlineVideos 2
A [solved] How to Play All Videos in a List watch/edit Videos 3
O 1.25.0 Codecs and Video Format for PlayStation 2 Codecs, External Players 0
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
I Video Playback Stuttering General Support 45
Top Bottom