Bug in Homescreen configuration (1 Viewer)

hafblade

Portal Pro
January 19, 2011
675
290
Trier, Germany
Germany Germany
MediaPortal Version: 1.1.2
MediaPortal Skin: Black Glass
Windows Version: Windows 7 32bit
CPU Type: Intel Core2Duo 2,67GHz
HDD: Hitachi + WD (500gb + 1tb)
Memory: 2048mb ddr2
Motherboard: Gigabyte ga-e7aum-ds2h
Video Card: GeForce 9400 onBoard
Video Card Driver: 260.99
Sound Card: onBoard Realtek SPDIF + Nvidia HDMI
Sound Card AC3:
Sound Card Driver: Realtek r256
1. TV Card: TechnoTrend Budget S2 3200
1. TV Card Type: DVB-S2
1. TV Card Driver: 5.0.3.5 Win7
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Microsoft DTV-DVD Video Decoder
MPEG2 Audio Codec: Microsoft DTV-DVD Video Decoder
h.264 Video Codec: Microsoft DTV-DVD Video Decoder
Satelite/CableTV Provider: Astra 19.2°E
HTPC Case: SilverStone
Cooling:
Power Supply:
Remote: Logitech Harmony / Sunwave
TV: Panasonic
TV - HTPC Connection: HDMI + SPDIF (Onkyo AV Receiver)

Hi,

there is a bug in the MediaPortal Client configuration in the configuration of the homescreen plugin which is installed together with MediaPortal Client.

When you try to sort the menu buttons of the homescreen (like TV, Music, Video, ...) other entries are jumping around in some wierd style.

Example:
Let's say you have the following order:

Radio
TV
Music
Video

Now you want to have Music as second entry. You mark Music and press on the up button. Than it can happen that you have the following order:

Music
TV
Radio
Video

or something similar.

I have seen this on every MediaPortal installation I have ever made on really different PCs (most time Windows 7).
It happens at least in 1.1.3 and 1.2.0 rc1.
 

rekenaar

Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa
    Hi there :)

    Thanks for the report. Please reproduce the problem and attach your log files. Probably configuration.log that is needed but best to attach full logs anyway.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    ge2301 Bugs and Improvements Nereus 0
    N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
    Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
    joecrow 3 Bugs in MP 1.21 1.21 5
    dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
    rsbrux Various bugs, some Zombies ;-) 1.20 6
    J [solved] Mp 2.2 future bugs General 7
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    D MP2.2: Possible bugs 2.2 Archive 20
    R Jira bug exposed private server keys at major companies Developer Discussions 1
    R Minor bug in recorded TV list Watch / Listen Media 0
    P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
    cbr954rr News and weather in Homescreen? General 2
    TheBatfink [solved] Homescreen tile labels are offset Titanius 3
    toricred [solved] Configuring TV Server to use NAS General 1
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    W Info on particular configuration Installation, configuration support 2
    horned_reaper MediaPortal configuration error log message General Support 1
    T TV Series Configuration funktioniert nicht Plugins & Erweiterungen 15
    HTPCSourcer [Evaluate] Remove obsolete menu entries from "MP2 TV Configuration" MediaPortal 2 0
    T I cannot get a basic media import-what is the best configuration? General 10
    P Configuration Moving Pictures Support d'installation et de configuration 0
    cbr954rr How to disable a pre-configured plugin? General 2
    Top Bottom