Bug: TV Gemist - uitzendinggemist (1 Viewer)

VashStampede

Portal Member
August 16, 2008
44
0
Netherlands Netherlands
Concerning the TvGemist plugin. A part of it is not working (anymore).

I get this error message. Tested OK using the BlueTwo skin.

Code:
2008-09-09 19:34:34.984375 [Debug][MPMain]: Window: MediaPortal.GUI.TVGemist.NLGemistEmissionInfo init
2008-09-09 19:34:35.468750 [Info.][MPMain]: OnMessage exception:System.NullReferenceException: De objectverwijzing is niet op een exemplaar van een object ingesteld.
   bij MediaPortal.GUI.TVGemist.NLGemistEmissionInfo.GetInfo(String url)
   bij MediaPortal.GUI.TVGemist.NLGemistEmissionInfo.OnPageLoad()
   bij MediaPortal.GUI.Library.GUIWindow.OnMessage(GUIMessage message)
I have no idea on where to look to fix this myself.
 

aj1405

Portal Pro
September 30, 2007
443
302
Norway Norway
Concerning the TvGemist plugin. A part of it is not working (anymore).

I get this error message. Tested OK using the BlueTwo skin.

Code:
2008-09-09 19:34:34.984375 [Debug][MPMain]: Window: MediaPortal.GUI.TVGemist.NLGemistEmissionInfo init
2008-09-09 19:34:35.468750 [Info.][MPMain]: OnMessage exception:System.NullReferenceException: De objectverwijzing is niet op een exemplaar van een object ingesteld.
   bij MediaPortal.GUI.TVGemist.NLGemistEmissionInfo.GetInfo(String url)
   bij MediaPortal.GUI.TVGemist.NLGemistEmissionInfo.OnPageLoad()
   bij MediaPortal.GUI.Library.GUIWindow.OnMessage(GUIMessage message)
I have no idea on where to look to fix this myself.
Are you thinking about; No listcontrol in uitzendinggemist.nl info?

I don't get one in BlueTwo either. Same error.
Version 2.1.1 (20/8/2008)
 

the_ult

Portal Pro
June 30, 2008
139
13
Netherlands Netherlands
Concerning the TvGemist plugin. A part of it is not working (anymore).

I get this error message. Tested OK using the BlueTwo skin.

Code:
2008-09-09 19:34:34.984375 [Debug][MPMain]: Window: MediaPortal.GUI.TVGemist.NLGemistEmissionInfo init
2008-09-09 19:34:35.468750 [Info.][MPMain]: OnMessage exception:System.NullReferenceException: De objectverwijzing is niet op een exemplaar van een object ingesteld.
   bij MediaPortal.GUI.TVGemist.NLGemistEmissionInfo.GetInfo(String url)
   bij MediaPortal.GUI.TVGemist.NLGemistEmissionInfo.OnPageLoad()
   bij MediaPortal.GUI.Library.GUIWindow.OnMessage(GUIMessage message)
I have no idea on where to look to fix this myself.
Be sure, that you're using the latest tvgemist version > 2.1
 

VashStampede

Portal Member
August 16, 2008
44
0
Netherlands Netherlands
I am using the latest version (redownloaded, just in case). And it works using the BT skin. When I switch to this skin, RTLgemist and SBSgemist both work. But the 1st one, uitzendinggemist does not.

There are also some other messages in the log:

2008-09-09 19:33:45.953125 [ERROR][MPMain]: No translation found for id 106799
2008-09-09 19:33:46.406250 [ERROR][MPMain]: No translation found for id 106800
2008-09-09 19:33:46.406250 [ERROR][MPMain]: No translation found for id 106801
2008-09-09 19:33:46.406250 [ERROR][MPMain]: No translation found for id 106802
 

aj1405

Portal Pro
September 30, 2007
443
302
Norway Norway
I am using the latest version (redownloaded, just in case). And it works using the BT skin. When I switch to this skin, RTLgemist and SBSgemist both work. But the 1st one, uitzendinggemist does not.

There are also some other messages in the log:

2008-09-09 19:33:45.953125 [ERROR][MPMain]: No translation found for id 106799
2008-09-09 19:33:46.406250 [ERROR][MPMain]: No translation found for id 106800
2008-09-09 19:33:46.406250 [ERROR][MPMain]: No translation found for id 106801
2008-09-09 19:33:46.406250 [ERROR][MPMain]: No translation found for id 106802
Just to be clear; it's the list in uitzendinggemist detail that is the problem?

Could you upload the tvgemist_uitzendinggemist.xml and tvgemist_uitzendinggemist_info.xml from b2?
Mine does not work.

The translation errors is plugin related, all the skin text is hardcoded.
 

VashStampede

Portal Member
August 16, 2008
44
0
Netherlands Netherlands
The part that is not working is the list of episodes. I have attached a screenshot from B2 which shows the list of episodes from some program.

Also attached the skin files from B2. They are also included in the TVGemist plugin download itself (which I think also include mayhem, indigo and some other skins).
 

Attachments

aj1405

Portal Pro
September 30, 2007
443
302
Norway Norway
That is the same b2 files as I was using, just wanted to eliminate that possibility.
Tried everything I could think of, but can’t seem to get it to work.
This is my second system with the same error, so I beginning to think it’s a plug-in bug.
Posted my problem over in the plug-in thread, so we’ll have to wait and see.
 

bloasfist

Portal Pro
November 16, 2006
177
10
Netherlands Netherlands
I still have problems with uitzending gemist and b&w. I can browse through programs, but the list of emissions is not displayed. Instead only the description of the last working program is displayed. I'm using the latest version of tv gemist (2.1.3.997) and b&w. I've attached my error.log and mediaportal.log (debug level).

For some reason this problem does NOT occur when i change to another skin and goto a random list of emissions using this other skin. Subsequently switching skin within mediaportal to b&w results in a working uitzending gemist.

Deleting skin cache did not resolve the problem. Anyone else with this?

btw: Rtl gemist en SBS gemist work all the time.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom