bug with TVGuideScheduler.exe (1 Viewer)

Sentinel

Portal Pro
February 20, 2006
199
0
Hungary
Hungary Hungary
Windows Version: Windows XP (SP2)
CPU Type: AMD Semptron 2800+
Memory: 512 MB
Motherboard: ASUS Artificial Intelligence Series
Motherboard Chipset: nForce K8N
Motherboard Bios: Fönix
Video Card: Gigabyte ATI Radeon 9550 128Bit/128 MB
Video Card Driver: omega 3.8.231
Sound Card: Onboard Realtek AC'97 Audio
Sound Card AC3:
Sound Card Driver:
1. TV Card: AverMedia m150
1. TV Card Type: analog
1. TV Card Driver: Version 1.0.6.19 (11/18/2005,1.0.6.19)
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
Video Codec: nvidia purevideo
Audio Codec: ffdshow
Satelite/CableTV Provider: EMKTV
HTPC Case: Thermaltake Bach vb8001snsd with imon VFD
Power Supply: Thermaltake Purepower 420W
Remote: Thermaltake imon PAD
TV: Orion MTX 2155
TV - HTPC Connection: S-Video

Hi allz

Another bug

I will use xmltv grabber. I set in configuration/Television/Scheduler
tv_grab_huro but I see every time :

,,All data is the copyright of the Radio Times website
<http://www.radiotimes.com> and the use of this data is restricted to
personal use only.''

MP (TVGuideScheduler.exe) will another region channel list and tvguide grab, but I set another region. MP wil not tv_grab_huro grab.

When I set manual the xmltv, xmltv grab my right regional tvguide.I cant configure with MP the tvguide.

xmltv using:
first:
xmltv.exe region --configure -> xmltv.exe tv_grab_huro --configure

after:
xmltv.exe tv_grab_huro --days 2 --output tvguide.xml

I used the new XMLTV 0.5.44. Another older versions dont working.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom