Build 20406-- testing on Vista(sp1) of changes on d3dapp.cs (1 Viewer)

iosub

Portal Pro
April 26, 2006
573
30
San Sebastian
TV-Server Version: last SVN
MediaPortal Version: Last SVN
MediaPortal Skin: Blue
Windows Version: Vista Ultimate Sp1
CPU Type: DualCore T8300
HDD:
Memory: 4GB
Motherboard: ASUS F3SG
Video Card: Nvidia 9300, 7300
Video Card Driver: 175.25
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: FireDtv
1. TV Card Type: DVB-C, DVB-S or DVB-T
1. TV Card Driver: 4.8
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MS-Codec
MPEG2 Audio Codec:
h.264 Video Codec: ffdshow
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection: DVI


HI.. I have start testing Build 20406...
I would like to tell the developers and strange issue I have found after the special changes d3dapp.cs (Dx Ex for vista). The keyboard and mouse inside MP are working correctly but the remote control is responding very strange (MCE remote) sometime works.. some othertimes does not work. I'm using EVR

1.- the skip buttons don't always work when watching a recorded or live tv in FULL window
2.- The same with back button, doesn't do nothing
3.- The same with record button
4.- and so on...
5.- Green (MCE) button does not work

I have check the logs but I haven't found any error.. Looks like the remotecontrol is not responding because MP has lost the focus..
I'm not at home now, but if is not a know issue, I can post the logs if you want.

If I move back to build 20378 the remotecontrol is working without problems.

Iosu
 

tourettes

Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    You could try setting MP as always on top. DX9Ex + EVR is currently running in windowed mode. Also if you could test 20399 revision to make sure is caused by the full screen -> windowed mode change. Althou if PM doesnt have focus then keyboard input is not working, so maybe its just battery dying out on the MCE remote?
     

    iosub

    Portal Pro
    April 26, 2006
    573
    30
    San Sebastian
    I tried yesterday MP always on top (Actualy it was the option set)

    I will Try Build 20399 tonight... This is happening on two diferent computers with to diferent remoteControls..

    Remember.. If i move back to build 20378... is working again so is not a battery problem (I did check the bateries before post :)

    Iosu
     

    iosub

    Portal Pro
    April 26, 2006
    573
    30
    San Sebastian
    Hi...

    I HAD A VIRUS!!.... .. Sorry for the false alarm...

    I'm testing build 20406 and is working ok..(the only problem that I have to check is that this morning resuming from S4 stated I got a crash on MP)

    I'm going to format the computer just in case the virus has broke something so the resuming is not working correctly now.

    Iosu
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    doskabouter Build errors MediaPortal 1 9
    doskabouter Building TVPlugins MediaPortal 1 17
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    N [Question] Build troubles MediaPortal 2 6
    Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
    J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
    J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    high attachment test Testforum 0
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    HTPCSourcer [Finished] Nereus: Test results #1 MediaPortal 2 196
    ajs [solved] MP1.23 Temporary Bugfixes - Test General Support 8
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    O [News] MediaPortal 1.22 Pre-Release ready for testing! News and Announcements 2
    E [solved] No Live TV in MP2.2 Client - Can TEST Successfully in "MediaPortal 2 TV Configuration" utility General 8
    morpheus_xx General Testing TVE 3.5 Sat>IP support (MP2 only) TV Engine 47
    O [News] MediaPortal 1.21 Pre-Release ready for testing! News and Announcements 6
    D [solved] Initital testing with second client - cannot play recorded TV General 33
    Similar threads

























    Top Bottom