button X and S etc don`t work (1 Viewer)

Users who are viewing this thread

Similar threads

Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
334
So most probably it was your ip blacklisted and cleared again. Some websites are blocking for hours and some are for days. Ok then, enjoy :)
So most probably it was your ip blacklisted and cleared again. Some websites are blocking for hours and some are for days. Ok then...
Hi everyone. My name is Kivanc and I am the developer of Tempest EPG Generator which is a single php file xmltv formatted epg...
Replies
66
Views
6K
I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO GPIO driver. Installing that appears to have solved the remote problem. Who knew? Thanks to all who contributed to my solution.
I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO...
I just upgraded my HTPC to a 12th gen Core i5 CPU and Windows 11 running MP 1.30 (Ukraine). It works well except for two minor...
Replies
7
Views
557
To ge2301, I have now updated both my systems successfully as you suggested. I have only ever had a couple of significant problems with Mediaportal2 and both have been fixed quickly by forum members. I am very impressed by both the forum and the quality of the Mediaportal2 package. Keep up the good work and thank you to all that...
To ge2301, I have now updated both my systems successfully as you suggested. I have only ever had a couple of significant problems...
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
7
Views
490
I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
Replies
0
Views
991
Top Bottom