can anyone play .ogm files? (1 Viewer)

anony

Portal Pro
January 3, 2009
83
1
I can't play any in MyTV-Series even though the same files can be played by Media Player Classic. I have to convert them to mkv to play them in MyTV-Series.
 

trythisone

Portal Member
April 13, 2008
16
2
Home Country
I can play ogm files in MP TV Series.

Do you have .ogm in your list of video extensions? (It's a Media Portal/Video setting not a MP TV Series one)
 

Users who are viewing this thread

Similar threads

You can find ton of guide here: https://www.avsforum.com/threads/madvr-player-support-thread.2215490/?post_id=39123050#post-39123050
You can find ton of guide here: https://www.avsforum.com/threads/madvr-player-support-thread.2215490/?post_id=39123050#post-39123050
Hi, I have a problem if I set madVR as Video Render. When I try to play my .mkv files I have an 'Unable to play. Video COdec...
Replies
3
Views
489
Thanks again.(y)
Thanks again.(y)
I don't know how many of you are aware of this, however, it may be that AnyDVD HD has finally come to an end. Their web site can no...
Replies
5
Views
533
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after restart. If you go to an episode and open the options and pick choose artwork then choose episode thumbnail it shows the correct thumbnail and says it is remote. Click on it and it goes local instantly and...
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
Replies
0
Views
425
When attempting to play live TV from a Client Only install of Media Portal back to my Media Portal Server I get an error of "There is no player registered to play media item stream X.Y". I've tried version 2.4.1 and 2.5. I've also tried setting a static IP on both the client and the server. In 2.5 I get this error in the logs...
When attempting to play live TV from a Client Only install of Media Portal back to my Media Portal Server I get an error of "There...
When attempting to play live TV from a Client Only install of Media Portal back to my Media Portal Server I get an error of "There...
Replies
0
Views
380
I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
I had the same issue and found the executable under C:\ProgramData\Team...
Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
Replies
9
Views
2K
Top Bottom