Cannot get grabbing EPG from DVB to work (1 Viewer)

Salmoneus

Portal Member
January 27, 2007
14
0
Home Country
Sweden Sweden
I have a DVB-T card installed and working, but I don't see any EPG information. I have checked my tv channels in the EPG grab config, do I need to do anything else?

Any guide to get this working?

/Salmoneus
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    TVServer\General, try enabling fill holes etc, do not enable epg grab whilst timeshifting, also maybe up the timeout from 10 to 12.

    How long has TVServer been running this may take upto a hour (extreme), but no more.

    If you wish to see what TVServer is doing, then you might be interested in https://forum.team-mediaportal.com/...tus-icon-plugin-now-standalone-app-too-24773/

    Just put a shortcut in the startup folder.
     

    Salmoneus

    Portal Member
    January 27, 2007
    14
    0
    Home Country
    Sweden Sweden
    I have tried the "enabling fill holes" and increased the timeout to 12, and the tv server monitor says "grabbing epg" constantly, except for when I'm in the settings program.

    How long does it normally take? I only have 6 channels from a single dvb-card.

    /Salmoneus

    btw, what does the "enabling fill holes" setting do?
     

    Salmoneus

    Portal Member
    January 27, 2007
    14
    0
    Home Country
    Sweden Sweden
    Got it working!

    It took a long while, but now it's working. Beats me why it takes so long for just a few channels. Hope I don't load epg for all disabled (pay) channels?

    :D
     

    Shadowless

    Portal Member
    January 19, 2009
    34
    4
    Home Country
    What did you have to do to get your EPG to work? Currently I can only got 6-7 days for 70% of channels, me thinks I have to re-do a scan at the end of the week to get next week's EPG information. My EPG works as I get mine through the DVB.
     

    Salmoneus

    Portal Member
    January 27, 2007
    14
    0
    Home Country
    Sweden Sweden
    TVServer\General, try enabling fill holes etc, do not enable epg grab whilst timeshifting, also maybe up the timeout from 10 to 12.

    I did that, dunno if that's what fixed it. If I had waited for a couple of hours initially, it might have worked without those settings.

    /Salmoneus
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    What did you have to do to get your EPG to work? Currently I can only got 6-7 days for 70% of channels,

    7 days epg is pretty normal, for Australia don't know about getting epg for all channels broadcast, the usual advice is, if it works on a settop box then it should work with TVServer.

    There's a few post knocking about regarding "Australia epg" so i suggest using search function on those 2 words.
     

    Users who are viewing this thread

    Similar threads

    I've setup my HDHomeRun in MP1 as (4) IPTV cards rather than Atsc. I can see the (4) Atsc cards, but just have them disabled. I did it this way so I didn't have to edit the channel names every time tested a new TV-server install. Anyway, it works. I don't know if this would get you past the BDA driver issue. I'll provide more...
    I've setup my HDHomeRun in MP1 as (4) IPTV cards rather than Atsc. I can see the (4) Atsc cards, but just have them disabled. I...
    I am brand new to MediaPortal. I have installed MP 2.4.1 on Windows 10. It is a fresh install and fully up to date. I have an...
    Replies
    19
    Views
    2K
    MP1 MP2 DVB-T playback DE
    Those signal numbers look fine. (y) Unfortunately, I don't have any other suggestions as to the possible cause of your problem. :( -- from CyberSimian in the UK
    Those signal numbers look fine. (y) Unfortunately, I don't have any other suggestions as to the possible cause of your problem. :(...
    I've just rebuilt my htpc and added DVB-S and DVB-T cards TBS6281 and TBS6982. The system is all working well except for playback...
    Replies
    3
    Views
    207
    MP2 uses the same TV engine as MP1, so it must work also with MP2, you just need to select TVE3 and not TVE3.5 in the installer. MP2 also supports a 3rd TV engine TVMosaic, but this is configured web-based and I can not tell you, if this works with your hardware.
    MP2 uses the same TV engine as MP1, so it must work also with MP2, you just need to select TVE3 and not TVE3.5 in the installer...
    My computer is running Windows 10 Pro. I have installed MP2. Not sure what version. I have a Hauppauge WinTV 1850 TV card...
    Replies
    5
    Views
    327
    Thanks for that. I found "Chnlineup" in the Sky grab and "FreesatEPG" in the Freesat grab and enabled them both in EPG Collector, and also set them as the EPG grabber for radio in MP2. But here's the odd thing: The next time I opened the XMLTV EPG mapper (where you map actual channels to channels available in the EPG), the radio...
    Thanks for that. I found "Chnlineup" in the Sky grab and "FreesatEPG" in the Freesat grab and enabled them both in EPG Collector...
    Following on from this thread: Previously I used EPG Collector very successfully to grab a 7 day OTA EPG which included the EPG...
    Replies
    4
    Views
    1K
    And this is the follow-up thread, which includes log files: PiP audio problem
    And this is the follow-up thread, which includes log files: PiP audio problem
    I just updated from 2.4. Update did not conserve my channels or epg plug-in or anything, looks like, which of course was a...
    Replies
    5
    Views
    716
    Top Bottom