Cannot get webepg to work in 1.0 Final

Discussion in 'WebEPG' started by mfalk, December 22, 2008.

  1. mfalk

    mfalk Portal Pro

    Joined:
    July 10, 2006
    Messages:
    122
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Denmark Denmark
    Show System Specs
    When i in WebEPG-conf.exe selcts to import the channels from TV Server i get these errors in the log:

    2008-12-22 20:58:18.296875 [Info.][WebEPG Config]: WebEPG Config: Button: Import
    2008-12-22 20:58:18.296875 [Info.][WebEPG Config]: WebEPG Config: Importing from TV Server Database
    2008-12-22 20:58:18.375000 [ERROR][WebEPG Config]: WebEPG Config: Import failed - Typeinitialiseringsfunktionen for 'Gentle.Framework.ProviderFactory' udløste en undtagelse. (yadayda threw an exception)

    My gentle.config looks fine, and everything else is also working

    I have copied back my old webEPG config file and that seems to work, it can grab the channels, however when mapping them in the plugin in TV Server, it says:



    tvguide.lst not found, and yes i am missing that file. But where should it come from, and is it related to the first problem?

    ANy help would be much appriciated.

    br
    Michael
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Rene

    Rene Portal Pro

    Joined:
    January 9, 2007
    Messages:
    89
    Likes Received:
    0
    Gender:
    Male
    Location:
    Berg TG
    Ratings:
    +0 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Hello

    I have the same problem since today. Did you already find a solution for the problem?

    Best Regards

    Rene
     
  4. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Issue it's confirmed & actually for me MisterD has fixed it already (will see if i can attach a patched one later for you to test too)

    Regards
    Roy
     
  5. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Update: grab the file attached here & extract it & the replace the WebEPG-Conf.exe in MediaPortal root folder & test if it works then, if it doesn't attach logs again..

    Regards
    Roy
     

    Attached Files:

    • WebEPG-conf.zip
      File size:
      30.6 KB
      Uploaded:
      December 22, 2008
      Views:
      2,749
    • Like Like x 2
  6. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Roy

    Just to save each other chasing tails.

    Deleted the relevant config file and tried again, now works a treat with MisterD's fix :), damn it did not get into 1.
     
  7. mfalk

    mfalk Portal Pro

    Joined:
    July 10, 2006
    Messages:
    122
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Denmark Denmark
    Show System Specs
    Yep, it is working now, however i am still missing the tvguide.lst file. Where should that come from?
     
  8. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Not needed for webepg, just make sure it's unticked in xmltv plugin.
     
  9. Rene

    Rene Portal Pro

    Joined:
    January 9, 2007
    Messages:
    89
    Likes Received:
    0
    Gender:
    Male
    Location:
    Berg TG
    Ratings:
    +0 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Hi all

    Thank you, it works now with the patched file. Merry Christmas!
     
  10. mfalk

    mfalk Portal Pro

    Joined:
    July 10, 2006
    Messages:
    122
    Likes Received:
    4
    Ratings:
    +4 / 0
    Home Country:
    Denmark Denmark
    Show System Specs
    Thanx PD, that did the trick
     
  11. Anaxares

    Anaxares Portal Member

    Joined:
    December 3, 2006
    Messages:
    11
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hello,

    I got the same problem, cannot import channels from TV Server. I also used the provided newer WebEPG-conf.exe without success.

    2008-12-26 17:57:01.421875 [Info.][WebEPG Config]: WebEPG Config: Button: Import
    2008-12-26 17:57:01.421875 [Info.][WebEPG Config]: WebEPG Config: Importing from TV Server Database
    2008-12-26 17:57:01.640625 [ERROR][WebEPG Config]: WebEPG Config: Import failed - The database backend (provider SQLServer) could not be reached.
    Check the connection string:

    But I got an additional question:

    - I installed TV Server on my Server, without Mediaportal. I searched the MediaPortal TV Server folder for WebEPG-conf.exe and didn't find it. Then I installed Mediaportal client also, and in the folder MediaPortal I found it. So my question is: why do I need to install the MP client to get access to the WebEPG-conf exe file?

    Thanks in advance,

    Anaxares
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!